-         

Ergebnis 1 bis 10 von 10

Thema: Lautsprecher beim Auto defekt?

  1. #1
    Erfahrener Benutzer Roboter-Spezialist Avatar von robo_tom_24
    Registriert seit
    04.02.2012
    Ort
    Burgenland, Österreich
    Beiträge
    485

    Lautsprecher beim Auto defekt?

    Anzeige

    Hallo
    Bei meinem Auto (VW Passat B6, BJ 2007) setzt manchmal der Lautsprecher links vorne bei der A-Säule aus. Dreht man das Radio lauter, oder gibt es lautere Geräusche im Radio funktioniert er plötzlich wieder, man kann nun das Radio auch leiser drehen und er funktioniert immer noch.
    Wo kann ich hier am besten mit der Fehlersuche beginnen? Es wirkt ja so, als ob die Leitung mit den lauten Geräuschen durchgeputzt werden muss um dann eine Zeit lang zu funktionieren. Einen Wackelkontakt schließ ich aus, da das lauter drehen ja keinen Unterschied machen dürfte. Kann ein Lautsprecher verkleben bzw. verkeilen und dann erst mit den stärkeren Kräften der lauten Töne losgerissen werden?

    grüße

  2. #2
    Erfahrener Benutzer Lebende Robotik Legende Avatar von PICture
    Registriert seit
    10.10.2005
    Ort
    Freyung bei Passau in Bayern
    Alter
    66
    Beiträge
    10.970
    Hallo!

    Es scheint die ständig vibrierende Litze zwischen min. einem Anschluß und Spule des Lautsprechers fast durchgebrochen zu sein.

    Wenn's so ist, dann beim Bewegen der Mebrane per Hand ändert sich der Widerstand des Lautsprechers.
    Geändert von PICture (13.06.2013 um 16:07 Uhr)
    MfG (Mit feinem Grübeln) Wir unterstützen dich bei deinen Projekten, aber wir entwickeln sie nicht für dich. (radbruch) "Irgendwas" geht "irgendwie" immer...(Rabenauge) Machs - und berichte.(oberallgeier) Man weißt wie, aber nie warum. Gut zu wissen, was man nicht weiß. Zuerst messen, danach fragen. Was heute geht, wurde gestern gebastelt. http://www.youtube.com/watch?v=qOAnVO3y2u8 Danke!

  3. #3
    Erfahrener Benutzer Roboter Genie Avatar von oderlachs
    Registriert seit
    17.05.2010
    Ort
    Oderberg
    Alter
    67
    Beiträge
    1.118
    Blog-Einträge
    1
    Ich habe damals bei meinen VW das Steuerteil auslesen lassen in der KFZ werkstatt, stand eindeutig im Protokoll Lautsprecher defekt, und der wars dann auch. Der Effekt war ähnlich bei mir, machmal hörte ich nur noch die Hochtonkalotten...dann gabs wieder KrachKnacksBum...

    OL
    Arduinos, STK-500(AVR), EasyPIC-40, PICKIT 3 & MPLABX-IDE , Linux Mint

  4. #4
    Erfahrener Benutzer Roboter-Spezialist Avatar von robo_tom_24
    Registriert seit
    04.02.2012
    Ort
    Burgenland, Österreich
    Beiträge
    485
    Ok, danke werd ich gleich mal messen
    Kann das eigentlich jede Werkstatt auslesen (insbesondere ne Fiat), oder muss ich zu ner VW Werkstatt hin?

    grüße

  5. #5
    Erfahrener Benutzer Roboter Genie Avatar von oderlachs
    Registriert seit
    17.05.2010
    Ort
    Oderberg
    Alter
    67
    Beiträge
    1.118
    Blog-Einträge
    1
    Ob nun jede Werkstatt weiss ich nicht kommt auf deren Ausrüstung an. Bei mir wurde es mit einem ADAC Computer/Prüfcomputer gemacht...oder von Würth gibs da noch noch solchen Prüfcomputer, der auch wohl ASU prüft... da denkt man die kommen mit Hammer und Schraubenschlüssel...nix da, ...mit dem Lappy unterm Arm komt der Schlosser an.. jedenfalls wird da solch Prüfstecker ins KFZ gesteckt an der entsprechenden Buchse und über Kabel/ Bluetooth ausgemessen...
    Eigentlich sollten alle modernen Werkstätten Fehlerauslesegeräte besitzen, sei denn sie reparieren nur Oltimer ala 1920..usw

    OL
    Arduinos, STK-500(AVR), EasyPIC-40, PICKIT 3 & MPLABX-IDE , Linux Mint

  6. #6
    Erfahrener Benutzer Roboter-Spezialist Avatar von robo_tom_24
    Registriert seit
    04.02.2012
    Ort
    Burgenland, Österreich
    Beiträge
    485
    Ne, ich mein ist das überall gleich mit dem ODB Stecker?

  7. #7
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    03.09.2009
    Ort
    Berlin (Mariendorf)
    Beiträge
    938
    FAKTEN:
    =======
    Ich hatte mal an einem HiFi-Verstärker zu hause exakt das eingangs beschriebene Problem: Kanalausfall, wenn leise; nach laut auch eine Weile wieder leise i.O., dann wieder GOTO Anfang.
    Die Lösung war, den entsprechenden Relaiskontakt der Ausgangsschutzschaltung am Verstärker mit einem Streifen Karton abzurubbeln (besser kein Schleifpapier !), danach war alles wieder OK.

    VERMUTUNGEN:
    =============
    Ich vermute, dass sich auf den Relaiskontakten irgend welche Oxid-/Sulfat- oder Sonstwas-Schichten gebildet hatten, die dann reversibles spannungsabhängiges Durchlassverhalten zeigten.

    In deinem Fall können das Kontaktschwächen in der Elektrik sein, z.B. ein Gerade-noch-nicht-Wackelkontakt, der von Grünspan / Rost etc. so leidlich leitfähig gehalten wird. Zieh alle relevanten Steckverbinder am 'Radio' und am Lautsprecher (falls du denn rankommst) einmal ab und steck wieder drauf.

    Leider sind wohl auch Defekte am Lautstärkeregler nicht selten, zumindest bei älteren Radios, bei denen auf diesem Poti ordentlich Leistung verbraten wurde. Da würde ich allerdings eher starke Kratzgeräusche erwarten.

    RoboHolIC

  8. #8
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    12.01.2007
    Ort
    westliches Pannonien
    Beiträge
    123
    Das scheint ja ein gröberes VW-Leiden zu sein. Hier stehen 2 Golf V Bj. 2004 und beide haben dasselbe Leiden.

    MfG

  9. #9
    Erfahrener Benutzer Roboter-Spezialist Avatar von robo_tom_24
    Registriert seit
    04.02.2012
    Ort
    Burgenland, Österreich
    Beiträge
    485
    Ok, ich werd morgen mal den kompletten Lautsprecher raus, die Kontakte säubern, den Widerstand messen und auf sonstige (mechanische) Fehler kontrollieren...

  10. #10
    Erfahrener Benutzer Lebende Robotik Legende Avatar von PICture
    Registriert seit
    10.10.2005
    Ort
    Freyung bei Passau in Bayern
    Alter
    66
    Beiträge
    10.970
    Ich würde vorm Zerlegen der Lautsprecherbox, sie zuerst mit anderem Verstärker testen, um unnötige Arbeit zu vermeinden. Genauso könnte man den Verstärker im Auto mit "künstlichem" Last aus Lastwiderstände und z.B. Kopfhörer prüfen.
    MfG (Mit feinem Grübeln) Wir unterstützen dich bei deinen Projekten, aber wir entwickeln sie nicht für dich. (radbruch) "Irgendwas" geht "irgendwie" immer...(Rabenauge) Machs - und berichte.(oberallgeier) Man weißt wie, aber nie warum. Gut zu wissen, was man nicht weiß. Zuerst messen, danach fragen. Was heute geht, wurde gestern gebastelt. http://www.youtube.com/watch?v=qOAnVO3y2u8 Danke!

Ähnliche Themen

  1. Auto-Lexikon - Elektro-Auto
    Von Roboternetz-News im Forum Neuigkeiten / Technik-News / Nachrichten / Aktuelles
    Antworten: 0
    Letzter Beitrag: 06.03.2012, 14:40
  2. Habe Arduino Uno,GPS Modul,RC Auto.Möchte haben:Auto,dass GPS Waypoints abfährt
    Von de8msharduino im Forum Allgemeines zum Thema Roboter / Modellbau
    Antworten: 9
    Letzter Beitrag: 07.10.2011, 22:53
  3. Dauerhafte Speicherung des Km-Stand beim Auto - wie?
    Von enterprise30 im Forum Microcontroller allgemeine Fragen/Andere Microcontroller
    Antworten: 10
    Letzter Beitrag: 20.12.2006, 22:24
  4. Füllstandsanzeige beim Auto
    Von derAlex im Forum AVR Hardwarethemen
    Antworten: 4
    Letzter Beitrag: 25.08.2005, 14:59
  5. Antworten: 28
    Letzter Beitrag: 07.08.2005, 11:17

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •