-         

Ergebnis 1 bis 6 von 6

Thema: Operationsverstärker: Verstärkung stimmt nicht

  1. #1

    Operationsverstärker: Verstärkung stimmt nicht

    Anzeige

    Hallo

    Ich habe einen Operationsverstärker LM358N als nichtinvertierender Verstärker auf einem Steckbrett aufgebaut. Das Problem ist, dass die Verstärkung nicht stimmt. Ich benutze einen 10 und 1 Kiloohm-Widerstand: v = 1 + (10/1) = 11. Egal bei welcher Eingangsspannung stimmt dieser Wert nicht. Die Verstärkung ist im Bereich 7 bis 9. Ist das normal? So kann man doch nicht präzise messen.
    Liegt das an dem Steckbrett? Ich wollte zum Ausprobieren keine Schaltung löten.

    Gruß Marius

  2. #2
    Erfahrener Benutzer Roboter Genie Avatar von White_Fox
    Registriert seit
    04.10.2011
    Beiträge
    954
    Wie hast du deine Schaltung denn aufgebaut...Schaltplan?

  3. #3
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    21.06.2011
    Ort
    Dresden
    Beiträge
    170
    hi,
    Schaltung wäre wirklich gut,
    trotzdem hier ein paar Tips
    - Wie hochohmig ist Deine Quelle, LM358 hat Eingangsströme im 100nA-Bereich
    - "Sieht" Dein +Eingang DC ?, wenn Du diesen Eingang über ein C mit der Quelle verbunden hast, noch einen R gegen Masse einfügen (RC-Hochpass, untere Grenzfrequenz beachten)
    - Schwingt der Verstärker evtl., Kleines C (100pF) parallel zum 10k probieren
    - Im Übrigen: "Präzise Messen" wird wohl (je nach Vorstellung, was unter präzise zu verstehen ist) mit dem LM358 kaum möglich sein
    mfg
    Achim

  4. #4
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    15.12.2008
    Ort
    Bad Ems
    Alter
    55
    Beiträge
    109
    Hi,

    ich vermute, Du hast in Deiner Schaltung den invertierenden und nicht-invertierenden Eingang verwechselt. Der Spannungsteiler muss an den invertierenden Eingang, das zu verstärkende Signal an den nicht-invertierenden Eingang.
    Klicke auf die Grafik für eine größere Ansicht

Name:	niopa.jpg
Hits:	15
Größe:	23,3 KB
ID:	25579
    Diese Schaltung habe ich mit LT-Spice IV simuliert. Falls Du dieses Programm nicht kennst, damit kannst Du eine Schaltung simulieren, ehe Du sie aufbaust. Wenn Dir das Spice-Model vom OpAmp fehlt, das kannst Du auf meiner Web-Site runterladen.
    Zu beachten ist noch: Der LM358 ist m.W. kein Rail-to-Rail-Opamp, d.h. er kann nicht bis zur Versorgungsspannung verstärken, sondern clippt vorher. Wenn Dir das Ergebnis nicht genau genug ist, nimm einen Precision-OpAmp (ziemlich teuer) oder z.B. einen LM741. den kann man kalibrieren. Dann musst Du natürlich auch auf die Toleranzen der Widerstände im Spannungsteiler achten.

    Ich hoffe, dass hilft,
    viele Grüße,
    Ralf
    http://www.Elektronik-Bastelkeller.de - Elektronik und Mikrocontroller als Hobby

  5. #5
    Erfahrener Benutzer Robotik Visionär
    Registriert seit
    26.11.2005
    Ort
    bei Uelzen (Niedersachsen)
    Beiträge
    7.942
    Wie wurde die Verstärkung gemessen ?

    Der LM358 kann relativ viel Offset haben - d.h. die Spannung am Ausgang kann um einen konstanten Betrag von bis zu 50 mV daneben liegen. Das kann den Eindruck einer falschen Verstärkung verursachen.

  6. #6
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    15.12.2008
    Ort
    Bad Ems
    Alter
    55
    Beiträge
    109
    @Besserwessi: Falls die Frage an mich gegangen ist: Wie geschrieben, mit LT-Spice IV simuliert.
    Viele Grüße,
    Ralf
    http://www.Elektronik-Bastelkeller.de - Elektronik und Mikrocontroller als Hobby

Ähnliche Themen

  1. Verstärkung mit dem OP MAX4238 funktioniert nicht
    Von Zonenmann im Forum Elektronik
    Antworten: 26
    Letzter Beitrag: 06.03.2008, 16:36
  2. Konstantstromquelle... was stimmt nicht?
    Von Hansanaut im Forum Elektronik
    Antworten: 5
    Letzter Beitrag: 29.11.2007, 21:56
  3. was stimmt denn hier nicht?
    Von Philipp83 im Forum AVR Hardwarethemen
    Antworten: 2
    Letzter Beitrag: 12.05.2006, 14:51
  4. LCD Ausgabe stimmt nicht
    Von emulein im Forum Basic-Programmierung (Bascom-Compiler)
    Antworten: 8
    Letzter Beitrag: 14.02.2005, 21:28
  5. was stimmt da nicht?
    Von michi im Forum Controller- und Roboterboards von Conrad.de
    Antworten: 24
    Letzter Beitrag: 02.03.2004, 14:05

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •