-
        

Ergebnis 1 bis 5 von 5

Thema: Grundlegende Probleme beim Umgang mit dem Asuro

  1. #1

    Grundlegende Probleme beim Umgang mit dem Asuro

    Anzeige

    Moin,

    ich hab da ein paar Probleme mit dem Asuro.

    1.) Der Transceiver bzw. das Hyperterminal:
    Ich besitze nur Windows 7 und laut meinen Recherchen wurde das Hyperterminal ab Vista nicht mehr mit Windows ausgeliefert.
    Ich habe bereits die "Eierlegendewollmichsau" Asuro-Flash ausprobiert bzw. habe ich keine Ahnung wie ich das Terminal benutzen soll und das Programm hat sich in den ersten 5 Minuten verabschiedet.

    Könntet ihr mir bitte kurz erklären wie es mit Asuro-Flash geht bzw. mit einem anderen Programm, damit ich den Selbsttest einmal komplett überprüfen kann (Ich besitze den USB-Transceiver)?


    2.) Die Motoren
    Im Selbsttest sollen die Motoren ja bis zur vollen Drehzahl drehen, drehen tun sie sich, doch sobald ich die Räder anbaue geht gar nichts mehr.
    Wie leicht sollen sich die Räder drehen können? Wirklich stark blockieren tut nichts allerdings ist wohl schon der kleine Reibungswiderstand zu viel.
    Weiter leuchtet im Schaltertest bei K6 die Back-LED D16 und der Motor dreht sich.



    MfG
    Max

  2. #2
    Erfahrener Benutzer Roboter Genie Avatar von m.a.r.v.i.n
    Registriert seit
    24.07.2005
    Ort
    Berlin
    Beiträge
    1.247
    Hallo Max,

    zu 1) unter Windows 7 bietet sich PuTTY oder TeraTerm als Ersatz für Hyperterminal an. Die Nummer des COM Ports vom USB Transceiver findet man im Geräte Manager.

    zu 2) Verwendest du Akkus und ist der Jumper zum Überbrücken der Diode D1 offen? Falls nein Batteriespannung prüfen. Das bei K6 die Back LED leuchtet und ein Motor dreht ist normal, kein Fehler.

  3. #3
    Der Transceiver funktioniert nun endlich auch mit dem Hyperterminal ich hab einfach einen anderen USB Port benutzt.

    In dem Batteriepack sind Wegwerf Batterien und ich hab den Jumper nicht drauf. Nur bei K6 leuchtet nicht die Back-LED die auf der Seite des Motors ist sondern die auf der anderen Seite und sie flackert und der Motor dreht während des drückens mal schneller mal langsamer.

    Edit: Sonst irgendwelche Tips um die Reibung zu verringern? Weil die Motoren schaffen es einfach nciht Räder zu drehen

  4. #4
    Erfahrener Benutzer Roboter Genie Avatar von m.a.r.v.i.n
    Registriert seit
    24.07.2005
    Ort
    Berlin
    Beiträge
    1.247
    Was sind das Für Batterien? Zink Kohle kannste vergessen. Alkaline müssen es schon sein. Könnten natürlich noch ein paar schlechte Lötverbindungen vorhanden sein. Gibt es scharfe gut belichtetete Fotos von der Lötseite?

  5. #5
    Alkaline Batterien sind es. Nunja der Tischtennisball ist bereits dran. Demnach könnte ich nicht die ganze Lötseite gut belichtet fotografieren.

    Nachdem ich dachte das es funktioniert bin ich mir nun nicht mehr sicher ob es funktioniert. Wenn der Asuro an der Stelle des Selbsttests ist wo er den Transceiver überprüft sendet er ja immer was und die LED D12 leuchtet kurz rot auf. So nun ist es so wenn ich was vom Hyperterminal sende und der Stick aufleuchtet und der Asuro nun was empfängt und darauf antworten soll. Tut er das auch zumindest glaube ich das, da D12 in diesen Momenten kurz rot aufleuchtet und je mehr Zeichen ich sende desso öfter und schneller leuchtet D12. Daher denke ich er empfängt aufjedenfall. Nun wird mir im Hyperterminal aber nichts angezeigt, obwohl ich ja sehen sollte was er sendet.

    Und mit Putty komm ich nciht zurecht.

Ähnliche Themen

  1. Antworten: 5
    Letzter Beitrag: 26.03.2012, 19:07
  2. Asuro - Probleme beim kompilieren
    Von Letscho im Forum Open Source Software Projekte
    Antworten: 1
    Letzter Beitrag: 27.07.2010, 13:41
  3. ASURO: Probleme beim Selbsttest
    Von nco im Forum Asuro
    Antworten: 1
    Letzter Beitrag: 27.09.2009, 18:43
  4. Probleme beim programmieren von ASURO
    Von murdocg im Forum Asuro
    Antworten: 13
    Letzter Beitrag: 15.10.2008, 23:00
  5. Probleme mit dem Asuro
    Von Jojo73 im Forum C - Programmierung (GCC u.a.)
    Antworten: 3
    Letzter Beitrag: 19.09.2005, 17:37

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •