-
        

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 12

Thema: DCF-77 Modul von Pollin

  1. #1
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    04.10.2006
    Beiträge
    109

    DCF-77 Modul von Pollin

    Anzeige

    SMARTPHONES & TABLETS-bis zu 77% RABATT-Kostenlose Lieferung-Aktuell | Cool | Unentbehrlich
    Ich habe mir von Pollin das DCF-77 Modul zugelegt und auch sogleich eine Testschaltung für den Empfang aufgebaut. Nur es kommt nichts. Egal wo und was ich mache. Der PON-Pin wird über ein RC-Glied zunächst auf 5V gesetzt und geht dann auf 0V. Aber auch nach Stunden tut sich da nichts.
    Das Ganze wird zum Testen aus Batterien versorgt.
    Gibt's da noc hwas zu beachten?

  2. #2
    Erfahrener Benutzer Robotik Einstein Avatar von Dirk
    Registriert seit
    30.04.2004
    Ort
    NRW
    Beiträge
    3.791
    Vielleicht findest du hier Antworten: http://www.roboternetz.de/community/...CF1-von-Pollin
    Gruß
    Dirk

  3. #3
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    04.10.2006
    Beiträge
    109
    Den Beitrag kannte ich schon. Trotzdem funktioniert der Empfang nicht.

  4. #4
    Erfahrener Benutzer Robotik Einstein Avatar von Dirk
    Registriert seit
    30.04.2004
    Ort
    NRW
    Beiträge
    3.791
    Ok, dann beschreib doch mal, was aus dem Thread du umgesetzt hast und wie dein Anschluß des Moduls aussieht (Schaltplan).
    Gruß
    Dirk

  5. #5
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    04.10.2006
    Beiträge
    109
    Also mit 2 Dioden die Spannung für das DCF-Modul aus den 5V generiert. Das Ganze wird zum Testen aus einer Batterie versorgt. Der PON-EIngang liegt beim Einschalten auf 5V und wird mit einem RC-Glied dann auf 0V gezogen. Der Ausgang des DCF-Moduls wird über einen OP als Schmitt-Trigger an einer LED angezeigt.
    Testhalber wurde auch PON auf High gelegt und dann eingeschaltet; danach PON auf 0V gelegt. Die LED gibt bei der Aktion dann ein sehr kurzes Signal von sich. Mehr tut sich da aber nicht. Das Modul wurde so angeschlossen:

    Platine des DCF-Moduls von Oben (Seite mit Kondensator und Quarz):

    |-----------------|
    PON | ° |
    Data | ° |
    GND | ° |
    3.3V | ° |
    | |
    | |
    | |
    |-----------------|

  6. #6
    Erfahrener Benutzer Robotik Einstein Avatar von Dirk
    Registriert seit
    30.04.2004
    Ort
    NRW
    Beiträge
    3.791
    Die Platine kenne ich, aber immer noch nicht deinen genauen Anschluß an einen Microcontroller.

    Was du testen/probieren kannst:
    1. DCF-Modul weiter von Störquellen entfernen.
    2. OP-Anschluß prüfen: Data-Ausgang kann nur 5uA treiben. Probier mal eine einfache Transistorschaltung wie im empfohlenen Thread beschrieben.
    3. Spannungsversorgung prüfen: 5V minus 2x Vf von Silizium-Dioden ergibt ca. 3,6V. Das ist oberhalb der max. zulässigen Spannung.
    Gruß
    Dirk

  7. #7
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    04.10.2006
    Beiträge
    109
    Ich habe das Modul an folgende Schaltung angeschlossen. Auch nur mit einem einfachen Transistor kommt bis jetzt kein Signal.

    Klicke auf die Grafik für eine größere Ansicht

Name:	75e411e7f98112ece470150e6e181fae.jpg
Hits:	51
Größe:	26,2 KB
ID:	24427

  8. #8
    Erfahrener Benutzer Robotik Einstein Avatar von Dirk
    Registriert seit
    30.04.2004
    Ort
    NRW
    Beiträge
    3.791
    Folgende Schaltung funktioniert:
    http://www.b-redemann.de/sp-project-dcf77.shtml
    Gruß
    Dirk

  9. #9
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    04.10.2006
    Beiträge
    109
    Nach dieser Schaltung hatte ich das Ganze zuerst aufgebaut gehabt. Hat aber ebenso wenig funktioniert.

  10. #10
    Hallo,
    ich habe bereits mehrfach mit diesem Modul von Polin gearbeitet, u.z. in folgender Beschallung:

    -VCC entweder direkt an 3.0V oder über einen Spannungsteiler (Längswiderstand 1.8k .. 2.2k, Querwiderstand gegen Masse 3.3k). Parallel zum Querwiderstand ein Stützkondensator von 10uF.
    -GND an Masse
    -PON an Masse

    Das funktioniert klaglos, wobei es eine Weile dauern kann, bis an DATA ein Signal erscheint (Laut Datenblatt bis zu 20 Minuten!!)

    Also nicht ungeduldig werden.

    Gruß
    Robbin

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. DCF-Empfangsmodul "DCF1" von Pollin
    Von BurningWave im Forum Elektronik
    Antworten: 21
    Letzter Beitrag: 05.10.2011, 04:34
  2. LCD-Modul TG12864B-13 von Pollin
    Von bd239 im Forum Basic-Programmierung (Bascom-Compiler)
    Antworten: 6
    Letzter Beitrag: 08.11.2010, 19:41
  3. Aktuelles Pollin DCF Modul ansteuern...
    Von stefan_Z im Forum Basic-Programmierung (Bascom-Compiler)
    Antworten: 13
    Letzter Beitrag: 16.07.2008, 09:48
  4. Problem mit LCD-Modul TC1602A-09 von Pollin.
    Von Blamaster im Forum Basic-Programmierung (Bascom-Compiler)
    Antworten: 41
    Letzter Beitrag: 18.11.2007, 14:56
  5. DCF-Modul von Reichelt
    Von TheThunder im Forum Controller- und Roboterboards von Conrad.de
    Antworten: 7
    Letzter Beitrag: 06.08.2005, 17:39

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •