-
        

+ Antworten
Ergebnis 1 bis 1 von 1

Thema: BT-Board V.1.05 wer hat Erfahrung ?

  1. #1
    Erfahrener Benutzer Roboter Genie Avatar von oderlachs
    Registriert seit
    17.05.2010
    Ort
    Oderberg
    Alter
    67
    Beiträge
    1.118
    Blog-Einträge
    1

    BT-Board V.1.05 wer hat Erfahrung ?

    Anzeige

    SMARTPHONES & TABLETS-bis zu 77% RABATT-Kostenlose Lieferung-Aktuell | Cool | Unentbehrlich
    Nachdem ich einiges über diese Bt-Boardserie gelesen habe, hab ich mich entschlossen 2 Stück davon zu erwerben. Nach dem Erhalt und Ausprobieren kam das böse Erwachen...das sich aber schon etwas besänftigt hat..

    Das erste mal war ich erfreut, dass sich wenigsten über einen USB-BT Stick am PC, zum BT-Board eine Verbindung herstellen konnte...

    Ich habe den ganzen Nachmittag damit verbracht im Internet zu recherchieren , zuerst ging gar nix, dann habe ich wenigstens noch hinbekommen das auf ein "AT" ein OK empfangen wird, auch konnte ich den Namen ändern, die Version auslesen..viel mehr auch nicht. Das ist fast gar nix, gegenüber dem was an AT Befehlen dem Board zugeordnet wird.
    Auch hatte ich ein USB serAdapter, der wohl für 3,3V bezeichnet war aber doch nicht den Pegel auf 3,3 V richtig reduzierte oder sonst was an RX/Tx Daten ausgab. Erst nach Anwendung einen neueren 5v/3.3V umsch. UsbSerialAdapter(DF-Robot) konnte ich die BTs zu wenigstens den wenigen Befehlen bewegen.
    Ich habe soviel angebliche Dokumente über die Commandos aus dem Web geladen, sie sich machmal auch widersprechen, aber was exakt passendes nicht gefunden zBsp "AT+NAME=MeinBTmodul" erscheint der Name zwar nun neu, aber icl. des =-Zeichen....
    Auch stehen die Angaben zur Verwendung best. Terminal Software im Widerspruch, PuTTY kann ich gar nicht einsetzen, wie beschrieben, lediglich das RealTerm war in der Lage mit dem Board zu kommunizieren..



    Ich werde zwar weiter probieren, wäre aber über eine Mithilfe hier sehr erfreut

    Mit besten Grüssen und Dank

    Gerhard

    Edit/Ergänzung:

    Habe mich nun nochmals ausgiebig mit dem BT System Serialverbindung usw.. befasst. heute kam ich endlich zum Erfolg, dass der Arduino(Roboter) Werte per BT an den PC sendet. Musste aber wider feststellen das es bei den verwendeten Serial Libraries auch ganz schön Unterschiede gibt, welche in Programmbespielen der hersteller oft nichjt berücksichtigt wurden bzw. die Version der verwendeten Libraries fehlt.
    Nach Abluss aller Tests werde ich hier ein ausfürliches Beispiel aufzeigen, bzw. auf meiner Webseite ausfürlich darüber berichten.
    Geändert von oderlachs (24.01.2013 um 19:45 Uhr)
    Arduinos, STK-500(AVR), EasyPIC-40, PICKIT 3 & MPLABX-IDE , Linux Mint

+ Antworten

Ähnliche Themen

  1. Hat wer Erfahrung mit Software???
    Von pritzelchen im Forum Robby CCRP5
    Antworten: 6
    Letzter Beitrag: 02.09.2009, 21:47
  2. Wer hat Erfahrung mit CC1100
    Von Pitt1986 im Forum PIC Controller
    Antworten: 0
    Letzter Beitrag: 20.04.2007, 13:41
  3. Wer hat Erfahrung mit Video Funkübertragung?
    Von Sauginius im Forum Elektronik
    Antworten: 23
    Letzter Beitrag: 19.09.2005, 14:16
  4. Wer hat Erfahrung mit AVR-DOS ?
    Von juergen908 im Forum Basic-Programmierung (Bascom-Compiler)
    Antworten: 0
    Letzter Beitrag: 25.05.2005, 20:48
  5. KMZ10 - OPAMP - Wer hat Erfahrung ?
    Von tlassak im Forum Sensoren / Sensorik
    Antworten: 16
    Letzter Beitrag: 22.04.2005, 08:26

Berechtigungen

  • Neue Themen erstellen: Ja
  • Themen beantworten: Ja
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •