-         

Ergebnis 1 bis 5 von 5

Thema: Modifizierter RS-2 rattert

  1. #1

    Modifizierter RS-2 rattert

    Anzeige

    Hallo,
    ich bin neu hier und bräuchte mal eure Hilfe .

    Ich habe eben einen Modelcraft RS-2 modifiziert nach dieser Anleitung (mein Modell ist etwas neuer als seines (mit SMD Bauteilen)). Ich habe die Elektronik weggelassen und einfach nur den Motor direkt an zwei Leitungen angeschlossen, das Poti entfernt und den Anschlag weggefräst. Wenn ich aber jetzt diesen neu entstandenen Getriebemotor an 5 V Gleichspannung anschließe (egal wierum), rattert es hörbar. Ich habe den Motor gleich wieder von den 5 V getrennt, mehrfach geöffnet und kontrolliert, ob ja alle Zahnräder richtig sitzen, aber es rattert immernoch.

    Ich hoffe, ihr könnt mir helfen & Danke,
    Paul

  2. #2
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    03.09.2009
    Ort
    Berlin (Mariendorf)
    Beiträge
    938
    Hier Rat zu geben wäre selbst MIT Bild kaum möglich.
    Eigentlich kannst du nur selbst den Störenfried am betroffenen Exemplar finden. Mit klarem Auge und einer Lupe sollte das möglich sein.

    Ich würde folgende Aspekte prüfen:
    - Das Zahnrad mit dem Anschlag beim Fräsen beschädigt?
    - Fräsung wider Erwarten nicht ausreichend?
    - Irgendwo Frässpäne o.ä. im Schmiermittel versteckt
    - Beim Zusammenbau irgendwas versemmelt ? Alle Achsen richtig eingesteckt? Alle Zahnräder richtig?
    - Oder vielleicht ist beim Anlöten der Leitungen / Kondensatoren etc. ein Tröpfchen Lot im Servo zurückgeblieben?

  3. #3
    RN-Premium User Roboter Genie Avatar von 5Volt-Junkie
    Registriert seit
    06.03.2008
    Alter
    30
    Beiträge
    946
    Schau mal am unterstem Zahnrad, ob da die Zähne in Ordnung sind. Das Teil ist ziemlich empfindlich und lässt sich bei rausnehmen des Motors gern beschädigen.

    Kannst auch alles auseinander nehmen und nach und nach die Zahnräder wieder einbauen. Bei dem Zahnrad, wo es anfängt zu rattern, den musst Du unter die Lupe nehmen.

  4. #4
    Erfahrener Benutzer Robotik Visionär Avatar von oberallgeier
    Registriert seit
    01.09.2007
    Ort
    Oberallgäu
    Beiträge
    7.554
    Zitat Zitat von paul-fs Beitrag anzeigen
    ... Modelcraft RS-2 modifiziert ... Poti entfernt und den Anschlag weggefräst ...
    Den Vorrednern muss ich zustimmen: Anschlag und Gegenanschlag (=Nase am Abtriebszahnrad) sind mal zuerst verdächtig. Bei meinen Hacks etwa nach der gleichen Methode, ich nenne sie Methode 2 (klick mal hier), mache ich auch immer ne saubere Dokumentation, zumindest für den Typ einer neuen Baureihe (klick hier - für nen ES-05).

    Verdächtig wäre für mich auch die Stelle "Poti entfernt". Was ist dort übrig geblieben? Vielleicht arbeitest Du die Vorschläge der Vorredner und meine durch, prüfst und berichtest was Du feststellst.

    Ich habe nen RS2 hier, und wenn kein Vorschlag fruchtet und Du mal ein paar Bilder reinstellst, würde ich das auch notfalls gegenprüfen. Immerhin ist mir noch kein Servo beim Hacking gestorben - im Gegenteil - ich hatte die Hackerei erst angefangen, als mir billige Standardservos nach sehr kurzer Betriebszeit weggestorben waren. Schließlich habe ich ähnliche Bedenken wie unser RoboHolIC - irgendwas an der Kleinst-Zahn-Seite zu viel oder zu wenig weggearbeitet - oder das Gehäuse nicht sauber zusammengeschraubt.

    Fazit:
    - Penible optische Prüfung des Gehäuses aussen - am besten mit Vergleich eines vorhandenen, baugleichen ungehackten Servos.
    - Penible optische Prüfung des Gehäuses innen, evtl. ebenfalls mit Vergleich eines zweiten Originals.
    - Penible optische Prüfung des Antriebstrangs, evtl. Makroaufnahme der Zahnräder und am Bildschirm auf Fehler kontrollieren (sozusagen Mikroskop-Ersatz).
    - 5 Volt sind schon reichlich für den gehackten Servo, meine ES05 laufen mit etwas über drei Volt schon recht munter.
    Ciao sagt der JoeamBerg

  5. #5
    Erfahrener Benutzer Robotik Visionär Avatar von oberallgeier
    Registriert seit
    01.09.2007
    Ort
    Oberallgäu
    Beiträge
    7.554
    Zitat Zitat von paul-fs Beitrag anzeigen
    ... hoffe, ihr könnt mir helfen & Danke ...
    Gibt es Neuigkeiten? Läufts?
    Ciao sagt der JoeamBerg

Ähnliche Themen

  1. Schrittmotor rattert
    Von DEAF BOY im Forum Basic-Programmierung (Bascom-Compiler)
    Antworten: 3
    Letzter Beitrag: 25.08.2011, 15:47
  2. modifizierter Sinus
    Von epos im Forum Elektronik
    Antworten: 8
    Letzter Beitrag: 05.12.2010, 00:48
  3. Neuer RP6 "rattert"
    Von Foxbat im Forum Robby RP6
    Antworten: 18
    Letzter Beitrag: 08.11.2007, 17:35

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •