-         

Ergebnis 1 bis 7 von 7

Thema: APC Smart 1500 USV Problem

  1. #1
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    04.10.2006
    Beiträge
    109

    APC Smart 1500 USV Problem

    Anzeige

    Habe ein dickes Problem mit meiner Smart UPS 1500 von APC. Diese hat bis letzte Woche perfekt funktioniert und dann kam die Batteriewarnung. Also neue Batterien organisiert.
    Als ich dann den Deckel abnehmen wollte haben die Relais wie wild geklackert und die LED's haben geflackert.
    Ursache: Wackelkontakt im Flachleiter zum Frontpanel.
    So, und jetzt kommts: Flachleiter erneuert und Batterien eingesetzt. Dann den "On-Button" gedrückt. Es gab nur einen kurzen Piepton und die LED's haben kurz aufgeleuchet. Mehr tat sich da nicht mehr.
    Also dann mit Powerchute auf die USV geschaut. Ergebnis: Kommunikation im Sekundenabstand da und dann auch wieder nicht. Plötzlich keine Kommunikation mehr.
    Aber über Telnet kann ich mit der USV kommunizieren. Also ein paar Parameter angeschaut.
    Ergebnis: Kein Herstelldatum; keine Seriennummer; verstümmelte Firmware-Revision; Batteriespannung auf 50V (24V wären richtig); Eingangs- und Ausgangspannung ist auf 120V eingestellt (lässt sich nicht auf 230V einstellen). USV gibt sich als US-Modell aus und nicht mehr als Internationales-Modell.
    Durch zahlreiche Beiträge in Foren konnte ich inzwischen die Firmwarerevisionsnummer; Batteriespannung und Seriennummer wieder eintragen. Aber mit der Umschaltung von UK auf Internationales-Modell weis Niemand was darüber.
    Für Hilfe wäre ich sehr dankbar, denn jetzt habe ich teueres Geld Batterien dastehen und die USV will nicht!
    Auch wäre es schön wenn die USV auch wieder mit Powerchute kommunizieren kann.

  2. #2
    Erfahrener Benutzer Robotik Einstein Avatar von 021aet04
    Registriert seit
    17.01.2005
    Ort
    Niklasdorf
    Alter
    29
    Beiträge
    4.544
    Hast du schon versucht mit APC Kontakt aufzunehmen? Das wäre ein Versuch wert.

    MfG Hannes

  3. #3
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    04.10.2006
    Beiträge
    109
    Ich bekomme in den nächsten Tagen von APC Bescheid, ob das Problem gelöst werden kann.

  4. #4
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    04.10.2006
    Beiträge
    109
    Habe von APC Antwort bekommen. Die alten USV werden nicht mehr unterstützt. Hat Irgendwer eine Kopie des kompletten EEproms von einer Smart-UPS 1500? Ich habe den SMD-EEprom ausgebaut und auf eine Adpapterplatine gelötet. Das EEprom hat nur noch ein paar verstümmelte Bytes intus.

  5. #5
    Erfahrener Benutzer Robotik Einstein Avatar von 021aet04
    Registriert seit
    17.01.2005
    Ort
    Niklasdorf
    Alter
    29
    Beiträge
    4.544
    Das könnte schwer werden (vermute ich einmal). Ich glaube nicht das die Eprom Daten jemand hat.

    Trotzdem viel Erfolg.

    MfG Hannes

  6. #6
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    04.10.2006
    Beiträge
    109
    So, USV läuft wieder wie gewohnt. Ich habe eine defekte USV1500 von APC geschenkt bekommen. Von dieser habe ich dann ebenfalls den SMD-EEprom ausgelötet und auf meine Adapterplatine gesetzt. Das Ganze mit meinem Programmer ausgelesen.
    Ergebnis: wesentlich mehr Daten darin. Also Kopie angefertigt und auf einen 93C56 im DIL Gehäuse geschrieben. Zu guter Letzt Litzen auf die Stelle des SMD-EEproms gelötet und das Ganze mit einem DiL-Sockel verbunden. EEprom rein, Batterien installiert und: USV läuft wieder wie in alten Zeiten.
    Ich habe dann gleich den EEprom-Datensatz auf meinem PC abgelegt.

  7. #7
    Erfahrener Benutzer Robotik Einstein Avatar von 021aet04
    Registriert seit
    17.01.2005
    Ort
    Niklasdorf
    Alter
    29
    Beiträge
    4.544
    Glückwunsch zum Erfolg.

    Das ist ein guter Service von APC. Ich hoffe mein Arbeitskollege hat keine Probleme mit der USV (ich habe diese für ihn installiert). Ist ebenfalls eine APC.

    MfG Hannes

Ähnliche Themen

  1. [S] USV für Umwälzpumpe (Heizung)
    Von 021aet04 im Forum Elektronik
    Antworten: 33
    Letzter Beitrag: 26.02.2012, 10:37
  2. Wechselspannung (1500 Hz) auf ADC?
    Von NBPH im Forum Robby RP6
    Antworten: 9
    Letzter Beitrag: 18.07.2011, 19:11
  3. Mini USV basteln
    Von x2k im Forum Elektronik
    Antworten: 8
    Letzter Beitrag: 13.06.2008, 10:47
  4. Welchen Akkutyp für 24V USV ?
    Von Philipp83 im Forum Elektronik
    Antworten: 5
    Letzter Beitrag: 13.12.2007, 21:18
  5. Probleme mit Schrittmotorsteuerkarte SMC 1500
    Von Sven Löffler im Forum Elektronik
    Antworten: 2
    Letzter Beitrag: 21.01.2007, 14:57

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •