-         

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 13

Thema: Ubuntu lässt sich nicht auf SATA-Festplatte installieren....

  1. #1
    Benutzer Stammmitglied
    Registriert seit
    26.03.2012
    Ort
    BaWü
    Beiträge
    31

    Ubuntu lässt sich nicht auf SATA-Festplatte installieren....

    Anzeige

    Moin,

    hätte da mal ein Problem, habe einen alten Rechner bekommen, aufgerüstet und wollte nun Ubuntu Desktop 12.04 LTS installieren.

    Habe dafür eine 160GB SATA Festplatte von Seagate eingebaut mein Problem ist jetzt, bei der Ubuntu Installation im 3. Schritt, wird man aufgefordert eine HDD auszuwählen, evtl. noch zu Partionieren, jedoch wird keine Festplatte angezeigt Die HDD wird aber im BIOS sauber erkannt, hat jm eine Idee, wie ich das lösen könnte?!

    mfg Paulschen97

  2. #2
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    20.08.2008
    Ort
    Kandel
    Alter
    29
    Beiträge
    1.220
    Bitte einmal das syslog (/var/log/syslog), die Ausgabe von dmesg und die Ausgabe von ls /dev/?da* hochladen. Im Blindflug wird das nichts ...

    mfG
    Markus
    Tiny ASURO Library: Thread und sf.net Seite

  3. #3
    Benutzer Stammmitglied
    Registriert seit
    26.03.2012
    Ort
    BaWü
    Beiträge
    31
    Ich glaube, du hast meine Frage nicht verstanden Es geht um Ubuntu Desktop mit grafischer Oberfläche, und bei der Installation, muss man zu Schritt 3 ne HDD auswählen, wo man das OS drauf installieren möchte Aber da steht keine die ich auswählen könnte, IDE Festplatten werden problemlos erkannt, nur die SATA wo´s drauf soll steht nicht da! ;D

  4. #4
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    20.08.2008
    Ort
    Kandel
    Alter
    29
    Beiträge
    1.220
    Nein, du hast meine Aufforderung nicht verstanden. Auch wenn du nur eine Klicki-Bunti-Oberfläche siehst, stehen dir dennoch alle (Diagnose-)Werkzeuge zur Verfügung.
    Aber noch eine andere Idee: Prüfe Mal im BIOS die Chipsatz-Einstellungen, vielleicht ist da was verstellt. Ggf. Mal einen Reset auf Factory-Defaults vornehmen.

    mfG
    Markus
    Tiny ASURO Library: Thread und sf.net Seite

  5. #5
    Neuer Benutzer Öfters hier
    Registriert seit
    20.11.2012
    Ort
    78355 Hohenfels
    Beiträge
    5
    vor vielen jahren hatte ich mal das problem dass die hd zu schnell angesprochen wurde und deshalb nicht antwortete, die installation mit einem zeitreicheren und langsameren system wie windows ging jedoch. ich weiss nimmer was ich gemacht hab aber auf jedenfall musste irgendwo ne pause bzw verlangsamung rein. hilft nicht viel was ich hier schreib aber vielecht wenigsten ein bischen

  6. #6
    Erfahrener Benutzer Roboter Experte Avatar von ePyx
    Registriert seit
    14.05.2008
    Ort
    Falkensee
    Beiträge
    700
    Eine Angabe von Mainboard bzw. Chipsatz wäre generell hilfreich. Es soll ja exotische Hardware geben, die der Kernel nicht von Hause aus unterstützt.
    Grüße,
    Daniel

  7. #7
    Benutzer Stammmitglied
    Registriert seit
    26.03.2012
    Ort
    BaWü
    Beiträge
    31
    Es ist ein MSI K9VGM-V Mikro-ATX-Mainboard mit einem VIA Chipsatz, habe im BIOS schon mal geschaut, dort ist die SATA konfi zwischen "IDE" und "RAID" wählbar und ist auf "IDE" eingestellt, wenn ich eine IDE Festplatte angeschlossen habe, wird diese ja auch erkannt, und mir angezeigt, aber ich möchte es gerne auf meine SATA machen.

  8. #8
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    20.08.2008
    Ort
    Kandel
    Alter
    29
    Beiträge
    1.220
    Mal "RAID" ausprobiert? Und die Logs stehen immer noch aus ...

    mfG
    Markus
    Tiny ASURO Library: Thread und sf.net Seite

  9. #9
    Erfahrener Benutzer Roboter Experte Avatar von ePyx
    Registriert seit
    14.05.2008
    Ort
    Falkensee
    Beiträge
    700
    Bist ja nicht der Einzige : http://www.linux-club.de/viewtopic.php?t=66675

    Wird die Platte unter Windows (Datenträgerverwaltung) erkannt oder dort auch nur die IDE? Eventuell Platte zu schnell ? (auf S-ATA1 umjumpern). Von was willst du installieren? CD/DVD USB-Stick ?
    Grüße,
    Daniel

  10. #10
    Benutzer Stammmitglied
    Registriert seit
    26.03.2012
    Ort
    BaWü
    Beiträge
    31
    Unter Windows, das sich auf der anderen Partiton meiner SATA befindet, wird sie einwandfrei erkannt, wollte es vom Stick installieren, werde es nun auch mal per Live-CD testen, obs da funkt, der Scherz ist ja, dass wenn man Ubuntu vom Stick, oder von der CD aus starten (Demo-Modus) kann man im Dateisystem auf die SATA HDD zugreifen

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Antworten: 18
    Letzter Beitrag: 15.11.2012, 10:08
  2. SATA-Festplatte + Mikrocontroller
    Von shutdown1 im Forum Microcontroller allgemeine Fragen/Andere Microcontroller
    Antworten: 3
    Letzter Beitrag: 14.01.2011, 17:01
  3. Mega 32 auf Pollinboard lässt sich nicht porgrammieren
    Von SiWi im Forum AVR Hardwarethemen
    Antworten: 12
    Letzter Beitrag: 10.02.2009, 17:22
  4. Atmega8 PWM-Signal lässt sich nicht auf 0V einstellen
    Von hardy78 im Forum AVR Hardwarethemen
    Antworten: 7
    Letzter Beitrag: 07.02.2009, 16:52
  5. Port 3 lässt sich nicht mehr auf null( low ) schalten
    Von jomammele im Forum Controller- und Roboterboards von Conrad.de
    Antworten: 4
    Letzter Beitrag: 17.05.2005, 20:46

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •