-         

Ergebnis 1 bis 2 von 2

Thema: Problem mit Bascom-Befehl "Servo"

  1. #1
    Neuer Benutzer Öfters hier
    Registriert seit
    29.12.2007
    Beiträge
    9

    Problem mit Bascom-Befehl "Servo"

    Anzeige

    SMARTPHONES & TABLETS-bis zu 77% RABATT-Kostenlose Lieferung-Aktuell | Cool | Unentbehrlich
    Hallo zusammen,
    ich versuche mit dem Bascom Befehl "Servo" ein Servosignal zu erzeugen.
    Aber die Periodendauer ist nicht 20msec lang, sondern 44msec.
    Und die Pulslängen sind ebenfalls mehr als doppelt so lang wie erwartet.
    Allein wenn ich nur den Servo-Befehl konfiguriere, stört das schon das übrige
    Programm.
    Kennt jemand das Problem und weiss eine Lösung?

  2. #2
    Erfahrener Benutzer Roboter Genie Avatar von Searcher
    Registriert seit
    07.06.2009
    Ort
    NRW
    Beiträge
    1.435
    Blog-Einträge
    107
    Hallo,
    hier gab es auch Probleme: http://www.roboternetz.de/community/...rvoansteuerung
    Zusammengefasst: Auf richtige Taktfrequenz achten. Danach den $crystal Wert richtig einstellen und mit den Config Servo Parametern "spielen"

    Weiter unten auf dieser Webseite gibt es dann noch "Ähnliche Themen" zum durchforsten.

    Gruß
    Searcher
    Hoffentlich liegt das Ziel auch am Weg
    ..................................................................Der Weg zu einigen meiner Konstruktionen

Ähnliche Themen

  1. Frage zum Bascom "Sound"-Befehl
    Von DirkP im Forum Allgemeines zum Thema Roboter / Modellbau
    Antworten: 4
    Letzter Beitrag: 06.04.2012, 14:07
  2. "Config Servo" in Bascom - Warum so krumme Werte??
    Von m@rkus33 im Forum Basic-Programmierung (Bascom-Compiler)
    Antworten: 25
    Letzter Beitrag: 26.02.2009, 15:42
  3. Servo mit Bascom Befehl mach nur "scheiße"
    Von AVRboy im Forum Basic-Programmierung (Bascom-Compiler)
    Antworten: 14
    Letzter Beitrag: 22.10.2006, 23:58
  4. BASCOM - "File not found" problem
    Von starwatcher im Forum Basic-Programmierung (Bascom-Compiler)
    Antworten: 2
    Letzter Beitrag: 24.10.2005, 12:28
  5. Suche dringend C-Befehl für "Pause" und "Schn
    Von danionbike im Forum Software, Algorithmen und KI
    Antworten: 38
    Letzter Beitrag: 16.08.2005, 08:49

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •