-         

Ergebnis 1 bis 3 von 3

Thema: Ultraschalllaufzeitmessung

  1. #1
    Pinky&Brain
    Gast

    Ultraschalllaufzeitmessung

    Anzeige

    Habe vor einen Roboter zu bauen, der selbstständig erkennt wie weit er von einer Wand bzw. einem Gegenstand entfernt ist. Dazu würde ich gerne Ultraschall verwenden, doch irgendwie messe ich Blödsinn. Die Laufzeit meines Ultraschallsignals stimmt absolut nicht mit den gerechneten Werten überein!! Woran kann das liegen?? An den Sensoren?? Der Elektronik danach?? Habe nach dem Empfänger eigentlich nur 2 OPV´s zum Verstärken des Signals

    Hoffe Ihr könnt mir helfen

    LG

  2. #2
    Erfahrener Benutzer Robotik Einstein
    Registriert seit
    20.06.2004
    Beiträge
    1.941
    hallo, nimm das srf04 von roboter-teile.de dann hast du ein hervorragendes messsystem. sind auf den cm genau und bis zu 6m.
    mfg pebisoft

  3. #3
    Super-Moderator Lebende Robotik Legende Avatar von Manf
    Registriert seit
    30.01.2004
    Ort
    München
    Alter
    64
    Beiträge
    12.372
    Wenn Du es selbst bauen möchtest sollte es grundsätzlich auch funktionieren. Vielleicht kannst Du ja mal ein paar Daten zur Messung angeben, damit man helfen kann den Fehler zu finden.
    Dass der Schall einmal hin und dann wieder zurück muss ist meistens der einfachste Einstieg in die Fehlersuche.
    Manfred

Benutzer, die dieses Thema gelesen haben: 0

Derzeit gibt es keine Benutzer zum Anzeigen.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •