-

+ Antworten
Ergebnis 1 bis 8 von 8

Thema: LED Treiberschaltung MOSFET wird heiß; Wirkungsgrad bei ca. 30%

  1. #1
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    11.01.2011
    Beiträge
    186

    LED Treiberschaltung MOSFET wird heiß; Wirkungsgrad bei ca. 30%

    Hallo,

    ich habe folgende Schaltung aufgebaut (wurde mit einen MIC3203 realisiert):

    Nun zu meinen Problem der Fet wird selbst bei Kurzzeitbetrieb sehr heiß, auch ist der Wirkungsgrad der Schaltung bei gerade mal bei 30%...

    Könnt ihr mir erklären woran das liegen könnte?

    Zur Zeit hängt ein Widerstand am Ausgang. Es fließen 2,71A bei 2,04V.

    Am Eingang 0,8A bei 19V.

    Ich hoffe auf eure Mithilfe

    gruß deko
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken 1.jpg  

  2. #2
    Erfahrener Benutzer Robotik Visionär Avatar von Hubert.G
    Registriert seit
    14.10.2006
    Ort
    Pasching OÖ
    Beiträge
    6.032
    Ist dein L groß genug? Gemeint ist die Strombelastbarkeit.
    Grüsse Hubert
    ____________

    Meine Projekte findet ihr auf schorsch.at

  3. #3
    Benutzer Stammmitglied
    Registriert seit
    09.01.2012
    Beiträge
    75
    IC1 hat laut Plan kein Vcc angeschlossen.... FET im Eimer??? Einmal getauscht?

  4. #4
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    11.01.2011
    Beiträge
    186
    VIN ist angeschlossen

    FET ist neu zweifle ich mal an... liegts evtl. an den Gate-Widerstand? den mal weglassen?

    L geht erst bei 5,4A in Sättigung --> also auch ausreichend


    Die Frequenz ist je nach Ausgangsspannung zwischen 200-300khz... kann es daran liegen das der Fet so warm wird?
    Geändert von deko (04.05.2012 um 16:31 Uhr)

  5. #5
    Erfahrener Benutzer Roboter Genie Avatar von BMS
    Registriert seit
    21.06.2006
    Ort
    TT,KA
    Alter
    23
    Beiträge
    955
    Hallo,
    der Widerstand vor dem Gate bildet mit der Gatekapazität (Größenordnung 2nF) einen RC-Tiefpass, somit werden deine Schaltimpulse "runder". Der MOSFET sollte aber möglichst schnell umgeschaltet werden, um die Verluste zu reduzieren. Im Datenblatt ist dieser Gatewiderstand so nicht vorgesehen (bzw. zu 0 Ohm gewählt). Also entweder deutlich verkleinern oder weglassen
    Übrigens: der Chip kann sogar bis 1,5MHz Taktfrequenz arbeiten!
    Bei der hohen Taktfrequenz kann das Layout der Schaltung auch bereits Auswirkungen haben (wegen Leiterbahninduktivitäten etc)
    Grüße, Bernhard

  6. #6
    Erfahrener Benutzer Robotik Einstein Avatar von 021aet04
    Registriert seit
    17.01.2005
    Ort
    Niklasdorf
    Alter
    26
    Beiträge
    3.808
    Hast du an VCC etwas angeschlossen? Laut DB ist VCC ein 5V Ausgang.
    Ich würde auch einmal versuchen das du den Gatewiderstand entfernen.

    MfG Hannes

  7. #7
    Erfahrener Benutzer Robotik Visionär Avatar von Hubert.G
    Registriert seit
    14.10.2006
    Ort
    Pasching OÖ
    Beiträge
    6.032
    Was für ein Kondensator ist an VCC, lt. Datenblatt sollte es ein Keramik, also low-ESR sein. Und so nahe wie möglich am Pin.
    Die Schaltung ist auf einem Steckbrett oder schon mit Layout aufgebaut?
    Grüsse Hubert
    ____________

    Meine Projekte findet ihr auf schorsch.at

  8. #8
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    11.01.2011
    Beiträge
    186
    ok es lag wohl an der spannungsversorgung...

    am gate des FETs kam ein komplett verzehrtes Signal an...

    Hab das ganze nun mal mit einen Bleiakku betrieben und der Mosfet wird nur noch warm.

    Es sind alles Keramikkondensatoren

    Nun muss ich mal schauen das ich das ganze mit Elkos weitgehend stabil am Netzteil bekomme

+ Antworten

Ähnliche Themen

  1. MOSFET H-Brücke wird zu heiß
    Von altekischt im Forum Elektronik
    Antworten: 12
    Letzter Beitrag: 23.09.2011, 20:46
  2. PWM Problem, MOSFET wird heiß
    Von hunni im Forum Elektronik
    Antworten: 61
    Letzter Beitrag: 10.08.2011, 23:27
  3. Flybackconverter - MOSFET wird heiß
    Von Roboman93 im Forum Elektronik
    Antworten: 18
    Letzter Beitrag: 17.01.2011, 11:34
  4. Spannungsregler wird heiß, wenn ISP angesteckt wird
    Von loukumas im Forum AVR Hardwarethemen
    Antworten: 5
    Letzter Beitrag: 11.02.2008, 17:53
  5. Avr wird heiß
    Von Proworx im Forum Elektronik
    Antworten: 19
    Letzter Beitrag: 25.02.2006, 20:06

Berechtigungen

  • Neue Themen erstellen: Ja
  • Themen beantworten: Ja
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •