-         

+ Antworten
Ergebnis 1 bis 3 von 3

Thema: Mysteriösen Oszillator

  1. #1
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    08.08.2004
    Ort
    Zwolle
    Alter
    60
    Beiträge
    531

    Mysteriösen Oszillator

    Anzeige

    Hallo,

    Zum meinen erstaunen functionierte die Robby auch noch wenn Ich die Jumper Y60/Y62 (4MHz/12MHz Xtal select) entferne!

    Y58 geht zum 12MHz XTal 'Seite A'
    Y60 geht zum UProc.17 (Microprozessor)
    Y62 geht zum 4MHz XTal 'Seite A'

    die andere anschliessungen vom 4MHz/12MHz XTal ('Seite B') gehen zum UProc.16

    So die Microprozessor functioniert auch noch wenn nur eine Seite vom 4MHz XTal angeschlossen ist.

    Wenn ich mit einen Finger Y60 beruhre oder mit einem Oscilloscoop probe abtaste, dann haltet die Microprozessor.

    Wenn die Microprozessor lauft generiert die Pin 1 eine kontinuierliches Digitales signal, vermutlich fur testzwecke. Heist auch TEST. Damit kan mann gleich sehen ob die Microprozessor lauft.

    Was ist denn hier los?

    Gruss,

    Henk









    Ich hab alles nachgemessen,

  2. #2
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    06.12.2003
    Beiträge
    163
    Hallo....
    die kapazitive Kopplung der Leiterbahnen reicht aus
    um den Quarz anzuregen. Das ist aber ein (unstabiler) Seiteneffekt. Der Jumper sollte immer gesteckt sein.
    Ciao...

  3. #3
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    08.08.2004
    Ort
    Zwolle
    Alter
    60
    Beiträge
    531
    Hallo DIE HARD,

    danke fur die Antwort,

    Gruss

    Henk

+ Antworten

Berechtigungen

  • Neue Themen erstellen: Ja
  • Themen beantworten: Ja
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •