-         

Ergebnis 1 bis 4 von 4

Thema: ALL-AVR USB-ISP-Programmer + AVR-Studio

  1. #1
    Neuer Benutzer Öfters hier
    Registriert seit
    24.01.2012
    Beiträge
    5

    ALL-AVR USB-ISP-Programmer + AVR-Studio

    Anzeige

    Hallo,

    ich habe den ALL-AVR USB-ISP-Programmer von robotikhardware.de und unter Bascom läuft der einwandfrei (mit Winlib).
    Unter dem AVR-Studio bekomme ich den weder unter der Version 4, noch der Version 5 zum laufen.

    Hab ihn versucht als avrisp mkII (USB) zum laufen zu bekommen (lt Anleitung). Aber alles was passiert ist, dass das Studio eine ganze Weile wartet und dann den Abfragedialog wieder anzeigt, in dem man den Programmer einstellt.

    Hat irgendjemand eine Idee? Muss ich WinLib wieder deinstallieren und für das AVR-Studio einen anderen installieren?

    System ist übrigens Win7 64Bit.

    Danke im vorraus.

  2. #2
    Moderator Robotik Einstein Avatar von Kampi
    Registriert seit
    21.11.2009
    Ort
    Monheim, Nordrhein-Westfalen, Germany
    Alter
    28
    Beiträge
    3.517
    Blog-Einträge
    9
    Hallo,

    lad dir AVR Studio 5.1 runter und dann hast du hier ne kleine Anleitung wie du den Programmer installierst:

    http://www.roboternetz.de/community/...ght=studio+5.1
    Schaut ruhig mal auf meiner Homepage vorbei :
    http://kampis-elektroecke.de

    Oder folge mir auf Google+:
    Daniel Kampert

    Es gibt 10 Arten von Menschen. Die einen können Binär, die anderen nicht.

    Gruß
    Daniel

  3. #3
    Neuer Benutzer Öfters hier
    Registriert seit
    24.01.2012
    Beiträge
    5
    Danke, hörte sich einfach an (avrstudio 5.1 hatte ich schon) - war es aber nicht!
    Mein Problem ist, dass der AVR im Gerätemanager unter LibUSB eingetragen ist und nicht unter Jungo. Daher nutzt das Polling umschalten auf true auch nichts, weil er eben so nicht zu finden ist. Und den Treiber im Gerätemanager zu löschen, nutzte auch nichts. Nach dem Ab und wieder Anstecken trägt er sofort wieder LibUSB als Gerätetreiber ein. Hmm, da muss ich wohl noch ein wenig rumprobieren.

  4. #4
    Neuer Benutzer Öfters hier
    Registriert seit
    24.01.2012
    Beiträge
    5
    oh man. Danke, hat funktioniert, nachdem ich den Treiber im Gerätemanager richtig gelöscht habe. Nicht nur aus der Hardwareconfig.

    Danke Dir nochmals.

Ähnliche Themen

  1. ALL AVR Programmer wird von Bascom und AVR Studio nicht erkannt
    Von 128er im Forum Schaltungen und Boards der Projektseite Mikrocontroller-Elektronik.de
    Antworten: 3
    Letzter Beitrag: 07.10.2011, 10:31
  2. Atmega32 mit avr studio und stk..... programmer flashen
    Von crabtack im Forum C - Programmierung (GCC u.a.)
    Antworten: 41
    Letzter Beitrag: 12.04.2010, 20:07
  3. ISP USB Programmer und AVR STUDIO
    Von turi79 im Forum Basic-Programmierung (Bascom-Compiler)
    Antworten: 7
    Letzter Beitrag: 15.03.2008, 22:21
  4. Bascom USB-ISP-Programmer und AVR Studio
    Von turi79 im Forum C - Programmierung (GCC u.a.)
    Antworten: 0
    Letzter Beitrag: 24.10.2007, 23:55
  5. AVR/STK500-Protokoll Programmer u. JTAGICE komp. Programmer
    Von Dirk Büttner im Forum Vorstellungen+Bilder von fertigen Projekten/Bots
    Antworten: 0
    Letzter Beitrag: 22.04.2006, 19:17

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •