-         

Ergebnis 1 bis 2 von 2

Thema: Hilfe! Mein RP6 fdährt nicht einigermaßen gradeaus.

  1. #1
    Erfahrener Benutzer Fleißiges Mitglied Avatar von Thorben W
    Registriert seit
    17.02.2012
    Ort
    Niedersachsen
    Beiträge
    108

    Hilfe! Mein RP6 fdährt nicht einigermaßen gradeaus.

    Anzeige

    Hallo
    ich habe ein Problem mit meinem RP6 wenn ich di Funktion moveatspeed(); aufrufe dann fährt der RP6 erst ein Stück geradeaus und dann nach rechts immer im Kreis.
    Das ist auch bei den Beispielprogrammen so.
    Danke schonmal für die Antwort
    Thorbe

  2. #2
    Erfahrener Benutzer Roboter Genie Avatar von SlyD
    Registriert seit
    27.11.2003
    Ort
    Paderborn
    Alter
    32
    Beiträge
    1.514

Ähnliche Themen

  1. asuro faehrt nicht gradeaus
    Von fotomarco im Forum Asuro
    Antworten: 8
    Letzter Beitrag: 05.05.2007, 12:19
  2. Hilfe - mein ATtiny15L tut nicht!!!
    Von MrQu im Forum Basic-Programmierung (Bascom-Compiler)
    Antworten: 2
    Letzter Beitrag: 12.07.2005, 18:07
  3. Hilfe!!! Mein Programm läuft nicht so wie ich will
    Von MrQu im Forum Basic-Programmierung (Bascom-Compiler)
    Antworten: 7
    Letzter Beitrag: 25.10.2004, 00:28
  4. Hilfe mein Roboterboard funktioniert nicht!
    Von HM im Forum Bauanleitungen, Schaltungen & Software nach RoboterNetz-Standard
    Antworten: 18
    Letzter Beitrag: 22.04.2004, 20:23
  5. HILFE MEIN SCHRITTMOTOR WILL NICHT WIRKLICH!!
    Von hoer173 im Forum Motoren
    Antworten: 3
    Letzter Beitrag: 04.04.2004, 23:15

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •