-
        

Ergebnis 1 bis 2 von 2

Thema: NiboBee will nicht so richtig

  1. #1

    NiboBee will nicht so richtig

    Anzeige

    SMARTPHONES & TABLETS-bis zu 77% RABATT-Kostenlose Lieferung-Aktuell | Cool | Unentbehrlich
    Hallo,

    ich habe mir einen NiboBee zusammengebaut um meine nicht allzugroßen Lötfertigenkeiten zu verbessern .
    Nun da alles zusammengebaut ist hab ich ihn natürlich ausprobieren wollen dabei gibts folgende Probleme:

    -LED1 leuchtet immer, die Funktion der LEDs je nach Fühlerstellung funktioniert soweit (wenn eine andere LED leuchtet geht sie aus, dann aber wieder an)
    -Bodensensoren scheinen auch nicht zu funktionieren
    -Motor links is der einzige der funktioniert, aber auch nur vorwärts ( allerdings hängen die Getriebe weiß noch nicht wie ich das wieder abbekomme )

    hab alle Stellen noch einmal nachgelötet aber es tut sich nichts, durchgemessen habe ich schon einige Stellen (die aus der Fehlersuche der WIKI) aber weiß nicht so richtig welche ich genau ich noch messen sollte

    vielleicht kann mir jemand helfen, hier ein Bild

    <Klicke auf die Grafik für eine größere Ansicht

Name:	IMG_20120216_182444.jpg
Hits:	7
Größe:	87,4 KB
ID:	21552

    hier höher aufgelöst

    MfG
    Geändert von Twink (16.02.2012 um 18:49 Uhr) Grund: höher aufgelöstes Bild

  2. #2
    Erfahrener Benutzer Fleißiges Mitglied Avatar von elektrolutz
    Registriert seit
    20.04.2010
    Ort
    Werl
    Alter
    59
    Beiträge
    139
    Hallo Twink,

    kontrolliere noch mal gründlich die Lötstellen, wo die Platinen verbunden werden. Getriebekästen rund herum und auch der Kasten für die Bodensensoren. An diesen Stellen muss eine leitende Verbindung sicher sein.
    Auf dem Foto sehen diese Stellen etwas schwach aus.

    Die Getriebekästen wieder zu zerlegen ist eine Kunst für sich!
    Beliebtes Getriebekastenproblem sind die beiden kleinen Kondensatoren, hier schleifen die Zahnräder gerne.
    Abhilfe: Die Kondensatoren so weit wie möglich umbiegen, besser ist, die Kondensatoren auslöten und von außen an die Lötpunkte anlöten.
    Gruß aus Werl
    elektrolutz

    Theorie ist, wenn man weiß, wie alles funktioniert. Praxis ist, wenn alles klappt und keiner weiß warum!

Ähnliche Themen

  1. NIBObee wird nicht erkannt
    Von maltee_h im Forum Allgemeines zum Thema Roboter / Modellbau
    Antworten: 2
    Letzter Beitrag: 29.06.2011, 20:20
  2. NiboBee fertig zusammengebaut funktioniert nicht
    Von arget888 im Forum Sonstige Roboter- und artverwandte Modelle
    Antworten: 3
    Letzter Beitrag: 08.12.2010, 22:42
  3. nibobee funktioniert nicht
    Von onedayfly im Forum Sonstige Roboter- und artverwandte Modelle
    Antworten: 73
    Letzter Beitrag: 07.07.2010, 21:09
  4. NIBObee auf Teppich - gar nicht gut
    Von s.frings im Forum Sonstige Roboter- und artverwandte Modelle
    Antworten: 10
    Letzter Beitrag: 25.04.2010, 12:10
  5. Nibobee: Motor funktioniert nicht
    Von GoZu im Forum Sonstige Roboter- und artverwandte Modelle
    Antworten: 11
    Letzter Beitrag: 27.01.2010, 14:22

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •