-
        

Ergebnis 1 bis 10 von 10

Thema: Dagu Rover S

  1. #1
    Erfahrener Benutzer Begeisterter Techniker
    Registriert seit
    27.01.2005
    Ort
    Deggendorf
    Alter
    35
    Beiträge
    254

    Beitrag Dagu Rover 5

    Anzeige

    Klicke auf die Grafik für eine größere Ansicht

Name:	dagu-rover-5-4wd-tracked-chassis-1-B.jpg
Hits:	79
Größe:	26,7 KB
ID:	21487Klicke auf die Grafik für eine größere Ansicht

Name:	dagu-rover-5-4wd-tracked-chassis-a.jpg
Hits:	43
Größe:	66,3 KB
ID:	21488Klicke auf die Grafik für eine größere Ansicht

Name:	exp-r04-020_1.jpg
Hits:	37
Größe:	91,7 KB
ID:	21489
    Überblick Dagu Rover 5:

    Supportseite: https://sites.google.com/site/daguproducts/home
    Vertrieb: http://www.exp-tech.de/index.php?cat...rzubehoer.html
    http://www.nodna.de/Roboter-und-Zube...e---2_294.html
    Hersteller: http://www.dagurobot.com/index.php
    Motortreiber: http://www.exp-tech.de/service/pdf/4 Channel instruction manual.pdf
    Video: http://v.youku.com/v_show/id_XMjE5NzkwODA0.htmll

    Wer hat Erfahrungen mit dem Dagu Rover S?
    Gibt es für den Motortreiber noch ein anderes Datenblatt?

    Das PCB auf dem Rover ist ein anderes als das oben gezeigte.
    Konnte leider nichts darüber finden, außer ein Bild wo es auf der rp6 basis montiert ist.
    Klicke auf die Grafik für eine größere Ansicht

Name:	Arduino_based_object_tracking_robot2.jpg
Hits:	41
Größe:	73,8 KB
ID:	21490

    Eine weitere Alternative zum Ansteuern des Rover 5 wäre: http://www.dfrobot.com/index.php?route=product/product&path=35_38&product_id=56
    Geändert von solo (06.02.2013 um 10:41 Uhr)
    o00o----'(_)'----o00o
    ------------------------
    mfg Solo

  2. #2
    Moderator Robotik Einstein Avatar von HannoHupmann
    Registriert seit
    19.11.2005
    Ort
    München
    Alter
    34
    Beiträge
    4.528
    Blog-Einträge
    1
    Das Gestell sieht nach billigen Plastik aus, aber vielleicht ist es doch ganz solide. Auf dem Video hört man auch, dass es ziemlich laut ist, das spricht meistens auch nicht für eine gute Verarbeitung. Vermutlich wird es halten solange man nur auf dem Tisch herum fährt, aber mir wäre das zu windig. Ich find die Idee aber gut, erzeugt sehr viel Bodenfreiheit. Vielleicht kann man die idee übernehmen und ein solides Gestell nach diesem Bild aufbauen.

    Allerdings bin ich gerade an Füssen und nicht an Ketten dran. Die idee mit den Omniwheels ist auch schick, Hier würde mir eine Lösung mit Mercaniumrädern noch besser gefallen.

  3. #3
    Erfahrener Benutzer Roboter Genie Avatar von m.a.r.v.i.n
    Registriert seit
    24.07.2005
    Ort
    Berlin
    Beiträge
    1.247
    Hallo,
    ich besitze den Rover5 in der 2WD Encoder Version und dem 4-Channel-Motor-Controller und bin sehr zufrieden damit. Im Prinzip ist der Rover5 die Weiterentwicklung des RP6. Für den Preis ist das Chassis schon in Ordnung. Die Motoren sind nicht wirklich so laut wie im Video, das kommt wohl eher von dem Glastisch.
    Im Video und auf den Bildern ist das Explorer Kit zu sehen. Das passt auf das RP6 und das Rover5 chassis. Nähere Infos unter https://sites.google.com/site/daguproducts/home/instruction-manuals

    Ein paar Bilder vonm meinem Aufbau finden sich hier. Video gibt es leider noch keines.

  4. #4
    Erfahrener Benutzer Begeisterter Techniker
    Registriert seit
    27.01.2005
    Ort
    Deggendorf
    Alter
    35
    Beiträge
    254
    Rover S erste Eindrücke:

    1. Am Chassis ist mir als erstes aufgefallen, dass die Räder über die die Ketten laufen nicht parallel zueinander sind.
    Was zur Folge hat, dass die Ketten runterspringen.
    Klicke auf die Grafik für eine größere Ansicht

Name:	2012-02-14 14.18.19.jpg
Hits:	16
Größe:	34,4 KB
ID:	21518
    Was man auf folgendem Video gut sehen kann.


    Das von exp-tech angebotene "Tank plattform upper deck" bereitet mir auch so manches problem.
    Klicke auf die Grafik für eine größere Ansicht

Name:	2012-02-14 14.11.08.jpg
Hits:	21
Größe:	99,0 KB
ID:	21519

    2. Die Bohrungen von Deck und Motortreiber passen nicht exakt aufeinander. D.h.: wenn man die beiliegenden Schrauben fest anzieht entstehen Spannungen in der Pcb. Darüberhinaus sind die Löcher zum befestigen des Decks am Chassis und die zum befestigen des Motortreibers am Deck die gleichen, was zur Folge hat, dass sich das Deck nicht mehr am Chassis befestigen lässt nachdem der Motortreiber am Deck befestigt wurde!

    Klicke auf die Grafik für eine größere Ansicht

Name:	2012-02-14 14.11.29.jpg
Hits:	14
Größe:	15,3 KB
ID:	21520

    3. Die Kabel für Motoren und Encoder sind recht kurz.
    4. Ein weiteres Problem ist, dass der Motortreiber pro Antriebsseite, also für zwei Motoren und zwei Encoder, je einen Eingang für die Versorgungsspannung hat. Im Chassis ist aber nur platz für einen Batterieriegel mit 2x3 AA Zellen...
    o00o----'(_)'----o00o
    ------------------------
    mfg Solo

  5. #5
    Erfahrener Benutzer Roboter Genie Avatar von oderlachs
    Registriert seit
    17.05.2010
    Ort
    Oderberg
    Alter
    67
    Beiträge
    1.118
    Blog-Einträge
    1
    Hallo Solo !

    Auch ich habe das Problem mit nicht parallelelaufenden Ketten, das liegt am Einbau des Antriebes weil der schief drin ist. Versuche noch ne Lösung zu finden.
    Ja mit dem Bohrungen ist das man solch Problem. ich habe auch viel Gewinde nachgeschnitten. Die Bohrungen in der Trägerplattform passen gerade mal zum Fahrgestell und fürs Servo...man hätte sich die Hälfte der Bohrungen, wenn nicht noch mehr sparen können weil sie selbst zu org. Dagu-Erweiterungen, wie Motortreiber nicht passen. In den Katalogseiten oder Beim hersteller sieht man Befestigungen an max. 3 oder noch weniger Punkten (Verschraubungen /Distanzstücken).
    Mein geschmack ist das auch nicht, habe auch den Dagu Rover-5-2WD und das Dagu 4 Channel Motordriveboard, plus das Arduino-UNO bzw. später das Arduino Mega Board als Controller.

    Wahrscheinkich hatten wir beide den selben "schielenden Monteur" an unserem Fahrchassis
    Zitat Zitat von solo Beitrag anzeigen
    4. Ein weiteres Problem ist, dass der Motortreiber pro Antriebsseite, also für zwei Motoren und zwei Encoder, je einen Eingang für die Versorgungsspannung hat. Im Chassis ist aber nur platz für einen Batterieriegel mit 2x3 AA Zellen...
    ein Anschluss ist rein für 5 Volt für die Elektronik..die andere, also NUR EINE ist für die Motorspannung aller(!!!) Motore

    Gerhard
    Geändert von oderlachs (14.02.2012 um 16:26 Uhr)
    Arduinos, STK-500(AVR), EasyPIC-40, PICKIT 3 & MPLABX-IDE , Linux Mint

  6. #6
    Erfahrener Benutzer Roboter Genie Avatar von m.a.r.v.i.n
    Registriert seit
    24.07.2005
    Ort
    Berlin
    Beiträge
    1.247
    Ganz parallel sind die Achsen bei meinem Rover auch nicht. Kontrollier mal die Ketten, sind vielleicht falsch herum montiert. Zwischen Rad und Kette sollte auf der nach aussen zeigende Seite eine größere Lücke sein als innen.

  7. #7
    Erfahrener Benutzer Roboter Genie Avatar von oderlachs
    Registriert seit
    17.05.2010
    Ort
    Oderberg
    Alter
    67
    Beiträge
    1.118
    Blog-Einträge
    1
    Ich habe auf Grund der oben genannten Unsymmetrie, dieKetten mal kontrolliert, also meine Ketten sind symmetrisch, nach gemessen, auch die Räder/Nut...was ich aber feststellen musste, dass zwei diagonal liegende Antriebe etwas schräg im Chassis stecken... da muss ich sehen wie ich das korrigieren kann


    Gerhard

    Meine Roboter
    Geändert von oderlachs (15.02.2012 um 10:34 Uhr)
    Arduinos, STK-500(AVR), EasyPIC-40, PICKIT 3 & MPLABX-IDE , Linux Mint

  8. #8
    Erfahrener Benutzer Begeisterter Techniker
    Registriert seit
    27.01.2005
    Ort
    Deggendorf
    Alter
    35
    Beiträge
    254
    Hab mir die Mühe gemacht und das Deck ins CAD übertragen...
    Werde demnächst mal die passenden Lochabstände für 4 Kanal Motortreiber und Arduino UNO einzeichnen.
    Vielleicht hat mir ja jemand einen Vorschlag?!
    Klicke auf die Grafik für eine größere Ansicht

Name:	deck_cad.jpg
Hits:	10
Größe:	22,4 KB
ID:	21537

    Würde es euch gerne zur Verfügung stellen, aber wie kann ich das jetzt am besten ins Forum hochladen?
    o00o----'(_)'----o00o
    ------------------------
    mfg Solo

  9. #9
    Erfahrener Benutzer Roboter Genie Avatar von m.a.r.v.i.n
    Registriert seit
    24.07.2005
    Ort
    Berlin
    Beiträge
    1.247
    Meine Ketten sind unsymmetrisch, zwar nur ein wenig aber sichtbar und messbar. Links 14mm, rechts 15mm.
    Klicke auf die Grafik für eine größere Ansicht

Name:	IMG_2381.JPG
Hits:	10
Größe:	124,9 KB
ID:	21538Klicke auf die Grafik für eine größere Ansicht

Name:	IMG_2382.jpg
Hits:	14
Größe:	64,0 KB
ID:	21539
    Der Tip stammt übrigends von einem Dagu Entwickler, näheres hier. @oderlachs Verlierst du deine Ketten beim Drehen, oder stört dich nur die Unsymmetrie? Mein Rover hat bisher noch keine Kette verloren. Vielleicht liegt es ja am 4WD. Könnte mir vorstellen, das die Motoren unterschiedlich schnell drehen und deshalb die Kette abfliegt.

  10. #10
    Erfahrener Benutzer Begeisterter Techniker
    Registriert seit
    27.01.2005
    Ort
    Deggendorf
    Alter
    35
    Beiträge
    254
    Klicke auf die Grafik für eine größere Ansicht

Name:	deck_kl.jpg
Hits:	20
Größe:	64,0 KB
ID:	21557
    Anbei das Deck als *.DWG
    Deck.zip



    Neues Setup
    Mit neuem Deck und Blaulicht!

    Klicke auf die Grafik für eine größere Ansicht

Name:	2012-10-25 23.35.51.jpg
Hits:	18
Größe:	74,8 KB
ID:	23559
    Geändert von solo (26.10.2012 um 00:14 Uhr)
    o00o----'(_)'----o00o
    ------------------------
    mfg Solo

Ähnliche Themen

  1. Motorenstrom Rover 5
    Von oderlachs im Forum Sonstige Roboter- und artverwandte Modelle
    Antworten: 1
    Letzter Beitrag: 21.01.2012, 14:23
  2. Per Internet steuerbarer Rover
    Von HomoFaciens im Forum Vorstellungen+Bilder von fertigen Projekten/Bots
    Antworten: 26
    Letzter Beitrag: 16.01.2012, 17:33
  3. Rosk 4WD Rover
    Von Rosk im Forum Vorstellungen+Bilder von fertigen Projekten/Bots
    Antworten: 5
    Letzter Beitrag: 05.07.2011, 09:15
  4. Automatischer 'Rover'
    Von runner02 im Forum Allgemeines zum Thema Roboter / Modellbau
    Antworten: 4
    Letzter Beitrag: 10.06.2009, 21:26
  5. Mini Mars Rover fürs Wohnzimmer
    Von Spion im Forum Allgemeines zum Thema Roboter / Modellbau
    Antworten: 2
    Letzter Beitrag: 13.09.2006, 21:40

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •