-         

Ergebnis 1 bis 2 von 2

Thema: Probleme mit LPT-Port

  1. #1
    Benutzer Stammmitglied
    Registriert seit
    16.11.2004
    Beiträge
    68

    Probleme mit LPT-Port

    Anzeige

    Moin,

    ich besitze zwei Rechner und ein selbstgebautes LPT-Kabel (Flachbandkabel mit SUB-D-Verbindungen in Schneid-Klemm-Technik) noch dazu. Nun habe ich folgendes eindrucksvolles Problem: An dem einen Rechner geht das Kabel, am anderen nicht! Ich übertrage auf beiden mit dem selben Programm die selben Daten und auf dem einen kommen sie gut an, der andere liest nur Quatsch. Schalte ich nun an dem Quatsch-lesenden ein richtiges Druckerkabel mit Ferrit an das selbstgebaute, so geht die Datenübertragung plözlich! Das kann wohl nur am Ferrit liegen, der die Fehler wieder rausfiltert, denn sonst gibt es ja kein weiteres Bauteil im Druckerkabel.
    Wie kann ich nun mein selbstgebautes Kabel entstören? Kann ich einfach einen Ferrit reinschalten und wenn ja, wie? (Mehrmals durch, nur einmal? Was für Werte?) Oder muß ich jetzt noch ein geschirmtes Kabel löten? (ungern!)
    An dem Kabel verzweifel ich richtig!

    Gruß,

    Jörn

  2. #2
    Gast
    Stehen die beiden Pc an der selben Stelle? Ich meine damit ob vielleicht an dem einem nicht so viele Störungen vorhanden sind wie an dem anderen.
    Sollte das der Fall sein könnte eine abschirmung Wunder wirken.
    Da du das ungerne machen willst, kannst du dein Flachbandkabel probeweise mit Alu-Folie umwickeln und an das Pc Gehäuse halten.
    Sollten dann deine Probleme verschwunden sein weißt du was zu tun ist.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •