-
        

Ergebnis 1 bis 4 von 4

Thema: ALL-AVR_Programm wird nicht übertragen

  1. #1
    Neuer Benutzer Öfters hier
    Registriert seit
    03.01.2012
    Beiträge
    15

    ALL-AVR_Programm wird nicht übertragen

    Anzeige

    Hallo,

    ich habe einen ALL-AVR Programmer den ich bei AVRStudio soweit auch eingerichtet habe.
    Ich habe ein Programm in C geschrieben und kompiliert. Nun möchte ich dieses Programm auf meine RN-MiniControl laden. Hierbei kommt immer die selbe Fehlermeldung.
    Klicke auf die Grafik für eine größere Ansicht

Name:	Fehlermeldung.jpg
Hits:	10
Größe:	41,2 KB
ID:	21242
    Kann mir jemand sagen was da Falsch läuft?


    MfG Ralf

  2. #2
    Moderator Robotik Einstein Avatar von Kampi
    Registriert seit
    21.11.2009
    Ort
    Monheim, Nordrhein-Westfalen, Germany
    Alter
    28
    Beiträge
    3.517
    Blog-Einträge
    9
    Hast du im AVR Studio auch die richtige ISP Frequenz eingestellt?
    Und der Programmer wird auch vom Studio richtig erkannt?
    Schaut ruhig mal auf meiner Homepage vorbei :
    http://kampis-elektroecke.de

    Oder folge mir auf Google+:
    Daniel Kampert

    Es gibt 10 Arten von Menschen. Die einen können Binär, die anderen nicht.

    Gruß
    Daniel

  3. #3
    Neuer Benutzer Öfters hier
    Registriert seit
    03.01.2012
    Beiträge
    15
    Hallo,

    ich hab den Fehler^^.
    Es war alles richtig eingestellt, allerdings war bei der Datei immer eine .c angewählt^^

    Jetzt hab ich dann mal die kompilierte .hex genommen und schon ist es drauf^^
    Blöder Anfängerfehler... hat mich 3h in schach gehalten.


    MfG Ralf

  4. #4
    Moderator Robotik Einstein Avatar von Kampi
    Registriert seit
    21.11.2009
    Ort
    Monheim, Nordrhein-Westfalen, Germany
    Alter
    28
    Beiträge
    3.517
    Blog-Einträge
    9
    Na dann konnte es auch nicht funktionieren
    Schaut ruhig mal auf meiner Homepage vorbei :
    http://kampis-elektroecke.de

    Oder folge mir auf Google+:
    Daniel Kampert

    Es gibt 10 Arten von Menschen. Die einen können Binär, die anderen nicht.

    Gruß
    Daniel

Ähnliche Themen

  1. Programmcode wird sehr langsam in Controller übertragen
    Von martin66119 im Forum Basic-Programmierung (Bascom-Compiler)
    Antworten: 3
    Letzter Beitrag: 06.10.2010, 13:51
  2. Antworten: 25
    Letzter Beitrag: 21.08.2008, 23:33
  3. UART Zeichen werden nicht korrekt übertragen
    Von Wasserzähler im Forum C - Programmierung (GCC u.a.)
    Antworten: 1
    Letzter Beitrag: 14.11.2007, 12:04
  4. Startproblem...kann Programm nicht übertragen
    Von andkut im Forum Robby CCRP5
    Antworten: 5
    Letzter Beitrag: 05.11.2004, 20:27
  5. Übertragen auf C-Control Unit nicht Möglich
    Von Robofan im Forum Robby CCRP5
    Antworten: 1
    Letzter Beitrag: 15.09.2004, 14:36

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •