-         

Ergebnis 1 bis 6 von 6

Thema: Motor Defekt?

  1. #1
    Neuer Benutzer Öfters hier
    Registriert seit
    10.12.2011
    Beiträge
    7

    Motor Defekt?

    Anzeige

    Beim 8. selftest bekomme ich eine fehlermeldung!

    Code:
    RP6Loader Terminal - type ".help" for command list!
    
    [RP6BOOT]
    
    [READY]
    
    [READY]
    
    # x
    
    
    RP6 Robot Base Selftest
    
    #####################################################################
    ### ATTENTION!!! DANGER!!! WARNING!!!
    Make sure that the RP6 CAN __NOT__ MOVE!
    The caterpillar tracks should NOT touch the ground!
    (hold it in your hands for example...)
    THE RP6 WILL START MOVING IN TEST 8! YOU CAN DAMAGE IT IF YOU DO NOT
    MAKE SURE THAT IT CAN __NOT__ MOVE!
    Make sure both crawler tracks are FREE RUNNING! DO NOT BLOCK THEM!
    #####################################################################
    
    Please enter "x" and hit Enter to continue!
    Hint: This program requires a newline character ("\n") at the end of
    all input lines!
    
    # x
    
    #####################################################################
    #########            RP6 Robot Base Selftest                #########
    ######### HOME VERSION                  v. 1.4 - 05.11.2007 #########
    #####################################################################
    #####       Main Menu         #########      Advanced Menu      #####
    #                                 #                                 #
    # 0 - Run ALL Selftests (0-8)     # s - Move at speed Test          #
    # 1 - PowerOn Test                # d - Move distance Test          #
    # 2 - LED Test                    # c - Encoder Duty-Cycle Test     #
    # 3 - Voltage Sensor Test         #                                 #
    # 4 - Bumper Test                 #                                 #
    # 5 - Light Sensor Test           #                                 #
    # 6 - ACS (and RC5 receive) Test  #                                 #
    # 7 - IRCOMM/RC5 Test             # System voltage is:              #
    # 8 - Motors and Encoders Test    #      07.66V                     #
    #                                 #                                 #
    #####################################################################
    # Please enter your choice (1-8, s, d, c)!                          #
    #####################################################################
    
    # 8
    
    #####################################################################
    #####################################################################
    #### TEST #8 ####
    
    Automatic speed speed regulation test
    
    #####################################################################
    ### ATTENTION!!! DANGER!!! WARNING!!!
    Make sure that the RP6 can __NOT__ move!
    The caterpillar tracks should __NOT__ touch the ground!
    (hold it in your hands for example...)
    THE RP6 WILL START MOVING FAST! YOU CAN DAMAGE IT IF YOU DO NOT
    MAKE SURE THAT IT CAN __NOT__ MOVE!
    Make sure both crawler tracks are FREE RUNNING! DO NOT BLOCK THEM!
    --> OTHERWISE THE TEST WILL FAIL!
    #####################################################################
    
    ### Enter "x" and hit return when TO START this test!
    ### Make sure the RP6 can not move!
    
    
    # x
    T: 000 |VL: 001 |VR: 001 |PL: 000 |PR: 000 |IL: 000 |IR: 001 |UB: 07.66V
    T: 000 |VL: 000 |VR: 000 |PL: 000 |PR: 000 |IL: 000 |IR: 001 |UB: 07.66V
    T: 000 |VL: 000 |VR: 000 |PL: 000 |PR: 000 |IL: 000 |IR: 001 |UB: 07.66V
    T: 000 |VL: 000 |VR: 000 |PL: 000 |PR: 000 |IL: 000 |IR: 001 |UB: 07.66V
    T: 000 |VL: 000 |VR: 000 |PL: 000 |PR: 000 |IL: 000 |IR: 001 |UB: 07.66V
    T: 000 |VL: 000 |VR: 000 |PL: 000 |PR: 000 |IL: 000 |IR: 001 |UB: 07.66V
    T: 000 |VL: 000 |VR: 000 |PL: 000 |PR: 000 |IL: 000 |IR: 001 |UB: 07.66V
    T: 000 |VL: 000 |VR: 000 |PL: 000 |PR: 000 |IL: 000 |IR: 001 |UB: 07.66V
    T: 000 |VL: 000 |VR: 000 |PL: 000 |PR: 000 |IL: 000 |IR: 001 |UB: 07.66V
    T: 000 |VL: 000 |VR: 000 |PL: 000 |PR: 000 |IL: 000 |IR: 001 |UB: 07.66V
    T: 000 |VL: 000 |VR: 000 |PL: 000 |PR: 000 |IL: 000 |IR: 001 |UB: 07.66V
    T: 000 |VL: 000 |VR: 000 |PL: 000 |PR: 000 |IL: 000 |IR: 001 |UB: 07.66V
    T: 000 |VL: 000 |VR: 000 |PL: 000 |PR: 000 |IL: 000 |IR: 001 |UB: 07.66V
    T: 000 |VL: 000 |VR: 000 |PL: 000 |PR: 000 |IL: 000 |IR: 001 |UB: 07.66V
    T: 000 |VL: 000 |VR: 000 |PL: 000 |PR: 000 |IL: 000 |IR: 001 |UB: 07.66V
    T: 000 |VL: 000 |VR: 000 |PL: 000 |PR: 000 |IL: 000 |IR: 001 |UB: 07.66V
    T: 000 |VL: 000 |VR: 000 |PL: 000 |PR: 000 |IL: 000 |IR: 001 |UB: 07.66V
    Speed Left: OK
    Speed Right: OK
    T: 020 |VL: 000 |VR: 000 |PL: 000 |PR: 000 |IL: 000 |IR: 001 |UB: 07.66V
    T: 020 |VL: 000 |VR: 000 |PL: 000 |PR: 000 |IL: 000 |IR: 001 |UB: 07.66V
    T: 020 |VL: 000 |VR: 000 |PL: 000 |PR: 000 |IL: 000 |IR: 001 |UB: 07.66V
    T: 020 |VL: 000 |VR: 000 |PL: 000 |PR: 000 |IL: 000 |IR: 001 |UB: 07.66V
    T: 020 |VL: 000 |VR: 000 |PL: 000 |PR: 000 |IL: 000 |IR: 001 |UB: 07.66V
    T: 020 |VL: 000 |VR: 000 |PL: 010 |PR: 010 |IL: 002 |IR: 008 |UB: 07.64V
    T: 020 |VL: 000 |VR: 004 |PL: 030 |PR: 028 |IL: 006 |IR: 020 |UB: 07.63V
    T: 020 |VL: 000 |VR: 017 |PL: 040 |PR: 029 |IL: 020 |IR: 027 |UB: 07.61V
    T: 020 |VL: 000 |VR: 020 |PL: 050 |PR: 029 |IL: 020 |IR: 028 |UB: 07.60V
    T: 020 |VL: 000 |VR: 020 |PL: 060 |PR: 029 |IL: 027 |IR: 029 |UB: 07.60V
    T: 020 |VL: 004 |VR: 019 |PL: 068 |PR: 030 |IL: 032 |IR: 030 |UB: 07.59V
    T: 020 |VL: 004 |VR: 021 |PL: 076 |PR: 029 |IL: 037 |IR: 029 |UB: 07.59V
    T: 020 |VL: 006 |VR: 020 |PL: 091 |PR: 029 |IL: 045 |IR: 028 |UB: 07.58V
    T: 020 |VL: 004 |VR: 022 |PL: 099 |PR: 028 |IL: 064 |IR: 026 |UB: 07.57V
    T: 020 |VL: 012 |VR: 020 |PL: 106 |PR: 027 |IL: 064 |IR: 024 |UB: 07.58V
    T: 020 |VL: 006 |VR: 022 |PL: 117 |PR: 026 |IL: 057 |IR: 024 |UB: 07.59V
    Speed Left: OK
    Speed Right: OK
    T: 040 |VL: 010 |VR: 019 |PL: 122 |PR: 026 |IL: 057 |IR: 023 |UB: 07.59V
    T: 040 |VL: 008 |VR: 019 |PL: 128 |PR: 027 |IL: 060 |IR: 023 |UB: 07.57V
    T: 040 |VL: 010 |VR: 022 |PL: 133 |PR: 026 |IL: 081 |IR: 021 |UB: 07.56V
    T: 040 |VL: 012 |VR: 020 |PL: 143 |PR: 025 |IL: 084 |IR: 021 |UB: 07.57V
    T: 040 |VL: 014 |VR: 020 |PL: 146 |PR: 025 |IL: 067 |IR: 021 |UB: 07.58V
    T: 040 |VL: 014 |VR: 020 |PL: 159 |PR: 035 |IL: 089 |IR: 024 |UB: 07.53V
    T: 040 |VL: 014 |VR: 045 |PL: 180 |PR: 038 |IL: 108 |IR: 028 |UB: 07.54V
    T: 040 |VL: 016 |VR: 046 |PL: 198 |PR: 035 |IL: 093 |IR: 023 |UB: 07.54V
    T: 040 |VL: 016 |VR: 041 |PL: 210 |PR: 034 |IL: 117 |IR: 021 |UB: 07.54V
    T: 040 |VL: 016 |VR: 041 |PL: 210 |PR: 034 |IL: 090 |IR: 020 |UB: 07.55V
    T: 040 |VL: 014 |VR: 040 |PL: 210 |PR: 034 |IL: 113 |IR: 020 |UB: 07.53V
    T: 040 |VL: 016 |VR: 035 |PL: 210 |PR: 037 |IL: 096 |IR: 024 |UB: 07.55V
    T: 040 |VL: 016 |VR: 036 |PL: 210 |PR: 039 |IL: 114 |IR: 030 |UB: 07.51V
    T: 040 |VL: 016 |VR: 040 |PL: 210 |PR: 039 |IL: 097 |IR: 031 |UB: 07.53V
    T: 040 |VL: 012 |VR: 040 |PL: 210 |PR: 039 |IL: 097 |IR: 033 |UB: 07.51V
    T: 040 |VL: 016 |VR: 038 |PL: 210 |PR: 040 |IL: 106 |IR: 035 |UB: 07.52V
    T: 040 |VL: 016 |VR: 040 |PL: 210 |PR: 040 |IL: 088 |IR: 035 |UB: 07.54V
    ####### ERROR Left ########
    Speed Right: OK
    ####### !!!  WARNING WARNING WARNING  !!! #######
    ####### !!! TEST FINISHED WITH ERRORS !!! #######
    #### Please check motor and encoder assembly! ###
    #### And also check Sensors for defects!      ###
    
    
    Enter any character to continue!
    Muss ich den RP6 jetzt umtauschen? oder gibts da eine alternative?
    lg racler

  2. #2
    Erfahrener Benutzer Roboter Genie Avatar von SlyD
    Registriert seit
    27.11.2003
    Ort
    Paderborn
    Alter
    32
    Beiträge
    1.514

  3. #3
    Neuer Benutzer Öfters hier
    Registriert seit
    10.12.2011
    Beiträge
    7
    und was ist wenn diese fehlermeldung kommt?

    Code:
    # x
    T: 000 |VL: 001 |VR: 002 |PL: 000 |PR: 000 |IL: 000 |IR: 001 |UB: 07.66V
    T: 000 |VL: 000 |VR: 000 |PL: 000 |PR: 000 |IL: 000 |IR: 001 |UB: 07.66V
    T: 000 |VL: 000 |VR: 000 |PL: 000 |PR: 000 |IL: 000 |IR: 001 |UB: 07.66V
    T: 000 |VL: 000 |VR: 000 |PL: 000 |PR: 000 |IL: 000 |IR: 001 |UB: 07.66V
    T: 000 |VL: 000 |VR: 000 |PL: 000 |PR: 000 |IL: 000 |IR: 001 |UB: 07.66V
    T: 000 |VL: 000 |VR: 000 |PL: 000 |PR: 000 |IL: 000 |IR: 001 |UB: 07.66V
    T: 000 |VL: 000 |VR: 000 |PL: 000 |PR: 000 |IL: 000 |IR: 001 |UB: 07.66V
    T: 000 |VL: 000 |VR: 000 |PL: 000 |PR: 000 |IL: 000 |IR: 001 |UB: 07.66V
    T: 000 |VL: 000 |VR: 000 |PL: 000 |PR: 000 |IL: 000 |IR: 001 |UB: 07.66V
    T: 000 |VL: 000 |VR: 000 |PL: 000 |PR: 000 |IL: 000 |IR: 001 |UB: 07.66V
    T: 000 |VL: 000 |VR: 000 |PL: 000 |PR: 000 |IL: 000 |IR: 001 |UB: 07.66V
    T: 000 |VL: 000 |VR: 000 |PL: 000 |PR: 000 |IL: 000 |IR: 001 |UB: 07.66V
    T: 000 |VL: 000 |VR: 000 |PL: 000 |PR: 000 |IL: 000 |IR: 001 |UB: 07.66V
    T: 000 |VL: 000 |VR: 000 |PL: 000 |PR: 000 |IL: 000 |IR: 001 |UB: 07.66V
    T: 000 |VL: 000 |VR: 000 |PL: 000 |PR: 000 |IL: 000 |IR: 001 |UB: 07.66V
    T: 000 |VL: 000 |VR: 000 |PL: 000 |PR: 000 |IL: 000 |IR: 001 |UB: 07.66V
    Speed Left: OK
    Speed Right: OK
    T: 020 |VL: 000 |VR: 000 |PL: 000 |PR: 000 |IL: 000 |IR: 001 |UB: 07.66V
    T: 020 |VL: 000 |VR: 000 |PL: 000 |PR: 000 |IL: 000 |IR: 001 |UB: 07.66V
    T: 020 |VL: 000 |VR: 000 |PL: 000 |PR: 000 |IL: 000 |IR: 001 |UB: 07.66V
    T: 020 |VL: 000 |VR: 000 |PL: 000 |PR: 000 |IL: 000 |IR: 001 |UB: 07.66V
    T: 020 |VL: 000 |VR: 000 |PL: 000 |PR: 000 |IL: 000 |IR: 001 |UB: 07.66V
    T: 020 |VL: 000 |VR: 000 |PL: 010 |PR: 010 |IL: 003 |IR: 006 |UB: 07.65V
    T: 020 |VL: 000 |VR: 000 |PL: 020 |PR: 020 |IL: 009 |IR: 015 |UB: 07.64V
    T: 020 |VL: 000 |VR: 021 |PL: 037 |PR: 024 |IL: 011 |IR: 018 |UB: 07.63V
    T: 020 |VL: 000 |VR: 019 |PL: 050 |PR: 024 |IL: 021 |IR: 021 |UB: 07.61V
    T: 020 |VL: 000 |VR: 018 |PL: 060 |PR: 025 |IL: 024 |IR: 023 |UB: 07.61V
    T: 020 |VL: 004 |VR: 022 |PL: 070 |PR: 027 |IL: 045 |IR: 024 |UB: 07.60V
    T: 020 |VL: 008 |VR: 020 |PL: 084 |PR: 026 |IL: 058 |IR: 024 |UB: 07.59V
    T: 020 |VL: 004 |VR: 021 |PL: 092 |PR: 025 |IL: 064 |IR: 023 |UB: 07.57V
    T: 020 |VL: 012 |VR: 018 |PL: 096 |PR: 026 |IL: 067 |IR: 024 |UB: 07.58V
    T: 020 |VL: 010 |VR: 020 |PL: 105 |PR: 026 |IL: 061 |IR: 024 |UB: 07.59V
    T: 020 |VL: 016 |VR: 019 |PL: 107 |PR: 027 |IL: 046 |IR: 025 |UB: 07.59V
    Speed Left: OK
    Speed Right: OK
    T: 040 |VL: 014 |VR: 021 |PL: 110 |PR: 026 |IL: 055 |IR: 024 |UB: 07.58V
    T: 040 |VL: 010 |VR: 019 |PL: 117 |PR: 026 |IL: 078 |IR: 025 |UB: 07.56V
    T: 040 |VL: 012 |VR: 020 |PL: 126 |PR: 027 |IL: 080 |IR: 025 |UB: 07.57V
    T: 040 |VL: 022 |VR: 019 |PL: 130 |PR: 026 |IL: 059 |IR: 023 |UB: 07.59V
    T: 040 |VL: 014 |VR: 032 |PL: 149 |PR: 040 |IL: 099 |IR: 030 |UB: 07.54V
    T: 040 |VL: 018 |VR: 042 |PL: 166 |PR: 039 |IL: 091 |IR: 031 |UB: 07.54V
    T: 040 |VL: 026 |VR: 042 |PL: 173 |PR: 038 |IL: 077 |IR: 030 |UB: 07.56V
    T: 040 |VL: 016 |VR: 042 |PL: 185 |PR: 037 |IL: 123 |IR: 028 |UB: 07.52V
    ####### Left: CURRENT CONSUMPTION IS TOO HIGH! ########
    ####### !!!  WARNING WARNING WARNING  !!! #######
    ####### !!! TEST FINISHED WITH ERRORS !!! #######
    #### Please check motor and encoder assembly! ###
    #### And also check Sensors for defects!      ###
    kann das immer noch durch das justieren behoben werden??

    lg

  4. #4
    Erfahrener Benutzer Roboter Genie Avatar von SlyD
    Registriert seit
    27.11.2003
    Ort
    Paderborn
    Alter
    32
    Beiträge
    1.514
    > T: 040 |VL: 016 |VR: 042 |PL: 185 |PR: 037 |IL: 123 |IR: 028

    Geschwindigkeit soll 40 sein, wird aber als 16 gemessen und der PWM Wert ist 185 für Links, sollte aber eher so wie der rechte wert sein also im Bereich 30 bis 50.
    Vermutlich dreht sich der linke Motor während des Tests kurz mal sehr schnell während der rechte langsam dreht, richtig?

    --> Drehgeber liefert zu wenig Pulse!


    Das Testprogramm prüft nur auf ein paar Grenzwerte und gibt dann entsprechende Meldungen aus daraus erkennt man aber nicht den Grund für den Fehler.

    MfG,
    SlyD

  5. #5
    Neuer Benutzer Öfters hier
    Registriert seit
    10.12.2011
    Beiträge
    7
    und was heißt das jetzt?
    umtauschen?

  6. #6
    Erfahrener Benutzer Roboter Genie Avatar von SlyD
    Registriert seit
    27.11.2003
    Ort
    Paderborn
    Alter
    32
    Beiträge
    1.514
    Das heisst Du musst die Drehgeber einstellen!
    Wie im Link oben beschrieben!

Ähnliche Themen

  1. Brushless Regler oder Motor defekt?!
    Von Che Guevara im Forum Motoren
    Antworten: 6
    Letzter Beitrag: 27.08.2011, 02:43
  2. LCD defekt?
    Von Jordi im Forum Robby RP6
    Antworten: 31
    Letzter Beitrag: 16.08.2011, 17:40
  3. AVR-ISP defekt?
    Von der_andi im Forum AVR Hardwarethemen
    Antworten: 2
    Letzter Beitrag: 04.02.2008, 11:40
  4. Antworten: 1
    Letzter Beitrag: 09.09.2006, 18:04
  5. LCD defekt?
    Von SeveQ im Forum Elektronik
    Antworten: 11
    Letzter Beitrag: 06.03.2006, 20:55

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •