-         

Ergebnis 1 bis 3 von 3

Thema: Windows-Treiberproblem mit Arduino

  1. #1

    Windows-Treiberproblem mit Arduino

    Anzeige

    Hallo,
    ich hoffe hier im richtigen Forum für meine Frage zu sein:

    Nach einigen Erfolgen mit dem Arduino UNO an einem sehr langsamen PC (Win XP SP4) versuche ich den Bausatz an einem schnelleren und neueren PC (Win XP SP3) in Betrieb zu nehmen. Entgegen meinen Erwartungen gibt es aber dort ein hartnäckiges Treiberproblem
    Zuerst sieht alles gut aus: Wenn ich den Arduino Uno per USB anschließe, leuchtet seine LED grün ("on").

    Im Gerätemanager erscheint aber unter "Anschlüsse (COM und LPT) / "Communications Port"
    ein gelbes Ausrufungszeichen.
    Die mit dem Arduino-Programm gelieferten Treiber werden von Windows nicht akzeptiert. Auch der Versuch mit den FTDI-Treibern scheitert. Win-Meldung: "Hardware kann nicht installiert werden. Beim Installieren der folgenden Hardwarekomponente ist ein Fehler aufgetreten - Communication Port".
    Weiss jemand Rat oder, wo ich mir Rat suchen kann.

    Vielen Dank
    wvteeff

  2. #2
    Hallo,
    Wichtig !!
    Zuerst die Treiber installieren und dann erst den UNO anstecken.
    Treiberdownload bei FTDI mit EXECUTE-Datei durchführen (ganz rechts im Fenster), dann sind die Treiber im richtigen Ordner.
    Oder nach Treiber-Download im CAM-Port die Treiber ändern.
    Viennamik

  3. #3
    Erfahrener Benutzer Begeisterter Techniker Avatar von Torrentula
    Registriert seit
    10.10.2009
    Ort
    Procyon A
    Alter
    21
    Beiträge
    355
    Treiberdownload bei FTDI mit EXECUTE-Datei durchführen (ganz rechts im Fenster), dann sind die Treiber im richtigen Ordner.
    Der Arduino hat keinen FTDI chip mehr sondern verwendet einen ATmega8u2 zur USB <--> Seriell Wandlung. Und der Treiber für diesen befindet sich im Ordner drivers der Arduino IDE als "ArduinoUNO.inf".

    Win-Meldung: "Hardware kann nicht installiert werden. Beim Installieren der folgenden Hardwarekomponente ist ein Fehler aufgetreten - Communication Port".
    Genauso die Treiberinstallation durchgeführt wie hier beschrieben (hier nochmal auf Deutsch)?

    MfG

    Torrentula
    MfG Torrentula

Ähnliche Themen

  1. [ERLEDIGT] [ARDUINO] 2 Motoren + Servo mit dem Arduino Uno steuern
    Von Torrentula im Forum C - Programmierung (GCC u.a.)
    Antworten: 0
    Letzter Beitrag: 31.08.2011, 17:31
  2. ARDUINO ARDUINO l293D + MegaservoLib
    Von m1ch15inner im Forum Microcontroller allgemeine Fragen/Andere Microcontroller
    Antworten: 2
    Letzter Beitrag: 11.07.2011, 12:50
  3. JoyWarrior24F8-MOD Treiberproblem
    Von AlphaRay im Forum Sensoren / Sensorik
    Antworten: 5
    Letzter Beitrag: 25.01.2010, 17:49
  4. Antworten: 4
    Letzter Beitrag: 05.11.2008, 16:19
  5. ICprog AVR 2.0 KANDA Treiberproblem
    Von Maruchinu im Forum AVR Hardwarethemen
    Antworten: 0
    Letzter Beitrag: 18.01.2007, 20:37

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •