-         

Ergebnis 1 bis 2 von 2

Thema: SAM-BA "unknown device"

  1. #1
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    25.02.2005
    Beiträge
    114

    SAM-BA "unknown device"

    Anzeige

    Hallo

    Ich hab mir ein Board gebaut auf dem ich nur eine AT91SAM3U1EA mit Stromversorgung und nem USB Anschluss sitzt alle anderen Pins sind rausgeführt. Wenn ich den mit nem PC verbinde kommt leider nur "unknow device" ich hab das unter Windows 7 und unter Windows XP probiert. Hat jemand Erfahrung mit dem Chip?

    [EDIT] und ein 12 Mhz Quarz [/EDIT]

    flo1

  2. #2
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    25.02.2005
    Beiträge
    114
    Falls mal wer das gleiche Problem hat: FWUP brauch ein Pull Up dann startet der Controller auch
    <div style="background-color:#000000">
    [n']-> comming soon
    </div>

Ähnliche Themen

  1. Antworten: 2
    Letzter Beitrag: 15.06.2011, 22:18
  2. USB AVR LAB - unknown device -HILFE
    Von blue-vision im Forum C - Programmierung (GCC u.a.)
    Antworten: 34
    Letzter Beitrag: 03.06.2010, 19:12
  3. Antworten: 5
    Letzter Beitrag: 09.07.2009, 10:49
  4. avr defekt durch CKSEL: Device missing or unknown device -24
    Von brundle im Forum AVR Hardwarethemen
    Antworten: 2
    Letzter Beitrag: 04.04.2007, 11:31
  5. "Unknown device" bei Programmierung über ft232bl
    Von Frikkie im Forum AVR Hardwarethemen
    Antworten: 6
    Letzter Beitrag: 25.01.2007, 21:14

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •