-
        

Ergebnis 1 bis 7 von 7

Thema: Brushless Regler oder Motor defekt?!

  1. #1
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    08.09.2007
    Ort
    Berlin
    Alter
    24
    Beiträge
    1.544

    Brushless Regler oder Motor defekt?!

    Anzeige

    Hallo,

    habe vor ein paar Wochen meinen Graupner Brushless Control 18A Regler kurzgeschlossen (also die BEC Leitung und Masse). Seitdem gibt der Regler auf der BEC Leitung nur noch 10V aus, wenn ein 3S Lipo angesteckt ist. Das war für mich bis jetzt kein Problem, da ich diesen BEC nicht benutzt habe und die Motoransteuerung (ROXXY BL2827-34) einwandfrei funktionierte. Doch seit 2 Tagen dreht der Motor nicht mehr richtig, d.h. mit einem anderen Regler funktionierts. Wenn ich den Motor ohne Luftschraube an den Regler anstecke, funktioniert er auch, nur mit Last dreht der Motor nur gaaanz langsam. Kann ich versuchen, den Regler (wenn ja, wie?!) selbst zu reparieren oder muss ich mir einen neuen kaufen? Wäre sehr schade, da dieser 30€ kostet....

    Gruß
    Chris

  2. #2
    Erfahrener Benutzer Robotik Einstein Avatar von 021aet04
    Registriert seit
    17.01.2005
    Ort
    Niklasdorf
    Alter
    29
    Beiträge
    4.544
    Es wird schwer werden das du den reparierst da du einen Plan brauchst. Der Regler wird sehr kompliziert sein. Wenn der Fehler nicht offensichtlich ist wird es schwer.

    MfG Hannes

  3. #3
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    08.09.2007
    Ort
    Berlin
    Alter
    24
    Beiträge
    1.544
    Ja, das hatte ich mir leider schon gedacht... Also hilft wohl nur ein Neukauf, da ich nicht weiß, woher ich einen Schaltplan für den Regler bekommen soll.... Trotzdem danke!

    Gruß
    Chris

  4. #4
    Erfahrener Benutzer Robotik Einstein Avatar von 021aet04
    Registriert seit
    17.01.2005
    Ort
    Niklasdorf
    Alter
    29
    Beiträge
    4.544
    Den Plan bekommst du nur beim Hersteller und dieser wird den Plan nicht hergeben (u.A. wegen Kopierschutz,...)

    MfG Hannes

  5. #5
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    23.04.2007
    Ort
    stuttgart
    Beiträge
    1.127
    Wird am Regler liegen wenn er der Motor mit einem anderen Regler läuft.
    Am Warscheinlichsten ist, dass beim Kurzschluss ein FET abgebrannt ist. Die Fets kannst du recht einfach messen. Es müssten ja 6 Stück auf dem Regler sein, 3x N und 3x P
    mess einfach von jedem der drei Beinchen des Fets zu jedem der andren Beinchen den Widerstand. Der sollte jeweils bei den 3 Fets immer gleich sein.
    Wenn er an einem anders ist oder Kurzschluss dann hast du das defekte gefunden.
    Alternativ könnte auch ein Shunt defekt sein, aber teste erst mal die FETs
    meine projekte: robotik.dyyyh

  6. #6
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    07.03.2011
    Beiträge
    1.401
    Zitat Zitat von Che Guevara Beitrag anzeigen
    Hallo,

    habe vor ein paar Wochen meinen Graupner Brushless Control 18A Regler kurzgeschlossen (also die BEC Leitung und Masse). Seitdem gibt der Regler auf der BEC Leitung nur noch 10V aus, wenn ein 3S Lipo angesteckt ist. Das war für mich bis jetzt kein Problem, da ich diesen BEC nicht benutzt habe und die Motoransteuerung (ROXXY BL2827-34) einwandfrei funktionierte. Doch seit 2 Tagen dreht der Motor nicht mehr richtig, d.h. mit einem anderen Regler funktionierts.
    Am BEC-Reglerausgang wird ein (oder mehrere) Kondensator sein. Es kann sein, daß denen die 10V nicht gefallen haben.

    MfG Klebwax
    Strom fließt auch durch krumme Drähte !

  7. #7
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    08.09.2007
    Ort
    Berlin
    Alter
    24
    Beiträge
    1.544
    Also wenn am Motor kein Propeller befestigt ist, funktioniert der Regler (dh der Motor dreht sich über den vollen Geschwindigkeitsbereich). Mit Propeller jedoch dreht der Motor nur sehr sehr langsam.
    Der Kurzschluss entstand nicht an den Motoranschlüssen des Reglers, sondern am BEC Ausgang. Somit wäre es doch unlogisch, wenn die Fets Schaden davon getragen hätten oder?!
    Ich werde den Elko mal genauer inspizieren und evtl. einmal testweise ablöten, um zu sehen, ob sich etwas ändert.

    Gruß
    Chris

Ähnliche Themen

  1. Festplattenmotor an Brushless-Regler -> Funktioniert !
    Von Andree-HB im Forum Elektronik
    Antworten: 14
    Letzter Beitrag: 14.07.2015, 11:34
  2. Brushless regler ansteuern
    Von MSN im Forum Basic-Programmierung (Bascom-Compiler)
    Antworten: 11
    Letzter Beitrag: 24.05.2011, 09:05
  3. Brushless Regler Anpassen (E-Car)
    Von dekra54 im Forum Motoren
    Antworten: 2
    Letzter Beitrag: 11.03.2010, 06:32
  4. AVR->PWM->Brushless-Regler geht nicht
    Von Minifriese im Forum Elektronik
    Antworten: 4
    Letzter Beitrag: 18.12.2008, 00:18
  5. Brushless Regler ansteuern
    Von scales im Forum Elektronik
    Antworten: 21
    Letzter Beitrag: 05.08.2007, 17:40

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •