-         

Ergebnis 1 bis 4 von 4

Thema: Neue Elektronik fr mein Rasenmher: Atiny 26 lsst sich nicht programmieren

  1. #1
    Benutzer Stammmitglied
    Registriert seit
    08.02.2008
    Ort
    Im Hegau
    Alter
    23
    Beitrge
    91

    Frage Neue Elektronik fr mein Rasenmher: Atiny 26 lsst sich nicht programmieren

    Anzeige

    Hallo erstmal,

    Ich bin gerade dabei mien Rasenrobo aufzumotzen und verpass ihm eine komplett neue Elektronik.
    Gestern hab ich alles fertiggeltet, heute wollte ich dann ein einfaches Testprogramm aufspielen, das hat aber nicht funktioniert.
    Ich hab lange rumgeschaut ich find aber keinen Ltfehler. Als Programmer benutz ich das AVR-Lab von Ulli, mit dem dazugehringen USB-AVR Lab Programmer als Programmiersoftware.
    Verfust ist der Attiny auch nicht(Ich hab ihn auf ne andere Platiene draufgesteckt und da lsst er sich ohne Probleme Programmieren und das Programm luft auch.
    Letzendlich muss es an der Platiene liegen. Nur find ich einfach nicht raus woran es Liegt. Vielleicht knnt ihr einfach mal ber den Schaltplan und bers Layout schauen.

    Klicke auf die Grafik fr eine grere Ansicht

Name:	Schaltplan Dockingstation.jpg
Hits:	22
Gre:	39,5 KB
ID:	19681Klicke auf die Grafik fr eine grere Ansicht

Name:	Layout Dockingstation.jpg
Hits:	16
Gre:	108,4 KB
ID:	19682

    Achso ich hab vergessen zu erwhnen das das AVR-Lab tool den Attiny 26 ohne probleme erkennt.


    Hoffentlich knnt ihr mir weiterhelfen.


    Mit freundlichen Gren

    Max Hinze

  2. #2
    Erfahrener Benutzer Robotik Visionr Avatar von Hubert.G
    Registriert seit
    14.10.2006
    Ort
    Pasching O
    Beitrge
    6.186
    So mit drberschauen lsst sich nichts feststellen.
    Alle wichtigen Verbindungen durchmessen, gegen die Nachbarpin messen, Spannungen messen, Resetspannung, tut sich was am Reset beim programmieren.
    Grsse Hubert
    ____________

    Meine Projekte findet ihr auf schorsch.at

  3. #3
    Benutzer Stammmitglied
    Registriert seit
    08.02.2008
    Ort
    Im Hegau
    Alter
    23
    Beitrge
    91
    Ich hab alles mal nachgemessen und es scheint auch alles soweit zu stimmen.
    Ich hab einfach mal aus jux und tollerei versucht ein anderes Programm, das ich vor gut zwei Wochen in Bascom geschrieben hatte, zu programmieren. Und siehe da es tut sich was.
    Vor zwei wochen hatte ich noch Windof XP auf meinem Netbook. jetzt hab ich aber Windof 7 drauf.
    Kann das sein das Bascom under Windof 7 nicht richtig kompiliert? Ich hab noch version 1.11.9.0.

    Gru Max

  4. #4
    Erfahrener Benutzer Begeisterter Techniker Avatar von Ripper121
    Registriert seit
    27.10.2009
    Beitrge
    206
    bei meim win7 funzt das,weis ne was ich fr ne version habe aber update einfach mal oder ziehe dir "irwo" ne neue

hnliche Themen

  1. AVR lsst sich nicht programmieren
    Von Janigut im Forum Basic-Programmierung (Bascom-Compiler)
    Antworten: 8
    Letzter Beitrag: 20.11.2009, 18:50
  2. atmega8 lsst sich nicht programmieren
    Von Gary im Forum Basic-Programmierung (Bascom-Compiler)
    Antworten: 20
    Letzter Beitrag: 01.06.2009, 23:44
  3. ATTiny2313 lsst sich nicht programmieren...
    Von YaNnIk im Forum Basic-Programmierung (Bascom-Compiler)
    Antworten: 5
    Letzter Beitrag: 29.05.2009, 15:43
  4. Atmega16 lsst sich nicht programmieren
    Von Jokill im Forum AVR Hardwarethemen
    Antworten: 8
    Letzter Beitrag: 16.12.2007, 18:06
  5. Attiny2313 lsst sich nicht programmieren
    Von coCo im Forum AVR Hardwarethemen
    Antworten: 3
    Letzter Beitrag: 18.02.2007, 19:51

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhnge hochladen: Nein
  • Beitrge bearbeiten: Nein
  •