-         

Ergebnis 1 bis 4 von 4

Thema: Mir fehlt M8Def.dat Atmega8

  1. #1
    Neuer Benutzer Öfters hier
    Registriert seit
    07.02.2011
    Alter
    46
    Beiträge
    17

    Mir fehlt M8Def.dat Atmega8

    Anzeige

    Moin Jungs,

    Habe schon gegogglt ohne was zu finden.

    ich habe ein Programm für meinen Atmega8 bekommen und habe es etwas geändert.
    Wenn ich es jetzt mit Bascom kompilieren will kommt immer die Meldung das die Datei m8def.dat fehlt.
    Kann mir jemand sagen wo ich diese Datei bekommen kann ?

    Danke schonmal im voraus.

    So long

    Bra!ny

  2. #2
    Moderator Robotik Einstein Avatar von Kampi
    Registriert seit
    21.11.2009
    Ort
    Monheim, Nordrhein-Westfalen, Germany
    Alter
    28
    Beiträge
    3.517
    Blog-Einträge
    9
    Wenn du ein Programm schreibst und es speicherst erzeugt Bascom eine Reihe von Dateien. Und alle braucht man um das Programm kompilieren zu können.
    Was aber auch sein kann ist das er die m8def.dat gar nicht in seiner Libary drin hat. Hast du sie vielleicht rausgelöscht? Und schreibst du oben auch immer
    $regfile = "m8def.dat" ?

  3. #3
    Neuer Benutzer Öfters hier
    Registriert seit
    07.02.2011
    Alter
    46
    Beiträge
    17
    Moin,

    danke erstmal für die Antwort.
    Das Programm hat mir jemand geschrieben.
    Im Kopf steht $regfile = "m8def.dat" aber die Datei habe ich leider nicht.
    Dann muß ich wohl meinen "Schreibling" mal anmailen.

    Trotzdem danke.

    Gruß

    Bra!ny

  4. #4
    Moderator Robotik Einstein Avatar von Kampi
    Registriert seit
    21.11.2009
    Ort
    Monheim, Nordrhein-Westfalen, Germany
    Alter
    28
    Beiträge
    3.517
    Blog-Einträge
    9
    Die Datei sollte aber eigentlich im Bascom enthalten sein....sicher mal deine ganzen Programme und lade und installiere Bascom neu. Das sollte das Problem eigentlich beheben. Oder hast du die Bascom Vollversion?

    Edit: Hab mal bei mir geguckt. Also im Bascomordner ist eine Datei mit dem Namen m8def vorhanden. Musst du wohl bei dir aus versehen gelöscht haben oder so.
    Geändert von Kampi (05.08.2011 um 23:14 Uhr)

Ähnliche Themen

  1. uint32_t Definition fehlt
    Von Siro im Forum C - Programmierung (GCC u.a.)
    Antworten: 12
    Letzter Beitrag: 23.06.2010, 15:10
  2. Widerstand fehlt!
    Von Matthias15 im Forum Elektronik
    Antworten: 4
    Letzter Beitrag: 12.07.2008, 00:41
  3. Widerstand fehlt - -_-
    Von Neo van Matix im Forum Asuro
    Antworten: 6
    Letzter Beitrag: 11.12.2007, 02:00
  4. 20k Widerstand fehlt
    Von Werner++ im Forum Asuro
    Antworten: 11
    Letzter Beitrag: 23.07.2007, 13:58
  5. mcsbyteint.lib fehlt :(
    Von obi-wan im Forum Basic-Programmierung (Bascom-Compiler)
    Antworten: 3
    Letzter Beitrag: 17.08.2005, 00:49

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •