-         

Ergebnis 1 bis 3 von 3

Thema: Camcorder-System

  1. #1
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    02.08.2004
    Ort
    Stuttgart
    Alter
    42
    Beiträge
    849

    Camcorder-System

    Anzeige

    SMARTPHONES & TABLETS-bis zu 77% RABATT-Kostenlose Lieferung-Aktuell | Cool | Unentbehrlich
    Hallo!

    Ich habe mir zwei identische Camcorder besorgt. Den ersten habe ich nun zerlegt und die Optik vorne herausgebaut. Die Inbetriebnahme der Optik war schon erfolgreich mit der Schärfen, Zoom und Blendenregelung. Nun kommt der zweite Schritt, den Sucher in Betrieb zu nehmen. Nun habe ich das Problem das ich nicht weis wie ich die vier Leitungen am Sucher in der Belegung anschliessen muß. Ich habe einen Camcorder vom Typ Telefunken A1000P. Die vier Leitungen die vom Sucher zum Camcorder gehen versorgen die Bildröhre und übergeben auch das Videosignal. Ich brauche aber die Daten wurde nirgends fündig bisher. Also Spannung und Pinbelegung der vier Leitungen. Es ist eine rote, weise, orangene und eine weisse Leitung. Der 16-polige SMD auf der Sucherplatine ist ein AN2512S, über diesen IC wolte ich die Daten der Anschlüsse herausfinden, aber es war auch kein Erfolg in Sicht da ich nirgends an Datenblätter über dieses IC herankomme wie auch beim Sucher selbst. Hat jemand eine Idee oder eine Anschlussbelegung? Im Anhang noch das Foto vom Sucher und der Optik der Kamera. Vieleicht weis ja jemand etwas. Danke im Voraus!

    Grüsse Wolfgang
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken camcorderoptiken.jpg  

  2. #2
    Erfahrener Benutzer Roboter Genie Avatar von Michael
    Registriert seit
    17.01.2004
    Ort
    Karlstadt
    Alter
    48
    Beiträge
    1.254
    Hallo Bluenature,
    ist ein AN2512S, über diesen IC wolte ich die Daten der Anschlüsse herausfinden,
    Vielleicht hilft dir ja das hier?
    Dazu gehört noch das hier.
    Wenn's nicht direkt klappt, klick auf den orange hinterlegten Link!
    Achtung, lange Ladezeit!
    Gruß, Michael

  3. #3
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    02.08.2004
    Ort
    Stuttgart
    Alter
    42
    Beiträge
    849
    Zitat Zitat von Michael
    Hallo Bluenature,
    ...Vielleicht hilft dir ja ...
    ...Achtung, lange Ladezeit!...
    Gruß, Michael
    Danke! Das ist die IC, das hilft mir mehr wie weiter! Die Ladezeit ist mir in dem Fall ziemlich gleichgültig, hab ja eh ewig gesucht und wirklich nichts gefunden. Jetzt kann ich doch noch gleich mal loslegen und das Teil in Betrieb nehmen.

    Grüsse Wolfgang

    Nachtrag: Für alle die diesen Sucher in Betrieb nehmen wollen, er ist nicht wie im Datenblatt oben beschaltet. Er benötigt für ein sauberes Bild 8V! Der Metallzylinder an der Steckbuchse ist eine Sicherung. Bei Defekt ersetzen durch 160mA. Zu den Leitungen in den Sucher: rot=+8V, schwarz=GND und weiß=Video(PAL). Daten für den Sucher des Typs A1000P von Telefunken. Ist ein s/w-Monitor, macht aber sehr feinauflösende Bilder.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •