-
        

Ergebnis 1 bis 5 von 5

Thema: Probleme bei Selftest

  1. #1
    Neuer Benutzer Öfters hier
    Registriert seit
    28.05.2011
    Beiträge
    25

    Probleme bei Selftest

    Anzeige

    Heute gekauft RP6 und sofort mit selftest begonnen.
    leider der 8. punkt ist mit errors
    Left PWM Value ist too hight Check motor assembly
    sonst Links und Rechts geschwindigkein zeigt ok ist
    Linke seite ist zu schnell.
    PulsWeitModulation ergent wie zuschnell

    Soll ich lieber abgeben oder kann mann schnell selber reparieren?

  2. #2
    RN-Premium User Roboter-Spezialist
    Registriert seit
    21.04.2009
    Beiträge
    522
    Hallo,
    du musst vermutlich deine Encoder neu einstellen. Das ist ganz normal und auch ganz gut in der Anleitung beschrieben.
    Durch den Transport kommt es sehr häufig vor, dass die Potis dort sich verstellen.
    Folge einfach der Anleitung und alles sollte klappen!

  3. #3
    Neuer Benutzer Öfters hier
    Registriert seit
    28.05.2011
    Beiträge
    25
    jo habe ich gemacht dann viel später zeigt mir ENCODER ORMOTOR malfunction
    wie soll ich encoder checken? fehler hat bei rückwerts aufgeträten

  4. #4
    Neuer Benutzer Öfters hier
    Registriert seit
    28.05.2011
    Beiträge
    25
    naentlich funktioniert )))


    Fabian vielen dank für deine hilfe ))

  5. #5
    RN-Premium User Roboter-Spezialist
    Registriert seit
    21.04.2009
    Beiträge
    522
    Zitat Zitat von sirewgenij Beitrag anzeigen
    naentlich funktioniert )))


    Fabian vielen dank für deine hilfe ))
    Na das ist doch schön, viel Spaß mit deinem neuen RP6

    PS: Es kann durchaus sein, dass du von Zeit zu Zeit die Encoder wieder neu einstellen musst.
    Der RP6 fängt dann an, nicht mehr gerade auszufahren.

Ähnliche Themen

  1. neue Motoren schwingen, Probleme mit selftest
    Von disi93 im Forum Robby RP6
    Antworten: 3
    Letzter Beitrag: 18.01.2011, 19:37
  2. Asuro Selftest Problem
    Von danir im Forum Asuro
    Antworten: 1
    Letzter Beitrag: 17.10.2009, 22:05
  3. Problem mit Selftest
    Von J.M im Forum Robby RP6
    Antworten: 4
    Letzter Beitrag: 20.03.2008, 18:16
  4. RP6 Selftest Programm errors.
    Von fischer-max im Forum Allgemeines zum Thema Roboter / Modellbau
    Antworten: 2
    Letzter Beitrag: 24.02.2008, 19:09
  5. Selftest spielt verrückt!
    Von JensD im Forum Asuro
    Antworten: 1
    Letzter Beitrag: 10.11.2006, 19:59

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •