-         

Ergebnis 1 bis 9 von 9

Thema: USB ISP Programmer und Win7 64 bit

  1. #1
    Erfahrener Benutzer Begeisterter Techniker
    Registriert seit
    17.01.2006
    Ort
    Homberg (Efze)/Nordhessen
    Alter
    32
    Beiträge
    207

    USB ISP Programmer und Win7 64 bit

    Anzeige

    Hi zusammen,

    ich bin mir sicher dass das Thema schon mal diskutiert wurde, die SuFu hat allerdings nichts verwertbares ausgespuckt.

    Kann mir jemand von euch sagen wie ich den USP Programmer den es bei Robotikhardware gibt unter Win7 64 bit zum laufen kriege? Den Treiber von der Robotikhardware CD will er nicht und von alleine installiert sich da auch nix, im Bascom selbst gibt es keinen Treiber (entgegen dem was bei den FAQ steht), und wenn ichs im Bascom probiere erkennt er den Dongle ohne Treiber logischerweise auch nicht...

    Danke für eure Tipps
    Grüße Paul

  2. #2
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    07.01.2010
    Ort
    Deutschland
    Beiträge
    735
    Hallo Powell,
    Ich hatte ein ähnliches Problem.
    Wird der Programmer den in der Systemsteuerung auf dem PC erkannt oder ist dort ein "!" im Dreieck abgebildet.
    Wenn ja könnte es sein das der Treiber nicht signalisert ist.
    Das kann man umgehen wen du beim Booten (hochfahren des PC's) F8 drückt und dann den Punkt "Unsingalisierte Triber zulassen" wählst.
    Dann fährt der Rechner wieder hoch und wenn es dann klappt ....dann is alles gut.
    Allerdings muss man das bei jedem Start dann wählen. Aber schau erst mal in der Systemsteuerung nach wenn der Programmer im PC steckt.

    Mfg
    bnitram
    Meine Homepage über alles Elektronische und Mechanische:
    http://www.kondensatorschaden.de/
    Viel Spaß!!

  3. #3
    Benutzer Stammmitglied
    Registriert seit
    23.07.2008
    Beiträge
    96
    hi
    ich hatte auch mal das Problem und hab es hinbekommen.

    Im letzten Beitrag hab ich beschrieben wie.

    http://www.roboternetz.de/community/...-f%FCr-usb-isp

    viel Glück Micha

  4. #4
    Erfahrener Benutzer Begeisterter Techniker
    Registriert seit
    17.01.2006
    Ort
    Homberg (Efze)/Nordhessen
    Alter
    32
    Beiträge
    207
    Hi Micha,

    du meinst also einfach den aktuellsten treiber von MCSELEC runterladen? Hatte ich auch schon probiert, habs aber noch mal versucht, ohne erfolg. Bei mir kommt die Fehlermeldung: "Im angegebenen Ordner findet sich kein kompatibler Softwaretreiber für das Gerät. Falls der Ordner einen Treiber enthält, stellen Sie sicher dass dieser für "Windows für x64 basierte Systeme" bestimmt ist.

    ^^ ich bin so ein bisschen am verzweifeln...
    Grüße Paul

  5. #5
    Benutzer Stammmitglied
    Registriert seit
    23.07.2008
    Beiträge
    96
    hi
    Ja ich hab mir den Treiber USB-ISP von hier geholt:

    http://www.mcselec.com/index.php?opt...d=99&Itemid=54

    gespeichert und wenn man die USB-ISP einsteckt sollte eigentlich kommen das keine Treiber gefunden wurde. Danach sollte ein Fenster kommen mit der Frage nach Treibern suchen. (Falls so ein Fenster nicht kommt kannst du auch versuchen unter Gerätemanager zu gehen und dort rechtsklick nach Treibern suchen). Dort musst du auswählen das du nach Treibern suchen willst aber nicht automatisch sondern Manuel, dann noch die Datei die du runtergeladen hast auswählen und dann sollte es gehen.

    lg Micha

  6. #6
    Erfahrener Benutzer Begeisterter Techniker
    Registriert seit
    17.01.2006
    Ort
    Homberg (Efze)/Nordhessen
    Alter
    32
    Beiträge
    207
    Hi Micha,

    also du meinst den Download "USB-ISP" richtig? Das ist ja eine ZIP Datei mit verschiedenen Unterordnern. Dort enthalten sind die beiden Dateien die als Treiberdateien erkannt werden "ftdibus.inf" und "ftdiport.inf". Ich habs mit beiden probiert aber beide kein erfolg.

    Du hast auch Win7 64 Bit, nicht 32 bit, ja?

    Vielleicht kannst du mal nach der/den dateien bei dir suchen und mal vergleichen obs wirklich die gleichen sind, vielleicht hast du ja doch eine andere oder so.

    Danke dir!
    Grüße Paul

  7. #7
    Benutzer Stammmitglied
    Registriert seit
    23.07.2008
    Beiträge
    96
    Hi
    Ja ich hab auch Win 7 64 bit. Du musst nicht die einzelnen Dateien auswählen um den Treiber zu installieren sondern den ganzen Ordner den du runtergeladen hast.

    Ja ich meine den Download "USB-ISP" wenn du diese Datei Heruntergeladen hast kannst du sie entpacken dann hast du einen Ordner USB Treiber.


    Stecke deinen USB ISP ein.

    Nun Gehst du in deinen Gerätemanager und dort sollte unter USB irgendwo ein Symbol für dein USB ISP sein mit einem Symbol das er nicht erkannt wird. Dann gehst du auf Eigenschaften.


    Klicke auf die Grafik für eine größere Ansicht

Name:	Unbenannt3.PNG
Hits:	40
Größe:	76,5 KB
ID:	18960


    Hier hast du verschiedene Optionen dort wählst du den Reiter Treiber aus und dann Treiberaktualisieren.
    Klicke auf die Grafik für eine größere Ansicht

Name:	Unbenannt1.PNG
Hits:	23
Größe:	51,8 KB
ID:	18961








    Nun sollte sich ein Fenster öffnen wo du die Wahl hast Treiber Automatisch zu aktualisieren oder auf dem Computer nach Treibern suchen.


    Klicke auf die Grafik für eine größere Ansicht

Name:	Unbenannt2.PNG
Hits:	13
Größe:	67,8 KB
ID:	18962






    Wähle nach Treibern auf dem Computer suchen. Jetzt wählst du das Verzeichnis aus wo du die Zip Datei entpackt hast und wählst nur den USB Treiber Ordner aus und machst ein Hacken bei Unterordnet einbeziehen dann noch auf weiter drücken und den Treiber Installieren.


    Hier noch ein Bild von meinen Treiber Eigenschaften:


    Klicke auf die Grafik für eine größere Ansicht

Name:	Unbenannt.PNG
Hits:	20
Größe:	33,4 KB
ID:	18963






    So sollte es eigentlich gehen zumindest geht es bei mir.
    Ich hoffe ich konnte dir helfen.

    MFG Micha

  8. #8
    Erfahrener Benutzer Begeisterter Techniker
    Registriert seit
    17.01.2006
    Ort
    Homberg (Efze)/Nordhessen
    Alter
    32
    Beiträge
    207
    Also Micha, vielen vielen Dank für deine Hilfe! Echt spitzenmäßig wieviel Mühe du dir da mit Screenshots usw. gegeben hast. Ich bin echt begeistert.

    Es funktioniert jetzt

    Und damit wir vielleicht noch einen kleinen Lerneffekt haben oder andere was davon mitnehmen können: Mein Problem war, dass ich nicht den ganzen ordner gewählt und unterordner mit einbezogen habe, sondern nur die .inf Datei (die eben verwirrenderweise als akzeptiertes dateiformat angegeben wird) ausgewählt habe.
    Grüße Paul

  9. #9
    Benutzer Stammmitglied
    Registriert seit
    23.07.2008
    Beiträge
    96
    hey
    super freut mich das es jetzt geht.
    viel Spaß noch damit

    lg micha

Ähnliche Themen

  1. USB AVR Lab unter Win7 x64
    Von Ezalo im Forum AVR Hardwarethemen
    Antworten: 7
    Letzter Beitrag: 16.04.2013, 18:16
  2. Win7 SP1
    Von radbruch im Forum PC-, Pocket PC, Tablet PC, Smartphone oder Notebook
    Antworten: 4
    Letzter Beitrag: 09.03.2011, 13:07
  3. Problem mit der Installation von AVR Studio 4/Win7
    Von Netzman im Forum Assembler-Programmierung
    Antworten: 2
    Letzter Beitrag: 06.11.2010, 19:44
  4. Parallelport ISP unter Win7
    Von Michael02 im Forum AVR Hardwarethemen
    Antworten: 13
    Letzter Beitrag: 21.05.2010, 14:25
  5. Atmel Programmer (AVRISP mkII) unter Win7 Home Editio/64bit!
    Von madangdive im Forum C - Programmierung (GCC u.a.)
    Antworten: 3
    Letzter Beitrag: 15.04.2010, 19:56

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •