-         

Ergebnis 1 bis 2 von 2

Thema: ATTiny24 keine Verbindung mit ISP

  1. #1
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    08.07.2004
    Beiträge
    510

    ATTiny24 keine Verbindung mit ISP

    Anzeige

    Hallo liebes Forum,

    ich bin ein bisschen verzweifelt...
    Ich versuche meine Grundschaltung mit einem ATtiny24 zum laufen zu bekommen.

    Ich bekomme mit Bascom aber einfach keine verbindung hin...
    Habt ihr eine Idee?
    Ich verwende für die Verbindung zum ISP Kabel auf der Grundplatine Steckerleisten statt der Buchse, wie im RN-Wiki - Einfacher Einstieg. Die Buchse sitzt auf einer extra Platine.
    Daher die zwei Schaltpläne.

    Die Bascom Einstellungen habe ich so gewählt wie im Wiki beschrieben unter "Erstes Programm übertragen".

    Als Fehler kommt immer: Programmer did not match.

    Ich hoffe ihr könnt mir helfen!
    Danke für eure mühe!

    Crypi

    Klicke auf die Grafik für eine größere Ansicht

Name:	<a href=ISP verbinder.png Hits: 9 Größe: 2,4 KB ID: 18576" class="thumbnail" style="float:CONFIG" />

    Klicke auf die Grafik für eine größere Ansicht

Name:	grundplatine.png
Hits:	8
Größe:	3,7 KB
ID:	18577

  2. #2
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    08.07.2004
    Beiträge
    510
    Jungs und Mädels....

    es war ein Fehler den ihr nicht hättet finden können..

    Im Schaltplan hat sich eine Verbindung zwischen zwei Leiterbahnen eingeschlichen, die so nicht eindeutig zu ersehen ist...

    Auf der resultierenden Platine jedoch deutlich...
    Ich hab das ganze auf einem Steckbrett NOCH einmal aufgebaut und mich gewundert, dass es eine Verbindung weniger gab als auf der Platine... also Problem gelöst!

    Wunderbaren Sonntagabend!
    Ich geh jetzt Salsa tanzen

    Crypi
    Geändert von jcrypter (18.04.2011 um 09:01 Uhr)

Ähnliche Themen

  1. Pro-Bot 128 keine Verbindung
    Von gita07 im Forum Allgemeines zum Thema Roboter / Modellbau
    Antworten: 12
    Letzter Beitrag: 17.10.2010, 22:50
  2. RN-Mega2560 keine Verbindung
    Von clony im Forum Schaltungen und Boards der Projektseite Mikrocontroller-Elektronik.de
    Antworten: 2
    Letzter Beitrag: 22.06.2009, 16:44
  3. Keine Verbindung
    Von Mahjong im Forum Robby RP6
    Antworten: 9
    Letzter Beitrag: 29.12.2007, 14:31
  4. Keine Verbindung zum RN-board
    Von mf-futzi im Forum Basic-Programmierung (Bascom-Compiler)
    Antworten: 10
    Letzter Beitrag: 19.09.2007, 18:34
  5. Keine Verbindung?
    Von roubot im Forum C - Programmierung (GCC u.a.)
    Antworten: 3
    Letzter Beitrag: 21.04.2005, 23:13

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •