-
+ Antworten
Seite 2 von 2 ErsteErste 12
Ergebnis 11 bis 15 von 15

Thema: Tracked Robot

  1. #11
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    06.02.2010
    Ort
    Osdorf
    Alter
    19
    Beiträge
    127
    @ Daniel Die Motoren klangen da so gequält, weil die Akkus fast leer waren Sonst schaffen die das ohne Anstrengung.
    Gruß Tjark

  2. #12
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    17.03.2004
    Ort
    Aachen
    Beiträge
    478
    Hi,
    der Bot sieht echt gut aus, Glückwunsch!
    Das mit dem XBee ist natürlich sehr schade.

    Hast du mittlerweile ein neues Modul?

    Und was war genau die Aufgabe des XBees?
    Danke und Gruß aus Düren bei Aachen,

    Involut

  3. #13
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    06.02.2010
    Ort
    Osdorf
    Alter
    19
    Beiträge
    127
    Hi Involut, nein ich habe mir bis jetzt kein neues Modul gekauft da ich mir grad eine Simson und ein Führerschein "gegönnt" habe und jetzt ganz schön viel fahre darum hab ich im Moment kein Geld dafür. Ich habe vor den Roboter zuerst Komplett per Pc fernzusteuern und denn zu einem Autonomen Bot umzubauen. Aber da fehlt erstmal wieder das Geld . Ich denke, dass ich in den Sommerferien wieder weitermache da ich ein Ferienjob habe.
    Gruß Tjark

  4. #14
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    06.02.2010
    Ort
    Osdorf
    Alter
    19
    Beiträge
    127
    So bin grad fleißig am weiter Arbeiten Hab mir jetzt erstmal ein neues Xbee und eine Wlan Ip Kamera zur Bildübertragung gekauft Bin grade dabei für die High Power LED´s eine Schaltung aufzubauen damit ich sie Später mit meinem Joystick am Pc ein und ausschalten kann. Wenn ich damit durch bin möchte ich mir einen ebenfalls über den Joystick (5 Achsen und 12 tasten) gesteuerten Greifer bauen aber das hat ja noch ein bischen zeit wenn die Teile angekommen sind und alles soweit läuft stelle ich neue Bilder und Videos on Gruß Tjark

  5. #15
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    10.10.2004
    Ort
    Reutlingen
    Alter
    25
    Beiträge
    697
    Hallo Tjark,

    erst mal danke für deine Hilfe mit den Zigbees neulich
    Wie schon erwähnt ein sehr schöner Bot.
    Mir ist grade was aufgefallen, auch meine XBee in Sinas Kopf hat kurz Zicken gemacht, allerdings beim ausstecken des ISP-Kabels.
    Welchen Programmer verwendest du ? Und hast du den VCC-Pin verbunden ? Eventuell könnte es da probleme geben wenn du einen Programmer hast der (evtl durch eine falsche Einstellung) versucht das Target mit 5V zu versorgen und dein AVR auf den gleichen 3,3V rennt wie die XBee.
    Was genau sind die 3 Knubbel vorn ?
    Freu mich auf Neuigkeiten
    mfg
    Michael Eisele

    www.brainrobots.de
    www.facebook.com/brainrobots
    ---
    the most astonishing adventure in the universe begins when the world ends
    ---

+ Antworten
Seite 2 von 2 ErsteErste 12

Berechtigungen

  • Neue Themen erstellen: Ja
  • Themen beantworten: Ja
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •