-         

Ergebnis 1 bis 6 von 6

Thema: Scheibenwischermotor

  1. #1
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    26.12.2007
    Beiträge
    280

    Scheibenwischermotor

    Anzeige

    Hallo!

    Ich muss gerade einen Polo Heckscheibenwischermotor reparieren und weis nicht mehr weiter.

    Symptomatik: Der Scheibenwischer dreht sich ab und zu zwischen dem festgelegten Bereich aber meißtens hält er willkürlich an Positionen und fährt erst nach einer Weile weiter. Teilweise hält er auch ganz an. Die Gradstellungen bei denen er hält, scheinen immer die gleichen zu sein.

    Bis jetzt habe ich die Bürsten ausgetauscht und die Kupferflächen poliert und die Mechanik, soweit ich sie erreiche gefettet.

    Da der Motor mindestens einmal die komplette Bewegnung schafft und dann reibungslos zwischen den Haltestellen hin und herfährt (dort bremst er eher abrupt) würde ich sagen, dass vielleicht mit der Ansteuerung etwas nicht funktioniert. Weis vielleicht einer von euch, wie der Motor umgepolt wird und was das Problem sein könnte. Vielleicht ein halbtotes Relais?

    Viele Dank für eure Hilfe!

    Martin

  2. #2
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    06.08.2008
    Ort
    Graz
    Beiträge
    500
    So ein Heckscheibenwischermotor hat normalerweise nicht viel was man unter Ansteuerung verstehen kann. Mit Umpolung kenne ich nichts, das wird rein mechanisch umgesetzt.
    Wenn es ein älteres Auto ist, kann einfach das Lager der Welle rostig sein und deswegen die Bewegungen bremsen.
    Auch beliebte Fehler sind schlechte Massestellen, erkennbar daran dass die Heckleuchten unmotiviert aufleuchten. zB beim Bremsen leuchten die Blinker, wenn man die Heckscheibenheizung einschaltet kommt auch das Hecklicht, etc. Durch so einen schlechten Kontakt bekommt der Motor zu wenig Strom um richtig zu funktionieren.

    LG!
    alles über meinen Rasenmäherroboter (wer Tippfehler findet darf sie gedanklich ausbessern, nur für besonders kreative Fehler behalte ich mir ein Copyright vor.)

  3. #3
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    26.12.2007
    Beiträge
    280
    Danke für deine Antwort!

    natürlich könnte es die Mechanik sein, aber er wird nicht langsamer sondern bleibt ruckartig nach 2/3 des Weges zum Beispiel stehen.
    Wegen den schlechten Massestellen werde ich nochmal schauen.

  4. #4
    Erfahrener Benutzer Robotik Einstein
    Registriert seit
    27.08.2004
    Ort
    Kreis Starnberg
    Alter
    52
    Beiträge
    1.819
    Es klingt schon ziemlich wie ein Wackelkontakt. Mechanische Schwergängigkeit oder wackelnde Stromversorgung kann man unterscheiden, wenn man die Stromaufnahme im Fehlerfall misst. Wenn es die Stromversorgung wäre, dann kann man auch an den Klemmen die Spannung messen - dann weiss man ob der Wackler im Motor oder im Kabelbaum ist.
    Scheibenwischer haben typischerweise einen zusätzlichen Stromkreis, der den Scheibenwischer in Ruhestellung zurücklaufen lässt nachdem er ausgeschaltet wurde. Das wird mit einem Schleifkontakt auf dem großen Schneckenrad erreicht. Dieser Schleifkontakt überbrückt den eigentlichen Schalter, wenn der Scheibenwischer nicht in Ruhestellung ist. Nachdem der Fehler bei typischen Wischerwinkeln auftritt, wäre dieser Schleifkontakt ein typischer Fehlerkandidat. Wenn der Scheibenwischer durch eine nochmalige Betätigung des (Lenkstock)schalters im Fehlerfall wieder anläuft, dann ist es ziemlich sicher der Schleifkontakt.

  5. #5
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    26.12.2007
    Beiträge
    280
    Als die Masse konnte ich heute ausschließen, nachdem ich die masse der Batterie direkt am Scheibenwischermotor angeschlossen habe.

    Tatsächlich ist es so, dass er seine Bewegung an sich normal ausführt, nur wartet er nicht bei den Umlenkpunkten ca. 5 bis 10 sec. wie normal sondern bei zwei anderen Winkelstellungen. Seinen Arbeitsbereich verlässt er dabei nicht. Wenn er am Ende ankommt dreht er einfach um und fährt eine andere Ruheposition an, wartet da ein paar Sekunden und fährt weiter seine bahn richtig ab.
    Der Motor hat drei anschlüsse. Einer geht zu den Kohlebürsten, der zweite wird am Gehäuse befestigt und ist wohl die Masse und der dritte verschwindet einfach so im Gehäuse und ich weis nicht wo der hingeht.

    Tatsächlich ist es so, dass wenn er wieder einen Steuerimpuls bekommt, er aus der momentanen Ruhestellung weiterfährt. Wenn ich den Motor abstelle und wieder einschalten verfährt der Schiebenwischer nicht.

    den Strom werde ich in den nächsten Tagen auch noch mal Messen.

  6. #6
    Erfahrener Benutzer Robotik Einstein
    Registriert seit
    27.08.2004
    Ort
    Kreis Starnberg
    Alter
    52
    Beiträge
    1.819
    Tatsächlich ist es so, dass er seine Bewegung an sich normal ausführt, nur wartet er nicht bei den Umlenkpunkten ca. 5 bis 10 sec. wie normal sondern bei zwei anderen Winkelstellungen.
    Die meisten Scheibenwischer haben nur eine Ruheposition. Gab es bei diesem Motor schon immer zwei?
    Vermutung: nur die "Ruheposition" ist verschoben. Das kann geschehen, wenn der Arm der an der Ausgangswelle montiert ist auf dieser verrutscht ist. Abhilfe: man lässt den Motor erstmal durch kurzes Einschalten in die (falsche) Ruheposition laufen. Dann löst man die Verbindung des Arms mit der Ausgangswelle (eine Mutter, der Arm sitzt auf dem kegeligen Wellenstumpf) und schraubt ihn dann so wieder fest, dass der Scheibenwischer dabei in der gewollten Ruheposition steht. Danach Probelauf, evt. Nachjustieren. Ich hatte bei solchen Gelegenheiten manchmal das Problem, dass die Verbindung später wieder gerutscht ist. Da hilft dann vielleicht ein Tröpfchen Loctite auf den Kegel.

    Der Motor hat drei anschlüsse. Einer geht zu den Kohlebürsten, der zweite wird am Gehäuse befestigt und ist wohl die Masse und der dritte verschwindet einfach so im Gehäuse und ich weis nicht wo der hingeht.
    Die Masse ist eindeutig. Der Anschluss zu den Kohlebürsten kommt vom Schalter (oder evt. zwischengeschalteten Relais, das auch für die Wartezeit im Intervallbetrieb zuständig ist). Der dritte Anschluss ist +12V. Den braucht er, damit der Motor bis zur Ruheposition weiterlaufen kann, wenn er in einer beliebigen Stellung ausgeschaltet wurde. Wie das geht habe ich gestern Abend schon angedeutet (Schleifkontakt auf dem Schneckenrad).

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •