-         

Ergebnis 1 bis 4 von 4

Thema: Stromverbrauch vom RP6

  1. #1
    Benutzer Stammmitglied
    Registriert seit
    29.05.2010
    Ort
    Trebur
    Alter
    33
    Beiträge
    36

    Stromverbrauch vom RP6

    Anzeige

    Hallöchen
    hätte mal wieder eine kleine Frage zum RP6.

    Hat zufällig jemand schonmal gemessen wieviel Ampere der RP6 im normal betrieb zieht also ohne Fahrbetrieb?
    Vielleicht auch mit der M32 drauf ?

    Hintergrund:
    Da ich immer gern kleinigkeiten bei mir auf dem Tisch teste mit dem Laptop nebendran um hier und da Programm fehler auszuarbeiten gehn dem entsprechend auch relativ schnell die Akkus leer also wollte ich mir ein kleines Netzteilbastel das ich anstelle der Akkus anschliesen kann.
    Hab momentan hier ein 15V und 4 A Netzteil noch rumliegen und würd das über einen Spannungsregler auf ca 9 V runter regeln nun ist halt die Frage wieviel Ampere brauch ich den denk mal nicht das so ein Standard 7809 dafür Ausreicht ^^.

    Danke schonmal
    MfG
    Joggel

  2. #2
    Erfahrener Benutzer Roboter Genie Avatar von SlyD
    Registriert seit
    27.11.2003
    Ort
    Paderborn
    Alter
    33
    Beiträge
    1.514
    Hallo,

    > Frage wieviel Ampere brauch ich den denk mal nicht
    > das so ein Standard 7809 dafür Ausreicht ^^.

    Doch natürlich. Reicht locker 10x

    > ohne Fahrbetrieb?

    Wenn nur der Bootloader läuft und die eine grüne LED blinkt braucht der gesamte Roboter
    ca. 18mA (milli Ampere also 0,018A EDIT: gemessen an 7V soweit ich mich erinnere - sollte man schon dazu sagen sonst ists sinnfrei )

    Wenn die Drehgeber und andere Sensoren wie ACS und paar zusätzliche LEDs an sind weiss ich grad nicht mehr auswendig aber dürfte weniger als 50mA sein.
    Mit dem M32 immer noch deutlich weniger als 100mA inklusive LC Display (ohne Hintergrundbeleuchtung) ist aber schon ewig her das ich das mal gemessen hab.
    Die Hintergrundbeleuchtung kann aber locker mal >>100mA ziehen.

    MfG,
    SlyD

    PS:
    Akkus können auch aus nem völlig anderen Grund schnell leer sein:
    Selbstentladung! Hab hier ältere Zellen rumliegen die sind nach etwa einer Woche ohne(!) Nutzung schon zu etwa 80% entladen.

    Gerade die größeren NimH >2200mAh sind da oft sehr anfällig für (je nach Marke).
    Probier evtl. alternativ mal Eneloop und wie sie alle heissen.

  3. #3
    Erfahrener Benutzer Robotik Einstein Avatar von Jaecko
    Registriert seit
    16.10.2006
    Ort
    Lkr. Rottal/Inn
    Alter
    35
    Beiträge
    1.987
    Zitat Zitat von SlyD
    alternativ mal Eneloop und wie sie alle heissen.
    Die weissen ohne grosses Design, nur mit blauer Schrift?
    Die sind göttlich. Was da an Energie drin Platz hat...
    #ifndef MfG
    #define MfG

  4. #4
    Benutzer Stammmitglied
    Registriert seit
    29.05.2010
    Ort
    Trebur
    Alter
    33
    Beiträge
    36
    Danke SlyD
    ohne Fahrbetrieb mein ich halt zum Beispiel Programm auf gespielt und gugen ob z.b. die Servos das machen was sie sollen die ich angebaut hab oder die Ultraschallsensorik funktioniert usw.
    Das die Servos und andere Verbraucher dann Logischerweise auch wieder Strom verbrauchen ist mir ohnehin Klar aber wenn die Rp6Base und die M32 net soooviel Strom brauchen dann sollte das ja nicht allzuviel ausmachen ^^ dann werd ich mir mal was zusammen basteln und mal testen.

    Im nachhinein überlegt so 1 A ist doch schon relativ viel ^^ weis ma wieder nicht wo meine Gedanken waren ^^

    MfG
    Joggel

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •