-         

Ergebnis 1 bis 5 von 5

Thema: problem. l293d und dc motor

  1. #1
    Benutzer Stammmitglied
    Registriert seit
    27.12.2004
    Beiträge
    33

    problem. l293d und dc motor

    Anzeige

    hallo,
    ich verusche seit gestern getriebemotoren mit dem l293d anzusteuern.
    es klappt alles soweit nur habe ich an den ausgängen für motor 1 etwa die hälfte der spannung die am ausgang für motor 2 liegt?
    hat jemand eine idee woran das liegen kann? ist vllt der ic defekt?

    einen messfehler kann ich ausschließen da man ja sieht dass ein motor deutlich langsamer läuft.
    grüße alex

  2. #2
    Erfahrener Benutzer Roboter Genie Avatar von BMS
    Registriert seit
    21.06.2006
    Ort
    TT,KA
    Alter
    26
    Beiträge
    1.192
    Hallo,

    Der Motortreiber hat intern schon gewisse Verluste,
    es fällt im IC eine Spannung ab, die dann am Motor fehlt.
    Das dürfte aber nicht soo unterschiedlich ausfallen.

    für eine genaue Fehlersuche wären noch ein paar mehr Infos nützlich:
    Wird der Motortreiber heiß, wurde er mal überlastet o.ä. ?
    Welchen Strom ziehen die einzelnen Motoren?
    Mit welcher Betriebsspannung versorgst du das IC?
    Nutzt du PWM?
    Nach Möglichkeit wäre ein Schaltplan noch gut,
    oder hast du es so wie im Datenblatt oder RN-Wissen beschaltet?

    Grüße,
    Bernhard

  3. #3
    Benutzer Stammmitglied
    Registriert seit
    27.12.2004
    Beiträge
    33
    Hallo,
    ich habe es genauso beschaltet wie bei RN_Wissen beschrieben ist.
    Ich habe diese Spannungsunterschiede auch ohne Motoren..
    Das Ic wir mit 12V versorgt. Gestern habe ich ausversehen 12v 2a draufgelasse und dann ist das Ic fast flöten gegangen.
    Mag sein dass es daran liegt, naja ich baue mir grade eine neue Schaltung auf.
    grüße

  4. #4
    Benutzer Stammmitglied
    Registriert seit
    27.12.2004
    Beiträge
    33
    thema hat sich, das ic ist defekt. mit dem neuen geht es...

  5. #5
    Benutzer Stammmitglied
    Registriert seit
    27.12.2004
    Beiträge
    33
    hallo nochmal,
    ich hätte noch eine bitte.
    könnte mir jmd. sagen wie die stromversorgung denn ausschauen muss?
    es gibt ja 2 eingänge für strom einmal +5volt und einmal VMotor.
    Wie viel Ampere darf denn da liegen?
    Grüße

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •