-         

Ergebnis 1 bis 5 von 5

Thema: Hilfe: Programm läuft nur mit angeschlossenem Mk2

  1. #1
    Erfahrener Benutzer Begeisterter Techniker Avatar von toter_fisch
    Registriert seit
    25.01.2011
    Ort
    Heidelberg
    Alter
    20
    Beiträge
    227

    Hilfe: Programm läuft nur mit angeschlossenem Mk2

    Anzeige

    SMARTPHONES & TABLETS-bis zu 77% RABATT-Kostenlose Lieferung-Aktuell | Cool | Unentbehrlich
    Hi Leute,
    habe über den My Smart USB MK2 ein Programm auf meinen selbstgebauten Controller mit Atmega16 übertragen. Das läuft auch, aber wenn ich den MK2 abziehe stoppt das Programm. Die Stromversorgung des Boards läuft nicht über den MK2 sondern über ein Netzteil. Was kann ich tun?

  2. #2
    Erfahrener Benutzer Roboter Genie Avatar von Searcher
    Registriert seit
    07.06.2009
    Ort
    NRW
    Beiträge
    1.410
    Blog-Einträge
    101
    Pullup Widerstand 10kΩ von Reset nach VCC drin?

    Gruß
    Searcher
    Hoffentlich liegt das Ziel auch am Weg
    ..................................................................Der Weg zu einigen meiner Konstruktionen

  3. #3
    Erfahrener Benutzer Begeisterter Techniker Avatar von toter_fisch
    Registriert seit
    25.01.2011
    Ort
    Heidelberg
    Alter
    20
    Beiträge
    227
    nein muss man den einbauen?

  4. #4
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    25.04.2010
    Beiträge
    1.249
    Ja, sonst wird er nie richtig laufen!

  5. #5
    Erfahrener Benutzer Begeisterter Techniker Avatar von toter_fisch
    Registriert seit
    25.01.2011
    Ort
    Heidelberg
    Alter
    20
    Beiträge
    227
    super jetzt funktionierts, danke =D>

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •