-         

Ergebnis 1 bis 3 von 3

Thema: RP6 Lightsensor Problem

  1. #1
    Neuer Benutzer Öfters hier
    Registriert seit
    11.12.2010
    Ort
    Hausten
    Alter
    20
    Beiträge
    11

    RP6 Lightsensor Problem

    Anzeige

    SMARTPHONES & TABLETS-bis zu 77% RABATT-Kostenlose Lieferung-Aktuell | Cool | Unentbehrlich
    Hallo

    wenn ich die Lightsensoren des RP6 abrufe und die Werte auf dem LCD oder Terminal sind sie immer im selben Zahlenraum z.B. 0755 und 0750

    Wenn ich jetzt den rechten zu halte BLEIBEN sie immer in diesen Zahlenraum und wenn ich den linken zu halte gehen BEIDE auf 0117 und 0126.

    Hab das Programm Beispiel 6 von arexx bei Control m32 verwendet.

    Wo dran kann's liegen? Ist irgendwas kaputt? Oder ist das Programm nicht wirklich gut?

    Gruß Niklas
    .................................................. ...................................

  2. #2
    Erfahrener Benutzer Fleißiges Mitglied
    Registriert seit
    11.12.2010
    Beiträge
    147
    Hast du es auch in die M32 Platine geladen ?
    Du musst auch soweit ich weiß das Slave Programm der RP6_Examples in den RP6 laden.
    Mein RP6 YouTube Kanal
    Abonnieren & Kommentieren

    http://www.youtube.com/user/MyRP6

  3. #3
    Neuer Benutzer Öfters hier
    Registriert seit
    11.12.2010
    Ort
    Hausten
    Alter
    20
    Beiträge
    11
    Ja habe alles schon gemacht....
    Sonst könnte ich die Daten auf dem Display nicht ausgeben.
    Habe auch schon Beispiel 6 der Base drauf geladen. Leider selbes Ergebniss
    .................................................. ...................................

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •