-         

Ergebnis 1 bis 3 von 3

Thema: AVR- Meldung: Build failed with 1 errors and 0 warnings

  1. #1
    Neuer Benutzer Öfters hier
    Registriert seit
    07.11.2010
    Ort
    NRW
    Beiträge
    11

    AVR- Meldung: Build failed with 1 errors and 0 warnings

    Anzeige

    Hallo,
    wenn ich in AVR Studio4 die Taste 'F7 - Build' drücke,
    erhalte ich folgende Fehlermeldung:
    Build started
    make: Interupt/Exception caught (code = 0xc00000fd, adr = 0x4217b3)
    Build failed with 1 errors and 0 warnings
    Warum kommt diese Fehlermeldung? Wie behebe ich die?
    System: Win7 64bit, 4Gb ram.
    Auf Win XP läuft alles prima. Habe schon beide Installationen verglichen, konnte aber keinen Unterschied finden.
    Habe AVR-Studio4 unter Win7 schon mehrfach gelöscht (natürlich über Windows) und neu install.
    Das Programm ist ein kleines C-Programm für LED an/aus (Nibo2 Testprog.)

    Bin für jede Hilfe dankbar.

    Gruß
    Kalle55

  2. #2
    Neuer Benutzer Öfters hier
    Registriert seit
    26.02.2004
    Beiträge
    23
    Hast du WinAVR zufällig in "Programme (x86)" installiert?
    WinAVR mag keinen Pfad mit Klammern (und Leerzeichen). Unter "C:\WinAVR" oder irgendwas anderes z. B. "C:\Programme_x86" sollte es dann funktionieren.


    Carry

  3. #3
    Neuer Benutzer Öfters hier
    Registriert seit
    07.11.2010
    Ort
    NRW
    Beiträge
    11
    Hallo Carry,

    ja, ich habe in (X86) installiert.
    Werde nachher direkt unter C:\ installieren.

    Danke für die Antwort.

    Melde mich, ob ich Erfolg hatte.

    Kalle55

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •