-         

Ergebnis 1 bis 4 von 4

Thema: Nibobee laden

  1. #1
    Neuer Benutzer Öfters hier
    Registriert seit
    23.11.2010
    Beiträge
    6

    Nibobee laden

    Anzeige

    Moin,

    also noch harter Arbeit ist mein Nibobee zusammengebaut. =)

    Jetzt bin ich grad dabei ein wenig rumzuprogrammieren und frage mich, was das grüne LED 4 aussagt. Ist bei mir iwie immer aus. Funktionstest habe ich durchgeführt und alles klappt. (Bis auf das Laden der Akkus, da bin ich mir noch nicht so sicher, ob das richtig hinhaut ...)
    Kann ich eigentlich nur die roten und gelben LEDs ansteuern?

    # Edit: Jetzt weiß ich wann LED 4 leuehtet. Sobald ich einen .hex Datei auf den Bot übertrage.

    Jetzt aber nochmal zu dem Laden, da ich jetzt eigentlich fast sicher bin, dass das bei mir nicht richtig funktioniert.
    Zum laden muss ich ja die Jumper versetzten. Also alle 3 auf Pin 2 und 3. Gesagt getan.
    Dann schalte ich mein Bot an und es passiert nichts. (keine LEDs leuchten)
    Sobald ich den USB Stecker anschließe geht LED5 an. Ab jetzt blitzt LED 5 (ca 20 ms) jede Sekunde ganz kurz auf. Laut Anleitung ist das normal, wenn die Akkus geladen werden.
    Wenn ich jetzt einen Fehler einbaue, (z.B Jumper abziehen, Jumper falsch aufstecken etc.) blitzt LED 5 (ca 20 ms) wieder alle Sekunden kurz auf. <- Ist das normal?

    Gruß Domi


    Aber jetzt

    Gruß Domi

  2. #2
    Neuer Benutzer Öfters hier
    Registriert seit
    23.11.2010
    Beiträge
    6

    Re: Nibobee laden

    Kann mir keiner mit mein Ladeproblem helfen?!

  3. #3
    Erfahrener Benutzer Fleißiges Mitglied Avatar von elektrolutz
    Registriert seit
    20.04.2010
    Ort
    Werl
    Alter
    59
    Beiträge
    139
    Hallo Blacky666,

    schau dir mal im Schaltplan die Verschaltung der 3 Jumper an. (Der Schaltplan ist u.a. an dieser Stelle nicht ganz richtig, vorhanden sind nur die beiden, jeweils in Reihe geschalteten Akkupaare G1 und G2.)

    Sobald einer der, bzw. die Jumper 1-3 auf abgezogen ist/sind oder auf Position "Laden" gesteckt ist/sind, hat der Schater S1 keine Wirkung mehr, weil nicht mehr die Reihenschaltung aus G1 und G2 als VCC zur Verfügung steht.

    Entsprechend Bauanleitung NeboBee vom 07.12.2010, Seite 45, Kapitel 3.5, wird das Laden der Akkus wie folgt eingeleitet:
    1. NiboBee über S1 einschalten
    2. NiboBee über USB-Kabel mit dem PC verbinden
    3. nun die Jumper auf Ladeposition umstecken
    Der Ladevorgang startet, sobald G1 oder G2 durch die Jumper-Beschaltung an PA1 von IC2 erkannt wird.

    Diese Reihenfolge ist einzuhalten, damit IC2 (Attiny44) mit dem Einschalten von S1 ordentlich gestartet wird und das Laden der Akkus bearbeiten kann.
    Andere Bedienungsreihenfolgen führen anscheinend auch zu einem Start des Ladevorganges - so meldet es zumindest LED5 mit "an, mit kurzen Unterbrechungen".
    Ist die Ladefunktion einmal angestoßen, wird sie offensichtlich erst nach Programmablauf (7h Ladezeit) oder Spannungsfreiheit von IC2 abgebrochen.

    Ich bin kein Freund von zeitgesteuerten Akku-Ladegeräten. Ladegeräte, die jede Zelle einzeln laden und dabei überwachen sorgen für eine deutlich längere Lebensdauer der Akkus. Mittlerweile gibt es recht preiswert sehr gute Ladegeräte, die über Delta-U-Messung und Temperaturüberwachung schnell und sicher Laden, bei etwas besseren Geräten besteht sogar die Möglichkeit die noch vorhandene Kapazität des Akkus zu ermitteln.
    Da der NiboBee seinen Akkusatz recht schnell vernascht und bis zum nächsten Einsatz 7h Ladezeit eine zu lange Pause ist, habe ich 3 Akkusätze im Einsatz.
    Gruß aus Werl
    elektrolutz

    Theorie ist, wenn man weiß, wie alles funktioniert. Praxis ist, wenn alles klappt und keiner weiß warum!

  4. #4
    Neuer Benutzer Öfters hier
    Registriert seit
    23.11.2010
    Beiträge
    6
    Danke für deine ausführliche Erklärung. Sobald ich daheim bin, werde ich die richtige Reihenfolge mal ausprobieren. Ich habe entweder eine veraltete Version der Anleitung oder ich habe mich extrem vertan. Wenn es dann geht, bin ich froh, dass meine Bee komplett funktioniert und kaufe mir ein gescheites Ladegerät für meine Akkus.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •