-         

Ergebnis 1 bis 2 von 2

Thema: Asuro Atmel defekt?

  1. #1

    Asuro Atmel defekt?

    Anzeige

    Hallo, wir haben uns einen Klassensatz Asuros für den Unterricht bestellt ( 16 Stück)

    Bei 3en von uns stimmen die Werte der PollSwitches nicht. K6hat 1023, K5 1009, die anderen weiß ich jetzt nicht aus dem Kopf...

    Also, ich habe meinen Atmega8 in den meines Klassenkameraden gehörenden ASURO gesteckt ( seiner hat die richtigen Werte ausgegeben...K6 1009, usw.,)

    er seinen Atmega8 in meinen ASURO.

    Nun sind seine Werte so wie meine vorher waren, also alle nicht richtig, und die meines Asuros sind so wie sie sein sollen.

    Ist der Atmega bei uns 3en nun kaputt??

  2. #2
    Moderator Robotik Visionär Avatar von radbruch
    Registriert seit
    27.12.2006
    Ort
    Stuttgart
    Alter
    54
    Beiträge
    5.782
    Blog-Einträge
    8
    Hallo

    Willkommen im RN-Forum.

    Das wichtigste zuerst: Ich glaube nicht, dass die Mega8 defekt sind.

    Wenn du schreibst "Nun sind seine Werte so wie meine vorher waren", bedeutet das dann, dass alle Werte genau identisch mit denen deines asuros sind?

    1023 für K6 deutet eher auf ein Kontaktproblem des Tasters hin, ich kann nicht glauben, dass ein Kontrollertausch das beseitigen kann. Was mir spontan dazu einfällt: Gibt es eine Änderung, wenn ihr die Kontroller der "defekten" asuros untereinander tauscht? Dasselbe beim Tausch der Guten untereinander? Befindet sich in allen Kontrollern die Kopie der selben Hex-Datei? Wie sieht der Quellcode des Testprogramms aus? Welche Library?

    Sehr spannend!

    Gruß

    mic

    Atmel’s products are not intended, authorized, or warranted for use
    as components in applications intended to support or sustain life!

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •