-
        

Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 10 von 27

Thema: hilfe Anfänger braucht hilfe beim start

  1. #1
    Neuer Benutzer Öfters hier
    Registriert seit
    15.09.2010
    Beiträge
    13

    hilfe Anfänger braucht hilfe beim start

    Anzeige

    hi zusammen
    ich habe mir kürzlich den RP6 roboterbausatz gekauft hab wie es in der anleitung stand alles versucht zu instalieren doch jetzt wenn ich den RP6Loader auf mache und mit einem port verbinden will kommt eine fehlermeldung Nr.15 "sie müssen zuerst einen Comport selektieren"
    könnt ihr mir helfen
    mfg
    thomas

  2. #2
    Moderator Robotik Visionär Avatar von radbruch
    Registriert seit
    27.12.2006
    Ort
    Stuttgart
    Alter
    54
    Beiträge
    5.781
    Blog-Einträge
    8
    Hallo

    Oben rechts auf [RP6Loader->Refresh Portlist] klicken, dann sollte in der Box darunter der Adapter angezeigt werden. Den Adaptereintrag markieren und auf [Connect] klicken.

    Wenn kein Adapter in der Auswahlbox aufgeführt wird, ist der Adapter nicht mit dem PC verbunden oder der Treiber nicht richtig installiert.

    Aktuellen Treiber über die RP6-Page laden:

    http://arexx.com/rp6

    unter [Software] oder direkt bei FTDI:

    http://www.ftdichip.com/Drivers/D2XX.htm

    Gruß

    mic

    Atmel’s products are not intended, authorized, or warranted for use
    as components in applications intended to support or sustain life!

  3. #3
    Neuer Benutzer Öfters hier
    Registriert seit
    15.09.2010
    Beiträge
    13
    danke
    ich konnte es herunterladen jedoch wenn ich es installieren will öffnet sich ganz kurz ein fenster und schliesst sich gleich wieder
    hat es dan funktioniert ?
    mfg
    thomas

  4. #4
    Moderator Robotik Visionär Avatar von radbruch
    Registriert seit
    27.12.2006
    Ort
    Stuttgart
    Alter
    54
    Beiträge
    5.781
    Blog-Einträge
    8
    Hallo

    In der Anleitung Kapitel 3.3 "Anschluss des USB Interfaces – Windows" (Seite 36) steht dazu folgendes:
    Das CDM Installationsprogramm müssen Sie einfach nur ausführen – es gibt nur eine
    kurze Rückmeldung, sobald der Treiber installiert wurde, sonst passiert nichts weiter.
    Scheint also zu passen. Obwohl meine Installation erst 14 Tage alt ist, kann ich mich daran nicht mehr erinnern.

    Wichtig ist letztlich auch nur, ob der Adapter in der Portliste des RP6Loader erscheint. Dazu sollte es ausreichen, wenn der Adapter mit dem USB-Kabel angeschlossen ist. Die LED auf dem Adapter blickt kurz mehrmals beim Zusammenstecken der Verbindung. Der RP6 kann dabei ausgeschaltet sein.

    Bei mir sieht das wie unten gezeigt aus: Links im Gerätemanager der USB-Adapter an COM3, rechts der erkannte Port im RP6Loader. Ein Klick auf die Treibereigenschaften zeigt die Daten des FTDI-Treibers. Der Port verschwindet aus der Ansicht des Gerätemanagers, wenn man den Adapter wieder aussteckt.

    Gruß

    mic
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken rp6-usb-adapter.jpg   rp6-usb-adapter2.jpg  

  5. #5
    Neuer Benutzer Öfters hier
    Registriert seit
    15.09.2010
    Beiträge
    13
    so weit so gut aber es funktioniert immer noch nicht
    wenn ich den RP6 Loader öffne kommt immer diese fehlermeldung:
    ERRORCODE 43 konnte S2XX Treiber nicht finden ist der Treiber richtig und die richtige JD2XX.dll datei im RP6Loader./lib verzeichnis?
    aber im lib verzeichniss finde ich die datei d2XX.dll aber der RP6Loader macht immer noch probleme
    weiss jemand was ich falsch gemacht haben könnte
    mfg
    thomas

  6. #6
    Moderator Robotik Visionär Avatar von radbruch
    Registriert seit
    27.12.2006
    Ort
    Stuttgart
    Alter
    54
    Beiträge
    5.781
    Blog-Einträge
    8
    Hallo

    Meine Verzeichnisse haben diesen Inhalt:
    Code:
    D:\_rp6\RP6Loader>dir
     Volume in Laufwerk D: hat keine Bezeichnung.
     Volumeseriennummer: DA78-31FF
    
     Verzeichnis von D:\_rp6\RP6Loader
    
    01.09.2010  17:58    <DIR>          .
    01.09.2010  17:58    <DIR>          ..
    01.09.2010  17:12    <DIR>          config
    01.09.2010  17:12    <DIR>          lib
    01.09.2010  17:12           450.048 RP6Loader.exe
    01.09.2010  17:12           339.392 RP6Loader_lib.jar
    01.09.2010  17:12                71 RP6Loader_linux.sh
    15.09.2010  23:24             3.078 rp6loader_logfile.log
    01.09.2010  17:12            27.648 RP6Loader_start.exe
                   5 Datei(en),        820.237 Bytes
                   4 Verzeichnis(se), 968.416.002.048 Bytes frei
    
    D:\_rp6\RP6Loader>dir lib
     Volume in Laufwerk D: hat keine Bezeichnung.
     Volumeseriennummer: DA78-31FF
    
     Verzeichnis von D:\_rp6\RP6Loader\lib
    
    01.09.2010  17:12    <DIR>          .
    01.09.2010  17:12    <DIR>          ..
    01.09.2010  17:12            28.043 comm.jar
    01.09.2010  17:12            62.212 jd2xx.dll
    01.09.2010  17:12            21.889 jd2xx.jar
    01.09.2010  17:12           154.682 librxtxSerial.so
    01.09.2010  17:12             1.417 license_JD2XX.txt
    01.09.2010  17:12            30.349 license_RXTX.txt
    01.09.2010  17:12            59.464 RXTXcomm.jar
    01.09.2010  17:12            77.759 rxtxSerial.dll
    01.09.2010  17:12            27.648 win32com.dll
                   9 Datei(en),        463.463 Bytes
                   2 Verzeichnis(se), 968.416.002.048 Bytes frei
    
    D:\_rp6\RP6Loader>
    Wichtig erscheint mir hierbei auch, dass das Erstellungsdatum von rp6loader_logfile.log mit dem letzten Start des RP6Loader übereinstimmt. Das belegt, dass der RP6Loader nicht irgendwo als Kopie gespeichert ist und dort gestartet wird.

    Gruß

    mic

    Atmel’s products are not intended, authorized, or warranted for use
    as components in applications intended to support or sustain life!

  7. #7
    Neuer Benutzer Öfters hier
    Registriert seit
    15.09.2010
    Beiträge
    13
    hi
    ich kenn mich hirmit fast gar nicht aus irgendwie kann ich das USB interface nich installieren es wenn ich das setup 100mal mache geht immer noch nichts könntest du mir bitte eine erklärung für extremdumme schreiben thx
    mfg
    thomas

  8. #8
    Neuer Benutzer Öfters hier
    Registriert seit
    15.09.2010
    Beiträge
    13
    hi nochmals
    ich habe etwas festgestellt wenn ich ich unter Geräte-Manager USB-Controll schaue wird das USB teil des roboters als Unbekantes gerät erkannt und wenn ich da den treiber aktuallisieren will heisst es der aktuelle treiber sei schon drauf wenn ich dann aber das Unbekannte gerät öffne und nachschauen will kommt das kein treiber installiert ist kann sich das einer erklären vileicht mal ändliche probleme gehabt bitte um hilfe
    mfg
    thomas

  9. #9
    Benutzer Stammmitglied
    Registriert seit
    20.01.2009
    Alter
    53
    Beiträge
    30
    Hallo thomas3

    was hast du denn für ein Betriebssystem, ist es eine 64 Bit Version? was für einen Version hat der USB Treiber und der RP6Loader, ist dein Java aktuell?

    Gruß
    thomas

  10. #10
    Neuer Benutzer Öfters hier
    Registriert seit
    15.09.2010
    Beiträge
    13
    ja java ist auf 6 aufgerüstet mein betribssystem ist ein 32 bit windows vista system RP6Loader wurde von der Homepage der JRE6 ist das der falsche?
    wiso erkennt mein computer mein usb-Inerface nicht?
    mein verzeichnis stimmt auch mit dem was er vorhin reingestellt hat sollte es dann nicht funktionieren ?
    hat jemand antworten?
    mfg
    thomas

Seite 1 von 3 123 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •