-
        

Ergebnis 1 bis 7 von 7

Thema: +/-1V Spanung verstärken - H Brücke?

  1. #1

    +/-1V Spanung verstärken - H Brücke?

    Anzeige

    Hallo zusammen,

    habe einen kleinen RC empfänger, habe bei diesem zwei Leitungen bei welchen ich entweder + 1V oder -1V bekomme, je nach Signal des Senders.

    Nun die Frage, ich will eine Schaltung bauen um diese Spannung auf +/-9V zu verstärken um ein Motor zu betreiben.

    Da ich viele bipolare Transistoren habe, sollten diese verwendet werden. Die Spannung soll aus einem 9V Block bezogen werden. Dabei sollen am Verstärkerausgang möglichst große Ströme fließen.

    Mein Problem habe schon einige Schaltungen (H Brücke und verschiedene Abwandlungen) ausprobiert, d.h. mit PSpice simuliert, aber keine funktioniert so richtig. Das Problem ist, dass die Steuerspannung zu klein ist, bei 2V oder mehr gehen die Schaltungen ohne Probleme.

    Hat jemand eine Idee oder hat sowas schon irgendwo gesehen?

    Vielleicht gibt es auch ein IC für sowas?

    Danke

  2. #2
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    07.07.2006
    Beiträge
    225
    Hallo Alex,
    dann zeig doch mal die Spice - Schematic oder die Schaltung.
    Zum Schalten eines Transistors sollte 1V genügen.
    Gruss Klaus

  3. #3
    Erfahrener Benutzer Roboter Genie Avatar von Hessibaby
    Registriert seit
    20.11.2003
    Ort
    Gelsenkirchen
    Alter
    65
    Beiträge
    1.597
    +/- 9V und "soll aus einem 9V Block versorgt werden passt nicht.
    Entweder unipolar oder zwei 9V-Blockbatterien, wobei das mit der Aussage möglicht hohe Ströme und Motor auch nicht passt da der Energiegehalt der Blöcke recht gering ist und die maximalen Ströme auch.
    Als IC kannst Du theoretisch fast jeden Leistungs-OPAMP nehmen.
    Aber Ohne Motordaten usw. kann Dir keine einen speziellen empfehlen.

    Planung ersetzt Zufall durch Irrtum

    Gruß aus dem Ruhrgebiet Hartmut

  4. #4
    Also habe an sowas gedacht. R29 ist mein Motor, ist noch nicht klar welches das sein soll, deshalb ist es erstmal nicht so wichtig.

    V15 ist mein Signal, mit dem Unterschied dass ist nur +/-1V habe.

    +/- 9V und "soll aus einem 9V Block versorgt werden passt nicht.
    passt schon:



    diese Schaltung funktioniert bei +/-2V Signalspannung soweit so wie ich es brauche.
    Doch bei 1V geht nichts mehr. Habe schon alles mögliche ausprobiert, komme auf keinen grünen zweig:
    [/quote]

  5. #5
    Benutzer Stammmitglied Avatar von stoerpeak
    Registriert seit
    20.06.2010
    Beiträge
    38
    1V genügt, um "einen" Transistor zu schalten.
    Die unteren beiden Transistoren haben aber noch jeweils einen weiteren vorne dran. Also sind es hier zwei Basis-Emitter-Strecken, die mindesten ca. 1,4V brauchen, um den Basisstrom fließen zu lassen.
    Als Abhilfe müsste es genügen, die Basis der unteren Transistoren Q25 und Q26 mit je einem eigenen Vorwiderstand mit der 1V Steuerspannung zu verbinden. Ebenso Q29 und Q30 über Vorwiderstand an die Steuerspannung.

    Dann schaltet das 1V Signal parallel die beiden npn Transistoren Q29 und Q25 ein und Q29 aktiviert dabei den pnp Transistor Q27.

    Der Nachteil ist, dass die 1V Quelle die Basisstöme für zwei Transistoren liefern muss.

  6. #6
    DANKE!!! Das war die Lösung, echt super!



  7. #7
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    07.07.2006
    Beiträge
    225
    Hallo,
    rein gefühlsmässig würde ich sagen, R43 und R42 sollten nicht zur Spannungsquelle V15 geführt werden sondern zu V11 (9V). Es besteht die Gefahr das Q28 und Q27 nicht so gut sperren können weil über die 10k im gesperrten Zustand immer noch ein Basisstrom fliesst.
    Gruss Klaus.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •