-
        

Ergebnis 1 bis 3 von 3

Thema: Spannungseinbruch ATX-Netzteil

  1. #1
    Erfahrener Benutzer Roboter Genie Avatar von malthy
    Registriert seit
    19.04.2004
    Ort
    Oldenburg
    Beiträge
    1.379

    Spannungseinbruch ATX-Netzteil

    Anzeige

    Moin!

    Ich baue seit längerem an einem Hexapoden. Um nun alle 18 verwendeten Servos vorläufig mit Spannungs zu versorgen, wollte ich in der Experimentierphase ein ATX-(Computer)-Netzteil verwenden. Ich hatte ein ewas älteres rumliegen, das (laut Aufschrift) behauptet, 33A für den 5V-Zweig anbieten zu können - was natürlich bei weitem genügen sollte.

    Tatsächlich bricht die Spannung aber bereits bei Verwendung von nur 15 Servos (ohne mechanische Belastung) auf unter 4 V ein, was dazu führt, dass meine Elektronik zu spinnen beginnt. Die Gesamtstromaufnahme in diesem Zustand liegt bei (nur) 4 A.

    Könnte das Problem darin begründet sein, dass alle anderen Spannungsausgänge des NT offen sind? Brauchen diese eine Mindestlast unabhängig von dem 5V Zweig?

    Danke für alle Infos!

    Viele Grüße!
    Malte

  2. #2
    Erfahrener Benutzer Lebende Robotik Legende Avatar von PICture
    Registriert seit
    10.10.2005
    Ort
    Freyung bei Passau in Bayern
    Alter
    66
    Beiträge
    10.969
    Hallo malthy!

    Ich kann dir nicht genau sagen, was in deiner Schaltung sicher helfen würde. Du musst aber, vor allem, die höhere Anslaufströme sowie die Versorgungspannung- und Massenführung genauer untersuchen bzw. am besten mit Oszi anschauen. Da hilft leider keine theoretische Diskussion...

    Die unbenutzte Spannungen können es nicht sein, weil in den meisten PC Netzteilen nur die 5 V überwacht wird. Deswegen vermute ich, dass der Spitzenstrom höher als der zulässige ist und die die Spannungeinbrüche durch Strombegrenzung verursacht sind.

    MfG

  3. #3
    Erfahrener Benutzer Roboter Genie Avatar von malthy
    Registriert seit
    19.04.2004
    Ort
    Oldenburg
    Beiträge
    1.379
    Hallo PICture!

    Danke! Es hilft mir durchaus zu wissen, dass das Problem nicht am "unsymmetrisch" belasteten NT liegen kann.

    Gruß!
    Malte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •