-         

Ergebnis 1 bis 4 von 4

Thema: Bitte um Hilfe STK500 Bascom

  1. #1
    Neuer Benutzer Öfters hier
    Registriert seit
    25.03.2010
    Beiträge
    12

    Bitte um Hilfe STK500 Bascom

    Anzeige

    Hallo liebe/r Lerser/in

    die Nerven liegen blank!

    Habe das STK500-Board mit Atmega88. Standard-Einstellungen
    PC-STK500 über RS232 CTRL 115200Baud
    Bascom 1.11.9.8
    Bascom Programmer: STK500 Native; Treiber Clock: 125000, Timeout:100

    Das beschreiben und lesen des 88'er, mit Bascom, funktioniert!
    Nur die komunikation mit dem 88'er, über den BASCOM-AVR Terminal emulator funktioniert nicht! Keine Reaktion,Anzeige nichts!! Eingestellt auf 115200baud.
    Ohne das Terminal kann ich so gut wie nichts machen!
    Was mache ich falsch, was habe ich übersehen, was muß ich noch machen?

    !!!!!!Bitte dringend um Hilfe!!!!!!

    Meinen Dank im Voraus!!

    Gruß

    der Tüftler

  2. #2
    Benutzer Stammmitglied
    Registriert seit
    19.02.2010
    Beiträge
    67

    Hast es schon raus?

    bestimmt....

    für das Terminal nutzt das STK500 den zweiten Seriellen Anschluss RS232 SPARE


    Gruß BoGe-Ro

  3. #3
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    11.04.2005
    Beiträge
    1.469
    Hi,
    für das Terminal nutzt das STK500 den zweiten Seriellen Anschluss RS232 SPARE
    Richtig. Dran denken: der die zweite RS232 musss auch noch auf dem Board intern verkabelt werden, von den "RS232 Spare" Pins, die vorne bei den Tasten sind, zu den entsprechenden RX / TX Pins deines Controllers.

    Gruß
    Christopher

  4. #4
    Erfahrener Benutzer Robotik Einstein
    Registriert seit
    08.01.2006
    Beiträge
    4.556
    Auch wichtig, wenn der Mega88 ohne Quarz betrieben wird
    kann es schnell zu Baudraten Probleme kommen. Oft ist
    dann schon bei 4800 Baud Schluss mit lustig.

    Gruß Richard

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •