-         

Ergebnis 1 bis 2 von 2

Thema: Stellmotoren an RN-Control 1.4 anschließen

  1. #1
    Neuer Benutzer Öfters hier
    Registriert seit
    24.02.2010
    Beiträge
    8

    Stellmotoren an RN-Control 1.4 anschließen

    Anzeige

    Hallo Leute,

    ich hab mal ne Anfängerfrage zu diesem Thema...

    Ich habe eine ATMega32 Platine (RN-Control 1.4) zur Verfügung. Außerdem habe ich zwei 2-adrige Stellmotoren (von einer Zentralverriegelung). Aufgabe ist es, entweder nur den einen oder den anderen Zylinder zu betätigen. Es ist also immer nur ein Zylinder aktiv!!

    Jetzt ist meine Frage, wie ich das am besten mache?? Wenn man den über die Motoransteuerungen neben der Versorgungsspannung anschließt, dann fährt der Motor beim Einschalten der Platine automatisch aus.
    Wenn möglich soll er das aber nicht machen. Erst wenn er den Befehl über Bascom dazu erhält. Ich hab schon mal gemesseb, dass er bei kurzer Belastung ca. 3 A braucht.
    Wie kann ich das am besten machen?

    Was ich mich gefragt habe: Kann ich die Motoren auch einfach an einem Port vom Board anschließen? Oder schafft das Board das nicht (wird zu heiß oder wird überlastet)?

    Schon mal ein großes Dankeschön für alle Antworten

    Grüße
    Martey87

  2. #2
    Neuer Benutzer Öfters hier
    Registriert seit
    24.02.2010
    Beiträge
    8
    Was ich noch sagen sollte:

    Es sind ja keine Schrittmotoren. Sie kennen also nur den Zustand

    - Strom fließt: Zylinder fährt aus; Zylinder bleibt in ausgefahrener Stellung
    - kein Stromfluss: nichts passiert; Zylinder wird locker und kann zurück geschoben werden

    Kann mir vielleicht auch noch jemand sagen, wie man es bewerkstelligen kann, dass der Zylinder auf Befehl wieder einfährt? Dazu müsste man ja irgendwie umpolen können

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •