-         

Ergebnis 1 bis 3 von 3

Thema: Motortreiber FEHI18V15 starke Hitzeentwicklung

  1. #1
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    24.11.2003
    Ort
    Leipzig
    Alter
    31
    Beiträge
    578

    Motortreiber FEHI18V15 starke Hitzeentwicklung

    Anzeige

    Hallo,

    ich habe mir bei ebay einen Catwiesel geschossen und möchte mir daraus einen Geländetauglichen Roboter bauen.

    Die verbauten Motoren sind:
    GZ 600 BB
    Best.-Nr.: 244554 - 62 (C)
    Ø-Stromaufnahme 7.9 A

    Ich habe mir bei Robotikhardware 2 Endstufen vom Typ:

    FEHI18V15 gekauft.
    http://www.shop.robotikhardware.de/s...roducts_id=216

    Die Treiber sollen bis 15A verkraften können ohne Kühlkörper.
    Da sollte bei meinen Motoren ja noch genügend Luft sein (habe mit Multimeter gemessen, über 6A komme ich nicht).

    Die Geschwindigkeit wird über PWM (von meiner C-Control 2 variiert).


    Jetzt zum eigentlichen Problem:

    Schon bei nach einer kurzen, langsamen Testfahrt sind die Treiber extrem heiß geworden. Mit heiß meine ich eine Temperatur, die so hoch ist, dass man den Kondensator nichtmehr länger anfassen kann. Auch der Rest der Platine hat eine sehr hohe Temperatur.
    Den Temperatur Fehler habe ich nicht feststellen können, ich will aber auch nicht so lange heizen lassen, bis was kaputt geht.


    Jetzt die Frage: Ist das normal?
    Ich hatte ehrlich gesagt von Treibern für 40Euro das Stück eigentlich etwas mehr erwartet.

    Gibt es noch andere Fehlerquellen?


    Gruß

    ACU


    ACU
    http://www.roboterbastler.de
    endlich wieder online

  2. #2
    Erfahrener Benutzer Roboter-Spezialist
    Registriert seit
    24.11.2003
    Ort
    Leipzig
    Alter
    31
    Beiträge
    578
    Falls es jemanden interessieren sollte:

    Ich habe das Problem jetzt dadurch gelöst, dass ich auf IGARASHI3657-40 umgerüstet habe.
    Über die gab es hier im Forum einiges zu lesen.

    Die Motortreiber werden jetzt nicht mal mehr warm.

    Die GZ 600 BB ziehen wahrscheinlich doch mehr Strom als angegeben.


    Gruß

    ACU
    http://www.roboterbastler.de
    endlich wieder online

  3. #3
    Erfahrener Benutzer Roboter Genie Avatar von Hessibaby
    Registriert seit
    20.11.2003
    Ort
    Gelsenkirchen
    Alter
    65
    Beiträge
    1.597
    Bei meinen PWM-Experimenten ist mir aufgefallen das jeder Motor eine andere PWM-Frequenz will.
    Gespielt ( getestet ) habe ich mit dem Pollin-Bausatz 810 026 für 19,95.

    Bei dem kannst Du die Frequenz über Tasten ändern.
    Fakt ist je kleiner der Motor ist umso höher sollte die Frequenz liegen.
    Was mir bei einem 540er-Motor aufgefallen ist : Bei 100Hz PWM gutes Regelverhalten aber heiße Endstufe, bei 200 Hz PWM schlechteres Regelverhalten aber kühlere Endstufe. Das Optimum dürfte irgendwo dazwischen liegen.
    Wenn ich wieder etwas mehr Zeit habe werde ich die Versuche fortsetzen und das ganze mal mit regelbarer Last ( zweiter Motor als Generator und Widerstand ) und unterschiedlichen Motoren fortsetzen.

    Planung ersetzt Zufall durch Irrtum

    Gruß aus dem Ruhrgebiet Hartmut

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •