-
        

Ergebnis 1 bis 4 von 4

Thema: Yeti: Übertragung funktioniert nicht! Hilfe!

  1. #1
    Neuer Benutzer Öfters hier
    Registriert seit
    26.03.2010
    Alter
    29
    Beiträge
    26

    Yeti: Übertragung funktioniert nicht! Hilfe!

    Anzeige

    Hallo,

    ich versuche grade mit einem Kollegen den Yeti zu programmieren.
    Wir haben den USB Transceiver zur Verfügung.
    Unser Problem: Das Programm wird im ASURO Flah Tool nicht auf den Yeti übertragen.
    Als Fehler wird immer TIMEOUT angezeigt.
    Die Konfiguration des COM-Ports hat aber funktioniert. Außerdem haben wir uns schon das Flash Tool 1.53 installiert.
    Aber sowohl mit 1.4, als auch mit 1.53 funktioniert die Übertragung nicht.
    Die Kalibrierung des Yetis mit der Feinjustierung hat aber funktioniert!!!!!
    Das zeigt doch, dass das Problem nicht die Infrarot-Sender oder -Empfänger sind, oder?
    Aber was verursacht dann unser Problem?

    Ich hoffe, es kann uns jemand helfen!

    Liebe Grüße

  2. #2
    Neuer Benutzer Öfters hier
    Registriert seit
    26.03.2010
    Alter
    29
    Beiträge
    26
    Ich habe grade noch die beiden Infrarotdioden getestet, in dem ich mit einer Handykamera geschaut habe, ob die Dioden blinken.
    Die Infrarotdiode des Yetis blinkt, sobald man den Yeti einschaltet. Die Diode des USB- Tranceivers blinkt auch, sobald man das Flash Tool startet.

    Kann uns bitte jemand weiterhelfen???

    LG

  3. #3
    Benutzer Stammmitglied
    Registriert seit
    17.01.2009
    Ort
    Kaiserslautern, Germany, Germany
    Alter
    28
    Beiträge
    77
    Hi Mandy,
    Welches Betriebssystem nutzt du? Ist es ein 64Bit Betriebssystem?

    Nochma zum Ablauf des Flashvorgangs:

    Ihr öffnet bei angeschlossenem USB Adapter das Flash-Tool (1.53 is die neuste Version) dann wählt ihr die Hex Datei aus und den richtigen Com Port. Dann stellt ihr Sichtverbindung zwischen den 2 Dioden des Yetis und des USB Adapter her. Klickt im Programm auf Flash und schaldet erst dann den Yeti ein.
    Habt ihr diese Reihenfolge eingehalten? Die Einschaltreihenfolge ist sehr wichtig, da der Yeti-Bootloader nur ein paar sekunden nach Einschalten des Bots nach neuen Programmen sucht. Ist diese Suchphase vorbei, nimmt er keine Programme an. Dann erscheint der Timeout Fehler.

    Ich hoffe ich habe geholfen

    Gruß
    Thomas

    P.S. es gibt hier ein eigenes Yeti Unterforum. Auch der Entwickler SlyD ist hier im Forum aktiv.

  4. #4
    Neuer Benutzer Öfters hier
    Registriert seit
    26.03.2010
    Alter
    29
    Beiträge
    26
    Hallo,

    @ Thomas:
    wir benutzen auf der Arbeit Windows XP (32 Bit). Macht das irgendwelche Unterschiede???

    Den Flashvorgang haben wir auch eingehalten.
    Der Yeti führt dann auch nicht sein vorinstalliertes Programm aus, sondern bleibt in einer "Starre". Das heißt doch, dass er irgendetwas empfangen muss, oder???

    Hat jemand noch eine Idee?

    LG

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •