-         

Ergebnis 1 bis 5 von 5

Thema: Servo am Pro-Bot 128

  1. #1
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    07.01.2010
    Ort
    Deutschland
    Beiträge
    735

    Servo am Pro-Bot 128

    Anzeige

    SMARTPHONES & TABLETS-bis zu 77% RABATT-Kostenlose Lieferung-Aktuell | Cool | Unentbehrlich
    Hallo
    Weiß einer wie ich am Pro-Bot 128 ein Servo anschließen kann?
    Hab schon viel vom Asuro gehört, doch das hilft mir nicht.
    An welchen Pol (plus/minus) von einem LED soll ich das PWM-Kabel von dem Servo anschließen ?
    Und kann mir einer den Code dafür in Basic zeigen?

    Gruß bnitram

  2. #2
    Benutzer Stammmitglied
    Registriert seit
    04.02.2010
    Ort
    Jülich
    Alter
    23
    Beiträge
    92
    Hallo,

    hier ist mal ein Link
    http://www.roboternetz.de/phpBB2/vie...=487483#487483
    hoffentlich hilft er dir weiter

    Gruß Michael

  3. #3
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    07.01.2010
    Ort
    Deutschland
    Beiträge
    735
    Danke
    Aber geht das auch wen ich den PWM des Servos an ein LED meines ProBots anschließe wie beim Asuro?

  4. #4
    Moderator Robotik Visionär Avatar von radbruch
    Registriert seit
    27.12.2006
    Ort
    Stuttgart
    Alter
    54
    Beiträge
    5.781
    Blog-Einträge
    8
    Hallo

    Ja, dass geht auch. Allerdings sind beim Probot die Anoden der LEDs direkt an Vcc angeschlossen und GND wird geschaltet. Die Servos sollten deshalb nicht direkt an der LED angeschlosssen werden. Besser wäre der Anschluss zwischen Vorwiderstand und Kontrollerpin X4:5-8. Und die LEDs leuchten dann invertiert zum Servosignal.

    Gruß

    mic

    Atmel’s products are not intended, authorized, or warranted for use
    as components in applications intended to support or sustain life!

  5. #5
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    07.01.2010
    Ort
    Deutschland
    Beiträge
    735
    OK,
    Und weiß einer wie das in Basic programmirt wird?
    Und wo liegt dieser Kontrollpunkt?
    Ich hab ihn nicht gefunden!
    Muss man bei der Programmierung das LED einfach nur in einem schnellem
    abstand an und aus machen ??

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •