-         

Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 10 von 12

Thema: Step-Down Wandler

  1. #1
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    13.05.2005
    Alter
    26
    Beiträge
    601

    Step-Down Wandler

    Anzeige

    Hi,

    ich habe hier grade den LM2676 - 5.0 Step-Down Wandler am Laufen.
    (Cin = 2x15µ, Cout = 180µ, L = 33uH, Vin = 12V)
    Das funktioniert auch ganz gut, zumindest ohne Last. Wenn ich 0,5A Last
    anhänge geht Vout runter auf 4,5V bzw. weiter nach unten je mehr ich
    dranhänge. Außerdem geht Vout hoch auf 5,3V, wenn ich als
    Eingangsspannung 16V nehme.

    Hat jemand vill. eine Idee was kaputt/falsch sein könnte? Eigentlich hab ich
    mich recht genau an das Datenblatt gehalten und kann mit nun diese
    großen Spannungsunterschieden nicht erklären.
    Grüße Furtion

  2. #2
    Erfahrener Benutzer Robotik Einstein Avatar von 021aet04
    Registriert seit
    17.01.2005
    Ort
    Niklasdorf
    Alter
    29
    Beiträge
    4.544
    Ich vermute dass etwas mit dem FB Anschluss (Feedback) nicht passt. Ich vermute falsch bzw nicht angeschlossen. Vielleicht gibt es für untersch. Gehäuse unterschiedliche Pinbelegungen. Müsste aber in das DB schauen.

    MfG Hannes

  3. #3
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    13.05.2005
    Alter
    26
    Beiträge
    601
    Hi,

    ich hab mal nachgeschaut, der Feedbackeingang (Pin 6) ist mit dem Ausgang
    verbunden und die Ausgangsspannung kommt auch an. Was ich mir noch
    vorstellen könnte ist, dass ich den Regler beim Löten iwie gekillt habe. Da
    mein Lot erst bei ca. 400° richtig fließt könnte es ja evt. sein, dass ich da
    irgendwelche internen Referenzspannungen angehoben/abgesenkt habe.
    Grüße Furtion

  4. #4
    Erfahrener Benutzer Robotik Visionär Avatar von Hubert.G
    Registriert seit
    14.10.2006
    Ort
    Pasching OÖ
    Beiträge
    6.186
    Was hast du für ein L genommen, Material, Ausführung, vielleicht nicht geeignet.
    Grüsse Hubert
    ____________

    Meine Projekte findet ihr auf schorsch.at

  5. #5
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    13.05.2005
    Alter
    26
    Beiträge
    601
    Hi,

    ich hab eine HC9-330-R 33uH Induktivität.
    Also: 4,42A , SMD, so wie ich das sehe mit einem Eisenpulverkern
    Sollte von da her eigentlich auch passen.

    Btw: Vielen Dank für die Beiträge, ich hab gar nicht damit gerechnet, dass
    sich gleich jemand mit dem Thema befasst
    Grüße Furtion

  6. #6
    Erfahrener Benutzer Robotik Visionär Avatar von Hubert.G
    Registriert seit
    14.10.2006
    Ort
    Pasching OÖ
    Beiträge
    6.186
    Dann würde mir nur noch die Diode einfallen.
    Grüsse Hubert
    ____________

    Meine Projekte findet ihr auf schorsch.at

  7. #7
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    13.05.2005
    Alter
    26
    Beiträge
    601
    Hi,

    das ist eine MBRS360T3G 60V 3A, die auch passen sollte.
    Grüße Furtion

  8. #8
    Erfahrener Benutzer Robotik Visionär
    Registriert seit
    26.11.2005
    Ort
    bei Uelzen (Niedersachsen)
    Beiträge
    7.942
    Da wird jetzt schon fast alle Teile durch haben: Es könnte auch am ESR der Elkos am Ausgang liegen, vor allem wenn die Induktivität eher klein dimensioniert ist. Es kommt auch ein bischen auf den Verlauf der Leiterbahnen an. An der Diode sollte es nicht liegen.

  9. #9
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    13.05.2005
    Alter
    26
    Beiträge
    601
    Hi,

    über den Kondensator kann ich leider nicht viel aussagen, außer das es
    ein SMD Typ ist und 180µ hat. Ich ruf morgen noch mal bei dem Händler
    an und frage welcher Typ das war.
    Grüße Furtion

  10. #10
    Erfahrener Benutzer Roboter Experte
    Registriert seit
    30.09.2006
    Beiträge
    734
    Kannst du ein Bild von deinem Aufbau hier einstellen? Das würde sehr helfen.

    Vielleicht ist der feedback path komisch gelegt, so dass er Einstrahlungen hat oder Spannungsabfall nicht mit misst.

Seite 1 von 2 12 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •