-         

Ergebnis 1 bis 5 von 5

Thema: RP5 Kettenschlupf verringen

  1. #1

    RP5 Kettenschlupf verringen

    Anzeige

    Hi,

    ich melde mich auch mal wieder.

    Also ich habe den RP5 als Grundgerüst und er durchfährt Labyrinthe.
    Zum Weg messen hab ich Radencoder direkt auf die Motorachsen gemacht.

    Bei Geradeausfahrten sieht es ganz gut aus, da haben die beiden Seiten ungefähr einen Impuls Unterschied pro 40cm. Die Motoren drehen also fast genau gleich.

    Nur gibt es ein Problem bei Drehungen, da passiert es manchmal, das eine Seite fast gar nicht mehr dreht und nur noch die andere. Dann kommen natürlich meine Messungen durcheinander, da der Motor der beiden Seiten ja gleich dreht, nur dreht sich die Kette der Seite, die rückwärts dreht nicht richtig mit.

    Weiß deshalb jemand, wie ich den Schlupf zwischen Motor und Kettte irgendwie verringen kann?
    Oder liegt es nur daran, das mein RP5 schon ziemlich alt ist/ ist es bei euren Modellen nicht so?

    mfg

    Was mir gerade noch eingefallen ist, man könnte die Kette/Rimen ja spannen durch ein zusätzliches Rad, aber so richtig weiß ich nicht wo ich ein entsprechendes Rad herbekommen würde.

  2. #2
    Erfahrener Benutzer Robotik Einstein Avatar von Dirk
    Registriert seit
    30.04.2004
    Ort
    NRW
    Beiträge
    3.791
    Hallo Spyro08,

    so extrem ist es bei meinem CCRP5 nicht.

    Trotzdem könnte auch das Gummi altern, oder es ist Fett/Öl zwischen Rädern und Gummi-Kette.

    Beides kannst du beim C neu bestellen (Ketten und Räder).

    Gruß Dirk

  3. #3
    Neuer Benutzer Öfters hier
    Registriert seit
    29.10.2009
    Beiträge
    22
    vielleicht hilft es auch, wenn du die Ketten innen etwas mit Schleifpapier anraust.
    Gruß DeepThought

  4. #4
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    30.12.2008
    Beiträge
    1.418
    stimmt die auswertung der encoder? mir sind schon massenhaft fehlerhafte encoder auswertprogramme über den weg gelaufen
    ob es am schlupf liegt kannst du einfach prüfen vertausch die seiten elektrisch sollte der fehler an der selben kette liegt kannst du einfach mal auf anderen untergrund fahren. ich bezweifel aber das es am schlupf liegt wie soll er dann gerade ausfahren wenn eine ketten sich weiter effektiv fortbewegt als die andere

  5. #5
    also Auswerung der Encoder stimmt. Mit dem vertauschen kann ich mal probieren, ich bin mir jetzt nicht sicher ob es nur rechts oder links ist.

    Es ist ja eben das Problem, das die Sache nicht richtig funzt, wenn nur eine Seite rückwärts und die andere vorwärts dreht. Dann dreht sich halt die Kette, die Rückwrts drehen soll schlechter. Aber das innere Rad was die Kette antreibt, dreht ja auch, also wird es wohl am Schlupf liegen.

    Das Problem ist vielleicht auch, dass die LAst auf den Antriebsrädern vorne liegt (da Eigenaufbau)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •