-         

Ergebnis 1 bis 5 von 5

Thema: Problem beim Anschließen eines Ultraschallsensors

  1. #1
    Erfahrener Benutzer Fleißiges Mitglied Avatar von iBot
    Registriert seit
    12.05.2008
    Ort
    ca. 20km von Nürnberg
    Beiträge
    160

    Problem beim Anschließen eines Ultraschallsensors

    Anzeige

    Nabend,
    ich hab jetzt schon viel über Ultraschallsensoren gelesen aber eine frage bleibt für mich (auch wenn sie ziemlich peinlich ist ) unbeantwortet:
    Wie rum schließ ich das Ding an ?
    Ich hab den Receiver und Transducer von Pollin und konnte noch kein Datenblatt finden.
    Ist es vlt sogar möglich dass es egal ist wie man das Teil anschließt ? So ein Ultraschallsensor funktioniert doch vom Prinzip her wie ein Lautsprecher, oder täusch ich mich da ?
    Aber was sollte dann die Färbung auf den Sensoren … ?

    Ich hoff ihr könnt mich aufklären

    MfG iBot

  2. #2
    Erfahrener Benutzer Robotik Einstein Avatar von Vitis
    Registriert seit
    06.01.2005
    Ort
    Südpfalz
    Alter
    43
    Beiträge
    2.240
    Hallo iBot, es wäre hilfreich zu wissen welche Teile Du verbaut hast oder verbauen willst wenn man Dir helfen möchte. Ohne Datenblatt oder Link zum Teil ist das bestenfalls Rätselraten.
    Ich vermute, Du hast direkt die Schallwandler in der Mache.
    Das sind meist im Prinzip Lautsprecher oder besser gesagt Piezo Hochtöner.
    Das fiese an Piezo ist, das praktisch kein Strom durch die Dinger fließt
    im Gegensatz von 8Ohm Lautsprechern.
    Anschlussrichtung und Farbe kann ich mangels Grundlage nix zu sagen.
    Vor den Erfolg haben die Götter den Schweiß gesetzt

  3. #3
    Erfahrener Benutzer Fleißiges Mitglied Avatar von iBot
    Registriert seit
    12.05.2008
    Ort
    ca. 20km von Nürnberg
    Beiträge
    160
    Achso ok hier, das sind die Sensoren:

    http://www.pollin.de/shop/dt/MTU5OTA..._RCB40K54.html

    http://www.pollin.de/shop/dt/ODU5OTA...er_RD25K2.html

    Damit arbeiten soll der ATMega8

    Datenblätter konnte ich noch keine finden.
    Zum Aufbau: Das ganze sollte möglichst einfach gestaltet sein…
    sprich: ein 40kHz-Signal für die Ausgabe and einen Sensor anlegen und das empfangene vom anderen verstärken und mit ADC auswerten.
    (ich hoff mal da mach ich mir das Leben nicht zu leicht …

    MfG iBot

  4. #4
    Erfahrener Benutzer Robotik Einstein
    Registriert seit
    27.08.2004
    Ort
    Kreis Starnberg
    Alter
    52
    Beiträge
    1.819
    Wie rum schließ ich das Ding an ?
    Ich kenne die speziellen Wandler auch nicht. Typischerweise sind das Piezokristalle, die haben keine spezielle Polarität, Du kannst also anschließen wie Du magst. Möglicherweise ist ein Anschluß mit dem Gehäuse verbunden, dann ist es sinnvoll den auf Masse zu legen.
    Interessant ist die Polung, wenn man mehrere Sender / Empfänger gleichzeitig betreibt, z.B. um durch die Interferenz eine bestimmte Richtwirkung zu bekommen. In diesem Fall wäre die Phasenlage (und die Polung) wichtig.
    Es steht ja nicht einmal eine Frequenz dabei. Ich habe bei den Wandlern vom C festgestellt, dass der nutzbare Frequenzbereich ziemlich eng ist, für andere Frequenzen als die dort angegebenen 40kHz ist der Wandler praktisch taub (bzw. stumm). Das ist ein Vorteil für die Störsicherheit, aber ein Nachteil, wenn man die Eigenfrequenz nicht kennt (vielleicht hast Du Glück und es sind es auch 40kHz).

  5. #5
    Erfahrener Benutzer Fleißiges Mitglied Avatar von iBot
    Registriert seit
    12.05.2008
    Ort
    ca. 20km von Nürnberg
    Beiträge
    160
    Moin,
    ok danke für die super Erklärung …
    Jetzt muss ich nur noch die Zeit finden das ganze in die Tat umzusetzen …

    wenn man die Eigenfrequenz nicht kennt (vielleicht hast Du Glück und es sind es auch 40kHz).
    Mittlerweile hab ich ein Datenblatt gefunden und es sind 40kHz .

    Danke nochmal

    MfG iBot

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •