-         

Ergebnis 1 bis 5 von 5

Thema: MOTORPROBLEM Flashproblem: Gelöst

  1. #1

    MOTORPROBLEM Flashproblem: Gelöst

    Anzeige

    SMARTPHONES & TABLETS-bis zu 77% RABATT-Kostenlose Lieferung-Aktuell | Cool | Unentbehrlich
    Neues Problem^^

    Sobald ich versuche text.hex mit dem 1.51 Flashprogramm zu übertragen, kommt das hier:


    Open COM7 --> OK !
    Bulding RAM --> OK !
    Connect to ASURO --> OK !
    Sending Page 001 of 025 --> c. flashed !
    Sending Page 002 of 025 --> c.c.c.c.c.c.c.c.c.c.
    TIMEOUT !
    Not successful, Flash contents will be invalid!

    Einmal hab ich auch 5 seiten geschafft, aber nach kurzer Zeit krieg ich nur c´s. Beim Selbsttest hat der Asuro keine Alphabetszeichen zurückgeschickt, immer nur TTTT...

    Papiertest funktioniert mit dem USB-Transceiver, ich weiß, c steht für Lichtstörquellen, aber ich sitz hier schon im Dunkeln.^^ Wlan kann doch nicht Schuld sein?

    Bin am Verzweifeln, der kleine Asuro macht mir bis jetzt nur Probleme, obwohl ich ihn mag.

    Schonma danke für Antworten...

    (LED-Problem habe ich übrigens durch Überbrückung der Leitung gelöst, hatte wohl irgendwie die Leiterbahn durchtrennt)

    Edit: Anderes Programm Asuro Flash funktioniert!!! Gott sei dank.

  2. #2

    Asuro Flash Problem

    Hi RoninShooter,

    ich hatte am Anfang mit meinem Asuro auch ein paar Flash-Probleme. Habe dann aber so lange die Position geändert, bis alles geklappt hat. Mein Transceiver steht in ca. 10cm Höhe um 45° geneigt (IR-LED nach schräg unten). Der Robo steht mit seinem Empfänger im "Schussfeld" des Transceiver. In dieser Position habe ich nur sehr selten c's.

  3. #3
    Erfahrener Benutzer Robotik Visionär Avatar von oberallgeier
    Registriert seit
    01.09.2007
    Ort
    Oberallgäu
    Beiträge
    7.554

    Re: Flashproblem

    Zitat Zitat von RoninShooter
    ... aber ich sitz hier schon im Dunkeln ...
    Flashen des asuro bei sehr geringer Raumhelligkeit geht bei mir sehr schlecht - manchmal garnicht. Ich drehe meist einen hellen Halogenfluter auf - 200W - und es funktioniert prächtig. Mein Tool ist das ASURO Flash Tool Version 1.2 . . . .
    Ciao sagt der JoeamBerg

  4. #4
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    01.03.2008
    Ort
    Niederlanden
    Beiträge
    1.167
    Auch bewegungen von deiner hand können uberträgungsfehler verursachen. Oder etwas schief in die falsche richtung halten. Ich habe das festhalten oft mit einer 3-ten hand gemacht. Keine muskeln-wehe.

  5. #5
    Mal was ganz anderes:

    Woran kann es liegen, dass der linke Motor nur rückwärts drehen kann. Wenn ich versuche ihn vorwärts zu bewegen, dann kommt nichts. Demnächst hab ich ein Multimeter im Haus und wollte fragen, ob es nur an den Transistoren T1-T4 und den Dioden 1-4 liegen kann.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •