-         

Ergebnis 1 bis 3 von 3

Thema: Softclock läuft nicht

  1. #1
    Erfahrener Benutzer Roboter Experte Avatar von Tido
    Registriert seit
    14.11.2006
    Ort
    OWL
    Alter
    41
    Beiträge
    609

    Softclock läuft nicht

    Anzeige

    SMARTPHONES & TABLETS-bis zu 77% RABATT-Kostenlose Lieferung-Aktuell | Cool | Unentbehrlich
    Hi,

    habe einen M32 mit Uhrenquarz an TOSC1 und TOSC2.
    Diese Programm gibt immer 0 aus, warum?
    Code:
    $regfile = "m32def.dat"
    $framesize = 42
    $swstack = 32
    $hwstack = 32
    
    $crystal = 1000000                                          'Quarzfrequenz
    $baud = 4800
    
    Config Clock = Soft    
    
    Do
    Print _sec
    Loop
    MfG
    Tido

    ---------------------------------------------------
    Have you tried turning it off and on again???
    ---------------------------------------------------

  2. #2
    Erfahrener Benutzer Roboter Genie
    Registriert seit
    16.02.2006
    Beiträge
    1.112
    Hallo,
    mach noch ein
    Enable Interrupts
    vor die Schleife.

  3. #3
    Erfahrener Benutzer Roboter Experte Avatar von Tido
    Registriert seit
    14.11.2006
    Ort
    OWL
    Alter
    41
    Beiträge
    609
    Wer lesen kann...

    Danke!
    MfG
    Tido

    ---------------------------------------------------
    Have you tried turning it off and on again???
    ---------------------------------------------------

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •